Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > TB, profile broken?

Reply
Thread Tools

TB, profile broken?

 
 
Gwen Morse
Guest
Posts: n/a
 
      12-11-2007
I'm using Thunderbird version 2.0.0.9 (20071031). One of my extensions
updated and asked if I wanted to install the latest version. I did and
restarted. After the restart my theme disappeared, and there were no
accounts showing. I disabled the extension, and the theme came back,
so, I uninstalled it (I didn't use it much, anyway).

My e-mail accounts are still "missing" in the Thunderbird display (and
every time I start it, it asks if I want to configure an account).
However, when I check in my profile directory, the Mail and Imapmail
folders are there with contents. I had set up all my mail accounts to
be available offline, and all messages appear to be there for both POP
and IMAP accounts.

Is there some way to regenerate the account configuration file(s)
information from the existing mail account folders?

Gwen
--
Gwen Morse (E-Mail Removed)
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
"Love is a snowmobile racing across the tundra and then
suddenly it flips over, pinning you underneath. At night,
the ice weasels come." -- Matt Groening
 
Reply With Quote
 
 
 
 
Irwin Greenwald
Guest
Posts: n/a
 
      12-14-2007
On 12/11/2007 12:47 AM, Gwen Morse wrote:
> I'm using Thunderbird version 2.0.0.9 (20071031). One of my extensions
> updated and asked if I wanted to install the latest version. I did and
> restarted. After the restart my theme disappeared, and there were no
> accounts showing. I disabled the extension, and the theme came back,
> so, I uninstalled it (I didn't use it much, anyway).
>
> My e-mail accounts are still "missing" in the Thunderbird display (and
> every time I start it, it asks if I want to configure an account).
> However, when I check in my profile directory, the Mail and Imapmail
> folders are there with contents. I had set up all my mail accounts to
> be available offline, and all messages appear to be there for both POP
> and IMAP accounts.
>
> Is there some way to regenerate the account configuration file(s)
> information from the existing mail account folders?
>
> Gwen
> --
> Gwen Morse (E-Mail Removed)
> =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
> "Love is a snowmobile racing across the tundra and then
> suddenly it flips over, pinning you underneath. At night,
> the ice weasels come." -- Matt Groening


http://kb.mozillazine.org/Recovering...ly_disappeared
 
Reply With Quote
 
 
 
 
Gwen Morse
Guest
Posts: n/a
 
      12-16-2007
On Fri, 14 Dec 2007 13:06:22 -0800, Irwin Greenwald
<(E-Mail Removed)> wrote:

>On 12/11/2007 12:47 AM, Gwen Morse wrote:
>> I'm using Thunderbird version 2.0.0.9 (20071031). One of my extensions
>> updated and asked if I wanted to install the latest version. I did and
>> restarted. After the restart my theme disappeared, and there were no
>> accounts showing. I disabled the extension, and the theme came back,
>> so, I uninstalled it (I didn't use it much, anyway).
>>
>> Is there some way to regenerate the account configuration file(s)
>> information from the existing mail account folders?


>
>http://kb.mozillazine.org/Recovering...ly_disappeared


Thank you, I was able to fix it by creating a new profile and moving
the accounts over, one by one!

Gwen
--
Gwen Morse (E-Mail Removed)
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
"Love is a snowmobile racing across the tundra and then
suddenly it flips over, pinning you underneath. At night,
the ice weasels come." -- Matt Groening
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
<profile><properties> with no Profile class Steven ASP .Net 5 10-24-2008 07:23 PM
Visual Studio 2008 asp.net web administration>profile: "The profile wasn't created"? Andy B ASP .Net 0 05-03-2008 05:15 PM
Want to profile monitor for Fuji Frontier ICC profile? Lynn Digital Photography 9 09-08-2005 12:17 PM
Java Web Start app icons keep going in user profile not All Users profile Brad Java 1 07-19-2005 02:10 AM
low profile pci wireless card Tech Wireless Networking 0 08-30-2004 07:52 PM



Advertisments