Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > change of router ip add

Reply
Thread Tools

change of router ip add

 
 
mayfriday
Guest
Posts: n/a
 
      12-07-2007
The situation is this, using Thomson speedtouch 570 gateway (192.168.1.1). At
first all the 3 pc were able to connect to internet, (pc1 wired, pc2 wireless
and LT3 wireless).As my friend is using pc2 and god knows what when wrong,
were unable to connect to internet. Thinink that it could be virus etc that
causes the problem, I scan her harddisk at my place and I was able to go
internet wireless. (at my place).

But when I brought it back to her place, it fails to connect to the
internet. It was able to detect their own sssid but cannot connect to the
internet and there is no mistake in the security pasword. It always say
"Little or no connectivity" at the icon. I also happen to see, think in one
of the dialogue box "general/support' it says something like ".. because it
cannot assign the ip address and the ip/gateway/subnetmask etc are 'blank'
not even 'zeros',

So I reconfigure the router (using pc1) and pc2 were able to go . I did not
check if pc1 can go internet but I assume it can since its connect directly
by wired. However LT3 cannot access the internet.
But whe the rounter home address were change to 192.168.1.1 both pc1 and LT3
were able to go internet but not pc2. Why is that? What must I do so that pc3
will be able to go internet with router address as 192.168.1.1

Sorry for the long winding story but I guess you get the idea and I look
forward for guidance, thanks
 
Reply With Quote
 
 
 
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      12-08-2007
Hi
Check the TCP/IP configuration of all computers (
http://www.ezlan.net/debug.html ).
If any of the PCs has a manual IP configuration that does not fit the
Router's IP (subnet) it has to be changed.
If all computers are configured for "auto obtain" IP from the Router's DHCP
then it should not matter.
Jack (MVP-Networking).
..
"mayfriday" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> The situation is this, using Thomson speedtouch 570 gateway (192.168.1.1).
> At
> first all the 3 pc were able to connect to internet, (pc1 wired, pc2
> wireless
> and LT3 wireless).As my friend is using pc2 and god knows what when wrong,
> were unable to connect to internet. Thinink that it could be virus etc
> that
> causes the problem, I scan her harddisk at my place and I was able to go
> internet wireless. (at my place).
>
> But when I brought it back to her place, it fails to connect to the
> internet. It was able to detect their own sssid but cannot connect to the
> internet and there is no mistake in the security pasword. It always say
> "Little or no connectivity" at the icon. I also happen to see, think in
> one
> of the dialogue box "general/support' it says something like ".. because
> it
> cannot assign the ip address and the ip/gateway/subnetmask etc are
> 'blank'
> not even 'zeros',
>
> So I reconfigure the router (using pc1) and pc2 were able to go . I did
> not
> check if pc1 can go internet but I assume it can since its connect
> directly
> by wired. However LT3 cannot access the internet.
> But whe the rounter home address were change to 192.168.1.1 both pc1 and
> LT3
> were able to go internet but not pc2. Why is that? What must I do so that
> pc3
> will be able to go internet with router address as 192.168.1.1
>
> Sorry for the long winding story but I guess you get the idea and I look
> forward for guidance, thanks


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A Paradise DNS address change? What change? There was no change. Tony Neville NZ Computing 7 09-22-2006 01:02 PM
Setting up a router with 29 Global IPs, BUT can't ping router internal interface from server or server interface from router war_wheelan@yahoo.com Cisco 1 12-14-2005 03:31 PM
System Requirements: Trying to add USB2 to be able to use iPOD and add DVD Burner core Computer Support 3 05-04-2005 10:09 AM
How to add shared assembly in the add reference babu dhayal via .NET 247 ASP .Net 2 08-17-2004 06:11 PM



Advertisments