Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > 1720 and comcast

Reply
Thread Tools

1720 and comcast

 
 
cbtl
Guest
Posts: n/a
 
      02-20-2006
I recently purchased a 1720 router and thanks to the help received here
I have it up and running now. I have a wic-1enet on it. ios 12.39(c)

I currently do not have it configured, it's not connected to anything
at the moment.

I've been trying to find a configuration for my comcast connection.
using the 10mb wic to the cable modem and the 10/100 nic to my switch
to the rest of the lan.

I've looked at the config posted here. But this user is having speed
issues that I would like to try to avoid if possible.

http://groups.google.com/group/comp....32629c471e7281

The router has 16mb flash, and maxed out on ram. Any ideas would be
appreciated.

 
Reply With Quote
 
 
 
 
Merv
Guest
Posts: n/a
 
      02-20-2006
12.3(9c) is now a deffered image.

Since it looks like you purchased this used, I do not know if Cisco
will provide an upgrade.

Call they Cisco TAC tell them your router has a deffered image and see
if they will provide 12.3(9d) or 12.3(9e). You do not need to mention
you acquired it used unless they ask.

 
Reply With Quote
 
 
 
 
Merv
Guest
Posts: n/a
 
      02-20-2006
I just re-read Cisco software re-licensing policy. Apparently software
license do not transfer if you bought the unit used.

For a copy of the re-licensing policy see
http://www.cisco.com/en/US/partner/o...agreement.html

 
Reply With Quote
 
cbtl
Guest
Posts: n/a
 
      02-20-2006
Thanks but right now I'm just trying to get a ios configuration up that
will let me replace my current router with this one.

 
Reply With Quote
 
Merv
Guest
Posts: n/a
 
      02-20-2006

So what do you have so far ?

If you have a config please post

 
Reply With Quote
 
Devecchio Turner
Guest
Posts: n/a
 
      02-20-2006
I(f speed is the issue, check and make sure thst your cable-modem isn't
hard-coded at 100mbs/Full. Since your router is 10/half....that would cause
speed issues in the form of colission etc..........





"Merv" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
>
> So what do you have so far ?
>
> If you have a config please post
>



 
Reply With Quote
 
Merv
Guest
Posts: n/a
 
      02-20-2006
According to Cisco docs the WIC-1ENET does NOT auto-sense ( amazing ..
):

http://www.cisco.com/en/US/products/...html#wp1041132

try setting the speed to 10 and the duplex to full to see if the cable
modem support it

send some traffic and then check the output of show interface for runts
and giants whci is one sign of duplex mismatch.


IOS Commands

This section describes the full-duplex and half-duplex IOS commands.
Cisco WIC-1ENET is set to half-duplex mode by default, and it does not
auto-sense. If you set the Cisco to full-duplex operation, you must
also set the device to which the port is attached to full-duplex mode.
full-duplex Command

To put the Ethernet interface into full-duplex mode, use the
full-duplex command. The "no" form of this command changes the port to
half-duplex mode.

full-duplex
no full-duplex

Syntax Description

full-duplex


Interface is in full-duplex mode.

no full-duplex


Interface is in half-duplex mode.

Default

Half-duplex mode

Command Mode

Interface configuration mode

Usage Guidelines

Use the full-duplex command to put the Cisco WIC-1ENET Ethernet
interface into 10-Mbps full-duplex operation. The interface can be put
into half-duplex mode again by entering the no full-duplex command.

Example

The following example puts the Cisco WIC-1ENET Ethernet interface into
full-duplex mode:

1750(config)#interface Ethernet 0

1750(config-if)#full-duplex


The following example puts the Cisco WIC-1ENET Ethernet interface into
half-duplex mode:

1750(config)#interface Ethernet 0

1750(config-if)#no full-duplex


To verify the interface state, enter a show interface command as
follows:

1750#show interface Ethernet 0

Ethernet0 is up, line protocol is up

Hardware is PQUICC Ethernet, address is 0001.64ff.ef6a (bia
0001.64ff.ef6a)

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 10BaseT

....

 
Reply With Quote
 
Devecchio Turner
Guest
Posts: n/a
 
      02-20-2006
Worst-case scenario, switch the connections for testing....plug your
cable-modem into the 100/full side of the router and your switch into the
10/half side....based on the number of users, you may not have an
issue......just remenber to change the commands for the interfaces......





"Merv" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> According to Cisco docs the WIC-1ENET does NOT auto-sense ( amazing ..
> ):
>
> http://www.cisco.com/en/US/products/...html#wp1041132
>
> try setting the speed to 10 and the duplex to full to see if the cable
> modem support it
>
> send some traffic and then check the output of show interface for runts
> and giants whci is one sign of duplex mismatch.
>
>
> IOS Commands
>
> This section describes the full-duplex and half-duplex IOS commands.
> Cisco WIC-1ENET is set to half-duplex mode by default, and it does not
> auto-sense. If you set the Cisco to full-duplex operation, you must
> also set the device to which the port is attached to full-duplex mode.
> full-duplex Command
>
> To put the Ethernet interface into full-duplex mode, use the
> full-duplex command. The "no" form of this command changes the port to
> half-duplex mode.
>
> full-duplex
> no full-duplex
>
> Syntax Description
>
> full-duplex
>
>
> Interface is in full-duplex mode.
>
> no full-duplex
>
>
> Interface is in half-duplex mode.
>
> Default
>
> Half-duplex mode
>
> Command Mode
>
> Interface configuration mode
>
> Usage Guidelines
>
> Use the full-duplex command to put the Cisco WIC-1ENET Ethernet
> interface into 10-Mbps full-duplex operation. The interface can be put
> into half-duplex mode again by entering the no full-duplex command.
>
> Example
>
> The following example puts the Cisco WIC-1ENET Ethernet interface into
> full-duplex mode:
>
> 1750(config)#interface Ethernet 0
>
> 1750(config-if)#full-duplex
>
>
> The following example puts the Cisco WIC-1ENET Ethernet interface into
> half-duplex mode:
>
> 1750(config)#interface Ethernet 0
>
> 1750(config-if)#no full-duplex
>
>
> To verify the interface state, enter a show interface command as
> follows:
>
> 1750#show interface Ethernet 0
>
> Ethernet0 is up, line protocol is up
>
> Hardware is PQUICC Ethernet, address is 0001.64ff.ef6a (bia
> 0001.64ff.ef6a)
>
> MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
>
> reliability 255/255, txload 1/255, rxload 1/255
>
> Encapsulation ARPA, loopback not set
>
> Keepalive set (10 sec)
>
> Full-duplex, 10BaseT
>
> ....
>



 
Reply With Quote
 
cbtl
Guest
Posts: n/a
 
      02-21-2006
Thank you all for the help, I've got the router online with comcast
now. And all is well except for DHCP. the router doesn't seem to be
doing it at all. Here's my current config if someone would take a look
for me.

Building configuration...

Current configuration : 957 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname boromir
!
boot-start-marker
boot-end-marker
!
enable secret 5
!
memory-size iomem 15
no aaa new-model
ip subnet-zero
!
!
ip name-server 4.2.2.1
ip dhcp excluded-address 192.168.1.2 192.168.1.6
ip dhcp excluded-address 192.168.1.2 192.168.1.7
!
ip dhcp pool boromir
!
ip cef
ip address-pool dhcp-pool
!
!
!
!
interface Ethernet0
ip address dhcp
ip nat outside
half-duplex
!
interface FastEthernet0
description connected to EthernetLAN
ip address 192.168.1.1 255.255.255.0
ip nat inside
speed auto
!
router rip
version 2
network 192.168.1.0
no auto-summary
!
ip nat inside source list 1 interface Ethernet0 overload
ip classless
ip http server
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
line con 0
exec-timeout 0 0
password 7
login
line aux 0
line vty 0 4
password 7
login
!
end

 
Reply With Quote
 
cbtl
Guest
Posts: n/a
 
      02-21-2006
actually I just figured it out, forgot to set the pool range and
netmask. all is well now. Thanks much all.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco 1720 Router and and 2950 Switches Xlat Cisco 1 06-01-2006 02:33 PM
Cisco 1720 and Linksys RV042 Mario Lopez Cisco 0 08-18-2004 01:01 AM
1720 Config Help. NAT and Port Forwarding... ComputerMan Cisco 3 04-29-2004 02:27 AM
VPN Implimentation IPSec/GRE Tunnel using 1720 and 831 Routers Ali Cisco 2 11-05-2003 05:51 PM
Re: "Comcast Mail" <userdavid1072@comcast.net> david ramon Computer Support 1 10-22-2003 03:40 PM



Advertisments