Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > validation trouble and yet another IE bug.

Reply
Thread Tools

validation trouble and yet another IE bug.

 
 
zacariaz@gmail.com
Guest
Posts: n/a
 
      11-29-2007
http://www.g33kz-inn.org/mweb/
I've just started this little project so it should take long to take a
look at it.

It wont validate and i dont quite nderstand why. Apperently you cant
have <a> tags inside <li> tags when running xhtml strict, and that
confuses me.

About the ie bug. My IE6 stretches the background image and that is a
problem i would like solved. works fine in FF though.

Regards
 
Reply With Quote
 
 
 
 
Jonathan N. Little
Guest
Posts: n/a
 
      11-29-2007
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> http://www.g33kz-inn.org/mweb/
> I've just started this little project so it should take long to take a
> look at it.
>
> It wont validate and i dont quite nderstand why. Apperently you cant
> have <a> tags inside <li> tags when running xhtml strict, and that
> confuses me.


No you have typos in your markup:

<li><a href="#">home<a/></li>
^^
should be:

<li><a href="#">home</a></li>


--
Take care,

Jonathan
-------------------
LITTLE WORKS STUDIO
http://www.LittleWorksStudio.com
 
Reply With Quote
 
 
 
 
zacariaz@gmail.com
Guest
Posts: n/a
 
      11-29-2007
On 29 Nov., 19:14, "Jonathan N. Little" <(E-Mail Removed)> wrote:
> (E-Mail Removed) wrote:
> >http://www.g33kz-inn.org/mweb/
> > I've just started this little project so it should take long to take a
> > look at it.

>
> > It wont validate and i dont quite nderstand why. Apperently you cant
> > have <a> tags inside <li> tags when running xhtml strict, and that
> > confuses me.

>
> No you have typos in your markup:
>
> <li><a href="#">home<a/></li>
> ^^
> should be:
>
> <li><a href="#">home</a></li>
>
> --
> Take care,
>
> Jonathan
> -------------------
> LITTLE WORKS STUDIOhttp://www.LittleWorksStudio.com


Of course, duh...
Thanks for the quick responce.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
And yet another generics question Chris Uppal Java 11 11-04-2005 11:10 AM
ASP.NET and Starting Proceses [yet another (hopefully the last) question] Serdar C. ASP .Net 2 05-08-2005 07:22 PM
Yet another book recommendation, but for someone who can program and yet does not the terminology well Berehem C Programming 4 04-28-2005 05:25 PM
Yet more DATE validation problems (C#) Pete ASP .Net Web Controls 7 02-11-2005 08:18 PM
Re: Xphome Trouble yet again !!!!!!! °Mike° Computer Support 0 07-12-2003 07:42 PM



Advertisments