Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > firewall/ICS service problems affecting wireless?

Reply
Thread Tools

firewall/ICS service problems affecting wireless?

 
 
=?Utf-8?B?S0c2R0ZR?=
Guest
Posts: n/a
 
      01-25-2005
I just got a new computer, running Windows XP Home Edition, SP2 preinstalled,
etc. Just recently I decided it would be a good idea to install a firewall
other than that built into XP SP2. I downloaded a few (ZoneAlarm, Agatinum
Outpost, and one other), and ZoneAlarm for some reason disabled the windows
firewall. I decided that I didn't like any of them, uninstalled them all,
and discovered that windows firewall was acting up, saying something to the
effect that "the Windows Firewall/Internet Connection Sharing (ICS) service
cannot start." I tried starting it directly from the services dialog, and it
gave me an error message stating that "the system file cannot be found." I
checked the file, C:\WINDOWS\system32\svchost.exe, and it was there... no
idea what the problem could be, unless that requires another file to run
properly.
Unfortunately, that was not the only problem. At the same time, my linksys
wireless card, a WMP54G stopped getting an IP address when it connected to
the router (also linksys, a WRT54G). I have looked through various forums on
microsoft's web site and the only suggestion I have found is to uninstall SP2
or use static IP's. I have already tried statically assigning the IP
addresses, but that failed.

 
Reply With Quote
 
 
 
 
Tony
Guest
Posts: n/a
 
      01-25-2005
"KG6GFQ" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I just got a new computer, running Windows XP Home Edition, SP2
>preinstalled,
> etc. Just recently I decided it would be a good idea to install a
> firewall
> other than that built into XP SP2. I downloaded a few (ZoneAlarm,
> Agatinum
> Outpost, and one other), and ZoneAlarm for some reason disabled the
> windows
> firewall. I decided that I didn't like any of them, uninstalled them all,
> and discovered that windows firewall was acting up, saying something to
> the
> effect that "the Windows Firewall/Internet Connection Sharing (ICS)
> service
> cannot start." I tried starting it directly from the services dialog, and
> it
> gave me an error message stating that "the system file cannot be found."
> I
> checked the file, C:\WINDOWS\system32\svchost.exe, and it was there... no
> idea what the problem could be, unless that requires another file to run
> properly.
> Unfortunately, that was not the only problem. At the same time, my
> linksys
> wireless card, a WMP54G stopped getting an IP address when it connected to
> the router (also linksys, a WRT54G). I have looked through various forums
> on
> microsoft's web site and the only suggestion I have found is to uninstall
> SP2
> or use static IP's. I have already tried statically assigning the IP
> addresses, but that failed.
>

Try reinstalling networking services.

Go to Control Panel. Click on add or remove programs then click on add
remove windows components. Click on Networking services and uncheck all the
checked boxes (should be Internet Gateway Device Discovery and Control
Client, Peer to Peer, Simple TCP/IP Services and UPnP User Interfaces).
Click on okay and re boot. Then go back and put them back again, click okay
and re boot. See if that works. You may be asked to insert your Windows
XP set up disk.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Modify service return object without affecting other clients/proxies Abbas ASP .Net 3 03-15-2007 06:05 PM
15454 Service-Affecting Events with DWDM? Will Cisco 0 05-04-2006 01:39 AM
Changes to QoS for VoIP is affecting NFS Richard Lefebvre Cisco 0 01-14-2005 11:01 PM
Cisco warns of router bug affecting OSPF VolatileAcid Cisco 0 08-19-2004 11:25 PM
CRAZY new problem I have never seen affecting 3750G and 2970G ccs Cisco 0 07-30-2004 02:38 AM



Advertisments