Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > bridging to cisco 1800

Reply
Thread Tools

bridging to cisco 1800

 
 
synessti synessti is offline
Junior Member
Join Date: Nov 2007
Posts: 1
 
      11-25-2007
hi

i have a dynalink adsl modem which i am trying to bridge to a cisco 1800 series router. i've tried quite a few things and cant seem to get an internet connection. i've configured the following on the cisco:

Current configuration : 3188 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable secret 5 xxxxxx
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
interface FastEthernet0/0
description $ETH-WAN$
no ip address
ip nat outside
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
ppp authentication chap
ppp chap hostname xxxxxxx
ppp chap password xxxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
dialer-list 1 protocol ip permit

fa0/0 is plugged into the dynalink device, and my network is on the fa0/1 interface. what have i done wrong?

Thanks.
 

Last edited by synessti; 11-25-2007 at 12:33 PM..
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DNAT on Cisco 1800? Tomasz Grzelak Cisco 0 05-05-2006 04:31 PM
Connect Windows XP VPN Client to Cisco 1800 series Thomas Reinberger Cisco 1 04-18-2006 07:01 PM
Cisco 2600 and 1800 number John Strow Cisco 0 04-30-2005 04:35 PM
How to configure an analog Backup connection on Cisco 1800 Router ? Kai Cisco 1 12-13-2004 11:20 AM
bridging over a t1 between cisco 2611 and cisco 7206 Chad Whitten Cisco 0 02-17-2004 04:20 PM



Advertisments