Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > C Programming > Eclipse CDT not indexing #defines.

Reply
Thread Tools

Eclipse CDT not indexing #defines.

 
 
Toni
Guest
Posts: n/a
 
      11-20-2007
I have Eclipse Europa handling a 2000+ files C project. The indexer
(complete parse) works grate for all symbols, apart of the defines. I
haven't manage to make it find a single define, it only finds those in
the same file I'm editing. Any tip about how to make it work ?

Thanks.
 
Reply With Quote
 
 
 
 
santosh
Guest
Posts: n/a
 
      11-20-2007
In article
<(E-Mail Removed)>,
Toni <(E-Mail Removed)> wrote on Tuesday 20 Nov 2007 10:46
am:

> I have Eclipse Europa handling a 2000+ files C project. The indexer
> (complete parse) works grate for all symbols, apart of the defines. I
> haven't manage to make it find a single define, it only finds those in
> the same file I'm editing. Any tip about how to make it work ?
>
> Thanks.


<http://www.eclipse.org/newsgroups/>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Eclipse CDT not indexing #defines. Toni C++ 2 11-21-2007 06:32 AM
Indexing services under Windows XP SP2 - Can I disable MS Indexing Service to hasten Google's OR does Google Desktop uses this MS Indexing Service? ricardodefaria Computer Support 6 08-05-2007 04:14 AM
Eclipse Not Recognizing CDT Plugin scottdewald@gmail.com Java 2 10-05-2006 02:08 AM
Debugging python with c++ extensions under windows with eclipse CDT peter Python 0 05-12-2005 04:39 PM
Eclipse CDT and JNI Ann Java 1 10-25-2004 12:38 AM



Advertisments