Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Thunderbird Problems - where can I get help?

Reply
Thread Tools

Thunderbird Problems - where can I get help?

 
 
Elmer
Guest
Posts: n/a
 
      02-13-2006
My Tbird started (as of yesterday) suddenly to hang when sending mail to
newsgroups. I cancel the mail reply (after copying it), select quit and
it brings up a msg that says, "Mail was sent, but couldn't be copied to
"sent" folder. Do you want to return to the compose window?" cancel ok.

Either selection picked Tbird quits. I restart up to 3-4 times before I
can finally get a reply sent.

I am running a Mac G4 500Mhz 768 MB ram and Mac osx 10.3.9. And ides
where I can get some hints on what to do gratefully appreciated.

Now, it'll be interesting to see if this works
 
Reply With Quote
 
 
 
 
Elmer
Guest
Posts: n/a
 
      02-13-2006
Elmer wrote:
> My Tbird started (as of yesterday) suddenly to hang when sending mail to
> newsgroups. I cancel the mail reply (after copying it), select quit and
> it brings up a msg that says, "Mail was sent, but couldn't be copied to
> "sent" folder. Do you want to return to the compose window?" cancel ok.
>
> Either selection picked Tbird quits. I restart up to 3-4 times before I
> can finally get a reply sent.
>
> I am running a Mac G4 500Mhz 768 MB ram and Mac osx 10.3.9. Any ideas
> where I can get some hints on what to do gratefully appreciated.
>
> Now, it'll be interesting to see if this works


It worked first time. On rereading this I failed to note that there is
no msg sent even though the screen claims "mail was sent". I also fixed
my spelling.
 
Reply With Quote
 
 
 
 
Moz Champion (Dan)
Guest
Posts: n/a
 
      02-13-2006
Elmer wrote:
> Elmer wrote:
>> My Tbird started (as of yesterday) suddenly to hang when sending mail
>> to newsgroups. I cancel the mail reply (after copying it), select
>> quit and it brings up a msg that says, "Mail was sent, but couldn't
>> be copied to "sent" folder. Do you want to return to the compose
>> window?" cancel ok.
>>
>> Either selection picked Tbird quits. I restart up to 3-4 times before
>> I can finally get a reply sent.
>>
>> I am running a Mac G4 500Mhz 768 MB ram and Mac osx 10.3.9. Any ideas
>> where I can get some hints on what to do gratefully appreciated.
>>
>> Now, it'll be interesting to see if this works

>
> It worked first time. On rereading this I failed to note that there is
> no msg sent even though the screen claims "mail was sent". I also
> fixed my spelling.

Um, are you saying everything is working now?
 
Reply With Quote
 
Elmer
Guest
Posts: n/a
 
      02-13-2006
Moz Champion (Dan) wrote:
> Elmer wrote:
>> Elmer wrote:
>>> My Tbird started (as of yesterday) suddenly to hang when sending mail
>>> to newsgroups. I cancel the mail reply (after copying it), select
>>> quit and it brings up a msg that says, "Mail was sent, but couldn't
>>> be copied to "sent" folder. Do you want to return to the compose
>>> window?" cancel ok.
>>>
>>> Either selection picked Tbird quits. I restart up to 3-4 times before
>>> I can finally get a reply sent.
>>>
>>> I am running a Mac G4 500Mhz 768 MB ram and Mac osx 10.3.9. Any ideas
>>> where I can get some hints on what to do gratefully appreciated.
>>>
>>> Now, it'll be interesting to see if this works

>>
>> It worked first time. On rereading this I failed to note that there is
>> no msg sent even though the screen claims "mail was sent". I also
>> fixed my spelling.

> Um, are you saying everything is working now?


No, but I think I've got it down to my ISP. I signed on this morning and
Tbird made its sounds and bounces but nothing was in the inboxes. So I
read a few ng's and made a reply which hung. So, being in no hurry this
am, I let it hang until it did an ISP timeout. Once I did that Tbird let
me save the msg to drafts. As I continued to read my ngs, suddenly the
inboxes changed color and had mail in them. I quickly opened the draft
and sent it and zipped through.

OK, now I know where to go to complain.

Now, if I could only get Tbird to remember my view prefs in news, I'll
be really happy.
 
Reply With Quote
 
gwtc
Guest
Posts: n/a
 
      02-13-2006
Elmer wrote:

> My Tbird started (as of yesterday) suddenly to hang when sending mail to
> newsgroups. I cancel the mail reply (after copying it), select quit and
> it brings up a msg that says, "Mail was sent, but couldn't be copied to
> "sent" folder. Do you want to return to the compose window?" cancel ok.
>
> Either selection picked Tbird quits. I restart up to 3-4 times before I
> can finally get a reply sent.
>
> I am running a Mac G4 500Mhz 768 MB ram and Mac osx 10.3.9. And ides
> where I can get some hints on what to do gratefully appreciated.
>
> Now, it'll be interesting to see if this works

the only time I get that message is when I try to cancel it when it
was sending. It was sent, but couldn't be copied
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exporting Thunderbird profile to .... Thunderbird attila001122 Firefox 0 06-06-2008 07:22 PM
Wireless can get internet but can't see network -- can when wired 02befree Computer Support 0 12-24-2007 09:10 PM
Thunderbird 1.0 install over Thunderbird 0.8 mapmaker Firefox 4 03-05-2005 12:16 AM
Javascript can get time, can it get milliseconds, or actually just tenths of seconds? Guy Javascript 2 12-05-2003 04:00 PM



Advertisments