Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Force to Only Connect to One Network Only?

Reply
Thread Tools

Force to Only Connect to One Network Only?

 
 
halo
Guest
Posts: n/a
 
      11-18-2007
Hi folks,

I've kinda driven myself up the wall trying to figure this out:

There are several wireless networks in range of my laptop. There's
the one in my house (Let's call it "Router A"), and a few others that
have a weak signal but are in range (Let's call any one of them
"Router B"). My laptop will, at odd times and sometimes even during a
windows session, disconnect from Router A, and automagically re-
connect itself to Router B, without me even realizing it's happening
until after the fact. Once I figure out that it's switched itself, I
can easily go into "Wireless Networkiing Connection Status," click
"View Wireless Networks," and reconnect to Router A.

Is there a way to force the computer to only ever attach to Router A,
and never attempt to attach to another router?

Thanks a bunch in advance for helping,
-HaloFX
 
Reply With Quote
 
 
 
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      11-18-2007
Hi
Some time it is unavoidable, especially if your signal is Not very strong
and someone in the neighborhood has a vey strong signal.
First make sure that you are using your WPA an above encryption.
Look at the Wireless Configuration menu and make sure that your Wireless
Network is the only one in the Preferred networks (remove every thing else,
if any).
Then look at the advance menu and make sure that Automatically connect to
none preferred networks is Unchecked.
http://www.ezlan.net/wireless/wzc3.jpg
Jack (MVP-Networking).

"halo" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi folks,
>
> I've kinda driven myself up the wall trying to figure this out:
>
> There are several wireless networks in range of my laptop. There's
> the one in my house (Let's call it "Router A"), and a few others that
> have a weak signal but are in range (Let's call any one of them
> "Router B"). My laptop will, at odd times and sometimes even during a
> windows session, disconnect from Router A, and automagically re-
> connect itself to Router B, without me even realizing it's happening
> until after the fact. Once I figure out that it's switched itself, I
> can easily go into "Wireless Networkiing Connection Status," click
> "View Wireless Networks," and reconnect to Router A.
>
> Is there a way to force the computer to only ever attach to Router A,
> and never attempt to attach to another router?
>
> Thanks a bunch in advance for helping,
> -HaloFX


 
Reply With Quote
 
 
 
 
Chuck [MVP]
Guest
Posts: n/a
 
      11-18-2007
On Sat, 17 Nov 2007 18:42:35 -0800 (PST), halo <(E-Mail Removed)> wrote:

>Hi folks,
>
>I've kinda driven myself up the wall trying to figure this out:
>
>There are several wireless networks in range of my laptop. There's
>the one in my house (Let's call it "Router A"), and a few others that
>have a weak signal but are in range (Let's call any one of them
>"Router B"). My laptop will, at odd times and sometimes even during a
>windows session, disconnect from Router A, and automagically re-
>connect itself to Router B, without me even realizing it's happening
>until after the fact. Once I figure out that it's switched itself, I
>can easily go into "Wireless Networkiing Connection Status," click
>"View Wireless Networks," and reconnect to Router A.
>
>Is there a way to force the computer to only ever attach to Router A,
>and never attempt to attach to another router?
>
>Thanks a bunch in advance for helping,
>-HaloFX


1) Be sure that Router A is broadcasting the SSID.
2) Setup your WiFi client, with "Automatically connect to non-preferred
networks" disabled.
<http://nitecruzr.blogspot.com/2005/11/make-your-wireless-computer-connect.html>
http://nitecruzr.blogspot.com/2005/1...r-connect.html

--
Cheers,
Chuck, MS-MVP 2005-2007 [Windows - Networking]
http://nitecruzr.blogspot.com/
Paranoia is not a problem, when it's a normal response from experience.
My email is AT DOT
actual address pchuck mvps org.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nike air force one, air force 1, air force one low cut, air force one abdul_razak@indiatimes.com Digital Photography 2 12-31-2008 04:29 PM
Nike Air Force Ones,Air Force One Air Force One-1 lky52193@gmail.com Computer Support 0 01-17-2008 04:40 PM
Nike Air Force Ones,Air Force One Air Force One-1,25th anniversary lky52112@gmail.com Digital Photography 0 01-15-2008 04:46 PM
Nike Air Force Ones,Air Force One Air Force One-1,25th anniversary lky52112@gmail.com Digital Photography 0 01-15-2008 04:34 PM
Force Wireless Client to Connect to Specific Network Chris Wireless Networking 1 03-10-2006 12:31 AM



Advertisments