Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Autostart Problem with Canon PS A570

Reply
Thread Tools

Autostart Problem with Canon PS A570

 
 
voice_of_reason@australia.edu
Guest
Posts: n/a
 
      11-16-2007
Greetings:

I want to get a program to NOT autostart when I attach my PS a570
camera. Can any tell how to do that?

Background:
When I used to contect my a75 to my computer, a window would open
offering me a list of program to use to download the photos.

When I installed the additional software which came with my new a570,
I noticed a new program appear in that list -- CameraWindow

I clicked on the program but did not like it. So I closed it.

But now, however, whenever I connect my camera, it automatically fires
up that program!

How do I get it to revert back to offering me a list?

I tried just renaming the unwanted program to junk thinking that when
my computer couldn't find it it would go back to offering me a
choice.....NOPE! Now when I attach the camera NOTHING happens. No
choice, no autostart...nothing.

Suggestions appreciated!!

Thank you!
 
Reply With Quote
 
 
 
 
Elmo
Guest
Posts: n/a
 
      11-16-2007
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> Greetings:
>
> I want to get a program to NOT autostart when I attach my PS a570
> camera. Can any tell how to do that?
>
> Background:
> When I used to connect my a75 to my computer, a window would open
> offering me a list of program to use to download the photos.
>
> When I installed the additional software which came with my new a570,
> I noticed a new program appear in that list -- CameraWindow
>
> I clicked on the program but did not like it. So I closed it.
>
> But now, however, whenever I connect my camera, it automatically fires
> up that program!
>
> How do I get it to revert back to offering me a list?
>
> I tried just renaming the unwanted program to junk thinking that when
> my computer couldn't find it it would go back to offering me a
> choice.....NOPE! Now when I attach the camera NOTHING happens. No
> choice, no autostart...nothing.
>
> Suggestions appreciated!!
>
> Thank you!


Right-click the camera (in My Computer), click Properties, click Autorun
tab, and change your preferences there.

--
Joe =o)
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Canon Powershot A570 IS question marsht9@gmail.com Digital Photography 3 12-21-2007 08:24 AM
CHDK NEWS: Now Available for Canon A560 v1.00a & A570 v1.01a KevenGaston Digital Photography 6 11-19-2007 06:35 PM
Canon SD1000 and A570 IS H.S. Digital Photography 0 11-12-2007 04:32 PM
Canon A570 IS replacement? The Real Bev Digital Photography 13 07-24-2007 06:53 AM
Canon a570 vs a710 TheMafioso Digital Photography 0 05-07-2007 05:07 PM



Advertisments