Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > windows 98 and wireless lan adapter

Reply
Thread Tools

windows 98 and wireless lan adapter

 
 
=?Utf-8?B?YWRkeQ==?=
Guest
Posts: n/a
 
      11-12-2007
I am running a laptop on win 98. I recently purchased a micronet wireless lan
usb adapter. I installed the software and this seems to be running ok, it
shows 60% strength and has accepte my network password etc. However when i
try o connect to the internet with internet explorer it always fails. I have
noticed that sometimes the status flicks between not associated and checking
evey few seconds but always comes back with a good signal. I also tried to
connect to the router to check the settings but it wo't even do this.

I would be so happy if someone could explin what I should do
--
kind regards

adhide
 
Reply With Quote
 
 
 
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      11-12-2007
Hi
If you cannot connect to the Router, it means that your interface shows the
presence of the signal but you do not have a real Network connection between
the computer and the Router.
Unfortunately, Win98 poses a logistic problem. Since Win98 does not have
Wireless management capabilities you must use the utility that comes with
the Wireless cards and these utilities are propriety designed by the Card’s
manufacturer so it is impossible to give a focused answer.
These pages are geared toward Win XP interface but you might be able to
extrapolate the principle and may be would find what is wrong.
Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
Wireless Security - http://www.ezlan.net/Wireless_Security.html
Jack (MVP-Networking).

"addy" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I am running a laptop on win 98. I recently purchased a micronet wireless
>lan
> usb adapter. I installed the software and this seems to be running ok, it
> shows 60% strength and has accepte my network password etc. However when
> i
> try o connect to the internet with internet explorer it always fails. I
> have
> noticed that sometimes the status flicks between not associated and
> checking
> evey few seconds but always comes back with a good signal. I also tried
> to
> connect to the router to check the settings but it wo't even do this.
>
> I would be so happy if someone could explin what I should do
> --
> kind regards
>
> adhide


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows XP x64 + Wireless LAN Adapter Neil Damsky Windows 64bit 4 08-12-2009 10:47 PM
Belkin N1 Wireless USB Adapter (F5D8051 ver 2010uk) and Channel 13. Notes on Pre-N Notebook card (F5D8010 ver 1001uk), Wireless G Notebook card (F5D7011 ver 1000uk) and Wireless G Plus router (F5D7231-4 ver 3000uk) John Wireless Networking 1 07-27-2009 08:41 AM
ExpressCard wireless adapter vs PC card wireless adapter =?Utf-8?B?a2V2aW5sYQ==?= Wireless Networking 6 12-21-2008 08:18 PM
Wireless LAN and Ethernet LAN in one XP machine =?Utf-8?B?SWFuIEV2ZXJldHQ=?= Wireless Networking 1 03-09-2006 11:01 PM
Can't connect wired linksys lan to wireless belkin lan Tom D Wireless Networking 4 01-24-2005 02:06 PM



Advertisments