Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > CCS question

Reply
Thread Tools

CCS question

 
 
bricarroll@gmail.com
Guest
Posts: n/a
 
      02-07-2006
Is it possible to have the CCS on the same vlan (Vlan 7) as the load
balanced cluster?
Below is a working copy of the CCS config but the cluster is on a
seperate VLAN (Vlan 99). Our oracle db's have told me this is not an
option as the ip addresses cannot be changed on the oracle servers
which make up the cluster.
To load balance I'm using a CCS 11150.
thanks in advance,
Brian.


!Active version: sg0750103

configure

!*************************** GLOBAL ***************************

ip route 0.0.0.0 0.0.0.0 10.100.7.254 1



!************************* INTERFACE *************************

interface e8
bridge vlan 99
interface e9
bridge vlan 7
!************************** CIRCUIT **************************

circuit VLAN7
ip address 10.100.7.200 255.255.255.0
circuit VLAN99

ip address 10.100.99.200 255.255.255.0

!************************** SERVICE **************************
service OraWebserver1
keepalive method get
keepalive uri "/up_page"
keepalive type http
ip address 10.100.99.61
active

service OraWebserver1-b
keepalive method get
keepalive uri "/up_page"
keepalive type http
ip address 10.100.99.62
active

!*************************** OWNER ***************************
owner BC

content OraWebserver-cluster
vip address 10.100.7.6
add service OraWebserver1
add service OraWebserver1-b
protocol tcp
port 80
active

 
Reply With Quote
 
 
 
 
Julian Dragut
Guest
Posts: n/a
 
      02-09-2006
Ask Walter Robertson ( http://www.velocityreviews.com/forums/(E-Mail Removed)) he's the best out there!

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) oups.com...
> Is it possible to have the CCS on the same vlan (Vlan 7) as the load
> balanced cluster?
> Below is a working copy of the CCS config but the cluster is on a
> seperate VLAN (Vlan 99). Our oracle db's have told me this is not an
> option as the ip addresses cannot be changed on the oracle servers
> which make up the cluster.
> To load balance I'm using a CCS 11150.
> thanks in advance,
> Brian.
>
>
> !Active version: sg0750103
>
> configure
>
> !*************************** GLOBAL ***************************
>
> ip route 0.0.0.0 0.0.0.0 10.100.7.254 1
>
>
>
> !************************* INTERFACE *************************
>
> interface e8
> bridge vlan 99
> interface e9
> bridge vlan 7
> !************************** CIRCUIT **************************
>
> circuit VLAN7
> ip address 10.100.7.200 255.255.255.0
> circuit VLAN99
>
> ip address 10.100.99.200 255.255.255.0
>
> !************************** SERVICE **************************
> service OraWebserver1
> keepalive method get
> keepalive uri "/up_page"
> keepalive type http
> ip address 10.100.99.61
> active
>
> service OraWebserver1-b
> keepalive method get
> keepalive uri "/up_page"
> keepalive type http
> ip address 10.100.99.62
> active
>
> !*************************** OWNER ***************************
> owner BC
>
> content OraWebserver-cluster
> vip address 10.100.7.6
> add service OraWebserver1
> add service OraWebserver1-b
> protocol tcp
> port 80
> active
>



 
Reply With Quote
 
 
 
 
Pat D
Guest
Posts: n/a
 
      02-09-2006
I've never seen it done this way so I very sure you need the VIP and
cluster to be on seperate VLANs. It's probably simpler to change the
IPs on the CCS,

Cheers

Julian Dragut wrote:
> Ask Walter Robertson ( (E-Mail Removed)) he's the best out there!
>
> <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed) oups.com...
> > Is it possible to have the CCS on the same vlan (Vlan 7) as the load
> > balanced cluster?
> > Below is a working copy of the CCS config but the cluster is on a
> > seperate VLAN (Vlan 99). Our oracle db's have told me this is not an
> > option as the ip addresses cannot be changed on the oracle servers
> > which make up the cluster.
> > To load balance I'm using a CCS 11150.
> > thanks in advance,
> > Brian.
> >
> >
> > !Active version: sg0750103
> >
> > configure
> >
> > !*************************** GLOBAL ***************************
> >
> > ip route 0.0.0.0 0.0.0.0 10.100.7.254 1
> >
> >
> >
> > !************************* INTERFACE *************************
> >
> > interface e8
> > bridge vlan 99
> > interface e9
> > bridge vlan 7
> > !************************** CIRCUIT **************************
> >
> > circuit VLAN7
> > ip address 10.100.7.200 255.255.255.0
> > circuit VLAN99
> >
> > ip address 10.100.99.200 255.255.255.0
> >
> > !************************** SERVICE **************************
> > service OraWebserver1
> > keepalive method get
> > keepalive uri "/up_page"
> > keepalive type http
> > ip address 10.100.99.61
> > active
> >
> > service OraWebserver1-b
> > keepalive method get
> > keepalive uri "/up_page"
> > keepalive type http
> > ip address 10.100.99.62
> > active
> >
> > !*************************** OWNER ***************************
> > owner BC
> >
> > content OraWebserver-cluster
> > vip address 10.100.7.6
> > add service OraWebserver1
> > add service OraWebserver1-b
> > protocol tcp
> > port 80
> > active
> >


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CCS's issue. AM Cisco 0 04-10-2006 12:53 PM
CCS Otuatail HTML 3 06-01-2004 10:52 PM
Web.xml default mapping is breaking external CCS link. Ron Brennan HTML 0 01-14-2004 02:32 PM
how does one find a website's ccs? Cyb HTML 12 12-02-2003 07:42 AM
ccs question Bei ASP .Net 1 08-17-2003 03:30 PM



Advertisments