Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > MCSE > Exchange 2007

Reply
Thread Tools

Exchange 2007

 
 
=?Utf-8?B?SGFybGV5?=
Guest
Posts: n/a
 
      11-09-2007
Hi Folks

I am having one hell of a time. Maybe someone can help out. I will try to
keep it simple. I have Exchange set up internally and in the DMZ I have the
Edge Transport. I have added my smtp business domain as an accepted domain
and it is listed as authorative but when use the management shell to set it
to TRUE by using this command, "Set-AcceptedDomain -Identity mydomain.net
MakeDefault:$true," I get the following error, "The operation could not be
perfomed because object, mydomain.net cannot be found on domain controller
nwtraders.msft."

Any help will be appreciated and if you can please e-mail me at
http://www.velocityreviews.com/forums/(E-Mail Removed) I don't always get a chance to review this site.

Thanks
--
Harley Collison
MCSE, MCT
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exchange 2007 or Exchange 2010??? Fraser Scott Microsoft Certification 0 07-21-2009 02:10 PM
Cannot send mail from Exchange 2007 mailbox to Exchange 2003 mailb =?Utf-8?B?am9zdWU=?= MCSE 3 08-15-2007 12:02 PM
Exchange 5.5 with Exchange 2000 Cluster problem Jose Luis Microsoft Certification 0 02-13-2004 10:23 AM
help: My exchange lost M: and exchange can not start winman MCSE 9 07-30-2003 04:34 PM



Advertisments