Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > voip.co.uk unavailable today

Reply
Thread Tools

voip.co.uk unavailable today

 
 
Mr JM
Guest
Posts: n/a
 
      11-08-2007
Am I the only one?

I also had a couple of calls cut off yesterday without any reasons... And I
am not on the beta server (as far as I know).

Thanks

 
Reply With Quote
 
 
 
 
Jono
Guest
Posts: n/a
 
      11-08-2007
Mr JM laid this down on his screen :
> Am I the only one?
>
> I also had a couple of calls cut off yesterday without any reasons... And I
> am not on the beta server (as far as I know).


Mine's working fine ATM.


 
Reply With Quote
 
 
 
 
Mr JM
Guest
Posts: n/a
 
      11-08-2007
"Jono" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). ..
> Mine's working fine ATM.
>

Mine says on the screen (SNOM300): Temporaly unavailable: 080

Thanks

 
Reply With Quote
 
mymail@hotmail.co.uk
Guest
Posts: n/a
 
      11-08-2007
On Thu, 08 Nov 2007 18:17:06 GMT, Jono <(E-Mail Removed)>
wrote:

>Mr JM laid this down on his screen :
>> Am I the only one?
>>
>> I also had a couple of calls cut off yesterday without any reasons... And I
>> am not on the beta server (as far as I know).

>
>Mine's working fine ATM.
>

Mine's been working perfectly all day has it always is .
 
Reply With Quote
 
Michael
Guest
Posts: n/a
 
      11-08-2007
Jono wrote:

> Mr JM laid this down on his screen :
> > Am I the only one?
> >
> > I also had a couple of calls cut off yesterday without any
> > reasons... And I am not on the beta server (as far as I know).

>
> Mine's working fine ATM.


Mines down - cannot connect to server .... report sent to beta

--

 
Reply With Quote
 
Linker3000
Guest
Posts: n/a
 
      11-09-2007
Mr JM wrote:
> Am I the only one?
>
> I also had a couple of calls cut off yesterday without any reasons...
> And I am not on the beta server (as far as I know).
>
> Thanks

Was working fine right up until I left the office at 17:00.

Just checked our Asterisk Server and it's Registered and calls are working.
 
Reply With Quote
 
Herman
Guest
Posts: n/a
 
      11-09-2007
<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Thu, 08 Nov 2007 18:17:06 GMT, Jono <(E-Mail Removed)>
> wrote:
>
>>Mr JM laid this down on his screen :
>>> Am I the only one?
>>>
>>> I also had a couple of calls cut off yesterday without any reasons...
>>> And I
>>> am not on the beta server (as far as I know).

>>
>>Mine's working fine ATM.
>>

> Mine's been working perfectly all day has it always is .


I don't think "always" is the correct word to use - unless of course the
general outages that have happened this year have not affected you!

Having said that those outages do appear to have been a blip - none recently
touch wood.


 
Reply With Quote
 
mymail@hotmail.co.uk
Guest
Posts: n/a
 
      11-09-2007
On Fri, 09 Nov 2007 21:19:35 GMT, "Herman"
<whitehouse.madhouse.thisisaspamtraptakemeout!@big foot.com> wrote:


>I don't think "always" is the correct word to use - unless of course the
>general outages that have happened this year have not affected you!


Probably they did in so much has my phone would have been of but has I
never use voip.co.uk before 6 pm I would not have noticed I use
voipcheap.com before 6 pm .
>Having said that those outages do appear to have been a blip - none recently
>touch wood.
>

One I did notice through accidentally picking up the phone around 4.15
one afternoon so it being down saved me a paying for a call in fact I
haven't used ukvoip of all week this week been using up some credit I
have left in my voipfone account only got two quid to go then the
account will be closed .

 
Reply With Quote
 
It's Me
Guest
Posts: n/a
 
      11-12-2007



"Linker3000" <(E-Mail Removed)> wrote in message
news:fh0aph$dnb$(E-Mail Removed)...
> Mr JM wrote:
>> Am I the only one?
>>
>> I also had a couple of calls cut off yesterday without any reasons...
>> And I am not on the beta server (as far as I know).
>>
>> Thanks

> Was working fine right up until I left the office at 17:00.
>
> Just checked our Asterisk Server and it's Registered and calls are
> working.


The BETA went down the other day.

I reported it on thier forum.


 
Reply With Quote
 
Herman
Guest
Posts: n/a
 
      11-16-2007
"Herman" <whitehouse.madhouse.thisisaspamtraptakemeout!@big foot.com> wrote
in message news:H94Zi.22986$(E-Mail Removed)...
> <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> On Thu, 08 Nov 2007 18:17:06 GMT, Jono <(E-Mail Removed)>
>> wrote:
>>
>>>Mr JM laid this down on his screen :
>>>> Am I the only one?
>>>>
>>>> I also had a couple of calls cut off yesterday without any reasons...
>>>> And I
>>>> am not on the beta server (as far as I know).
>>>
>>>Mine's working fine ATM.
>>>

>> Mine's been working perfectly all day has it always is .

>
> I don't think "always" is the correct word to use - unless of course the
> general outages that have happened this year have not affected you!
>
> Having said that those outages do appear to have been a blip - none
> recently touch wood.


AAAARRGGGH! I wish I hadn't said that... voip.co.uk servers are very
unreliable today...


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Notice the date today? What happened 40 years ago today? richard Computer Support 10 07-29-2009 08:20 PM
authenticate as guest when computer or user information is unavailable Graham Turner Wireless Networking 5 03-14-2005 09:42 PM
Wireless network is functioning but icon indicates it is disconnected and status unavailable Peter Welk Wireless Networking 5 01-02-2005 02:57 PM
XP SP2 Keeps Displaying Wireless Conndection Unavailable Emyr Wireless Networking 1 10-28-2004 12:10 AM
Wireless Network Connection Unavailable =?Utf-8?B?V2lyZWxlc3MgbmV0d29yayBjb25uZWN0aW9uIHVuYXZhaWxhYmxlIQ==?= Wireless Networking 1 10-04-2004 11:11 AM



Advertisments