Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Problem with dropped packets

Reply
Thread Tools

Problem with dropped packets

 
 
Geatz Geatz is offline
Junior Member
Join Date: Nov 2007
Posts: 6
 
      11-06-2007
I'm having an issue where I'm getting dropped packets, but I'm not seeing any trace of them being dropped, except under the show interface multilink total output drop. Can anyone tell me how I can stop these packets from being dropped or at least give me an idea where I can look to stop these? I'm getting only 200-400 a day so this isn't dentramental to the network, but I'd at least like to know what packets they are and why they are being dropped. Also the 55 drops under the class-default are old and have not increased while the total dropped output has.




Current configuration : 4873 bytes
!
! Last configuration change at 15:21:17 UTC Tue Nov 6 2007
! NVRAM config last updated at 15:55:02 edt Wed Oct 24 2007
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname C2651-NY-1
!
boot-start-marker
boot-end-marker
!
enable secret 5
enable password 7
!
clock summer-time edt recurring 2 Sun Mar 2:00 1 Sun Nov 2:00
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
fax interface-type fax-mail
!
!
controller T1 1/0
framing esf
linecode b8zs
channel-group 0 timeslots 1-24 speed 64
!
class-map match-all FSS-traffic
match access-group 104
class-map match-all voice-signaling
match access-group 103
class-map match-all voice-traffic
match access-group 102
!
!
policy-map VOICE-POLICY
class voice-signaling
bandwidth 64
class voice-traffic
priority 1024
class FSS-traffic
shape average 512000
bandwidth 400
queue-limit 512
class class-default
fair-queue 256
queue-limit 96
shape average 1024000
!
buffers small permanent 300
buffers small max-free 400
buffers middle permanent 200
buffers middle max-free 400
buffers big permanent 100
buffers big max-free 400
buffers verybig permanent 25
buffers verybig max-free 40
buffers large permanent 10
buffers large max-free 40
!
!
!
interface Multilink1
ip address 10.255.255.2 255.255.255.0
ip accounting output-packets
no ip route-cache cef
no ip route-cache
ip ospf authentication message-digest
ip ospf message-digest-key 1 md5 7
ip ospf cost 50
no ip mroute-cache
load-interval 30
no cdp enable
ppp multilink
ppp multilink fragment delay 10
ppp multilink interleave
ppp multilink group 1
service-policy output VOICE-POLICY
hold-queue 1000 out
!
interface FastEthernet0/0
ip address 10.1.10.250 255.255.255.0
ip ospf authentication
ip ospf authentication-key 7 10625A490B43000F
ip ospf priority 100
speed 100
full-duplex
!
interface Serial0/0
no ip address
encapsulation ppp
no ip route-cache cef
no ip route-cache
no ip mroute-cache
load-interval 30
no fair-queue
ppp multilink
ppp multilink group 1
ppp multilink multiclass
!
interface FastEthernet0/1
ip address 10.1.11.250 255.255.255.0
ip ospf authentication
ip ospf authentication-key 7 062A5C71421A1B1D
ip ospf cost 2
ip ospf priority 100
speed 100
full-duplex
!
interface Serial0/1
no ip address
encapsulation ppp
no ip route-cache cef
no ip route-cache
no ip mroute-cache
load-interval 30
no fair-queue
ppp multilink
ppp multilink group 1
ppp multilink multiclass
!
interface Serial1/0:0
no ip address
encapsulation ppp
no ip route-cache cef
no ip route-cache
load-interval 30
no fair-queue
ppp multilink
ppp multilink group 1
ppp multilink multiclass
!
router eigrp 100
auto-summary
no eigrp log-neighbor-changes
!
router ospf 10
router-id 10.1.10.250
log-adjacency-changes
network 10.1.10.0 0.0.0.255 area 0.0.0.0
network 10.1.11.0 0.0.0.255 area 0.0.0.0
network 10.255.255.0 0.0.0.255 area 10.2.1.0
!
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.10.254
ip route 0.0.0.0 0.0.0.0 10.1.10.253
!
!
access-list 102 permit udp any any range 16384 32767
access-list 103 permit tcp any eq 1720 any
access-list 103 permit tcp any any eq 1720
access-list 104 permit ip host 10.1.12.14 any
access-list 104 permit tcp any eq smtp any
access-list 104 permit tcp any eq www any
!
snmp-server community E1sn3r2RO RO
snmp-server community E1sn3r2RW RW
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps xgcp
snmp-server enable traps isdn call-information
snmp-server enable traps isdn layer2
snmp-server enable traps isdn chan-not-avail
snmp-server enable traps hsrp
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps envmon
snmp-server enable traps bgp
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps ipmulticast
snmp-server enable traps msdp
snmp-server enable traps rsvp
snmp-server enable traps frame-relay
snmp-server enable traps frame-relay subif
snmp-server enable traps rtr
snmp-server enable traps syslog
snmp-server enable traps dlsw
snmp-server enable traps dial
snmp-server enable traps dsp card-status
snmp-server enable traps ipmobile
snmp-server enable traps voice poor-qov
snmp-server enable traps dnis
snmp-server host 10.1.1.106 E1sn3r2RO
snmp-server host 10.1.14.14 E1sn3r2RO
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4
session-timeout 30
password 7
login
line vty 5 15
password 7
login
!
ntp clock-period 17208677
ntp server 10.1.10.101 version 2
!
end



------------------------------------------------------------------------

show int mult 1
Multilink1 is up, line protocol is up
Hardware is multilink group interface
Internet address is 10.255.255.2/24
MTU 1500 bytes, BW 4624 Kbit, DLY 100000 usec,
reliability 255/255, txload 26/255, rxload 11/255
Encapsulation PPP, LCP Open, multilink Open
Open: IPCP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 2 seconds on reset
Last input 00:00:05, output never, output hang never
Last clearing of "show interface" counters 1d06h
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 483
Queueing strategy: Class-based queueing
Output queue: 0/1000/96/55/17622 (size/max total/threshold/drops/interleaves)
Conversations 0/91/256 (active/max active/max total)
Reserved Conversations 2/2 (allocated/max allocated)
Available Bandwidth 1980 kilobits/sec
30 second input rate 202000 bits/sec, 142 packets/sec
30 second output rate 483000 bits/sec, 154 packets/sec
5817734 packets input, 1312412982 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
6260320 packets output, 2925087801 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions





---------------------------------------------------------------------





show polic int mult 1
Multilink1

Service-policy output: VOICE-POLICY

Class-map: voice-signaling (match-all)
108 packets, 27323 bytes
30 second offered rate 0 bps, drop rate 0 bps
Match: access-group 103
Queueing
Output Queue: Conversation 265
Bandwidth 64 (kbps) Max Threshold 64 (packets)
(pkts matched/bytes matched) 108/27323
(depth/total drops/no-buffer drops) 0/0/0

Class-map: voice-traffic (match-all)
2612441 packets, 532703620 bytes
30 second offered rate 175000 bps, drop rate 0 bps
Match: access-group 102
Queueing
Strict Priority
Output Queue: Conversation 264
Bandwidth 1024 (kbps) Burst 25600 (Bytes)
(pkts matched/bytes matched) 2612442/532703824
(total drops/bytes drops) 0/0

Class-map: FSS-traffic (match-all)
927050 packets, 453377167 bytes
30 second offered rate 4000 bps, drop rate 0 bps
Match: access-group 104
Traffic Shaping
Target/Average Byte Sustain Excess Interval Increment
Rate Limit bits/int bits/int (ms) (bytes)
512000/512000 3200 12800 12800 25 1600

Adapt Queue Packets Bytes Packets Bytes Shaping
Active Depth Delayed Delayed Active
- 0 609300 188529195 61744 75337650 no
Queueing
Output Queue: Conversation 266
Bandwidth 400 (kbps) Max Threshold 512 (packets)
(pkts matched/bytes matched) 192611/90196289
(depth/total drops/no-buffer drops) 0/0/0

Class-map: class-default (match-any)
2720064 packets, 1946615658 bytes
30 second offered rate 419000 bps, drop rate 0 bps
Match: any
Queueing
Flow Based Fair Queueing
Maximum Number of Hashed Queues 256
(total queued/total drops/no-buffer drops) 0/55/0
Traffic Shaping
Target/Average Byte Sustain Excess Interval Increment
Rate Limit bits/int bits/int (ms) (bytes)
1024000/1024000 6400 25600 25600 25 3200

Adapt Queue Packets Bytes Packets Bytes Shaping
Active Depth Delayed Delayed Active
- 0 1859884 1272004341 848922 929489465 no
 

Last edited by Geatz; 11-06-2007 at 09:40 PM..
Reply With Quote
 
 
 
 
Geatz Geatz is offline
Junior Member
Join Date: Nov 2007
Posts: 6
 
      11-12-2007
The dropped packets have gotten worse and is starting to affect network performance, if anyone has any insight where I should be looking it would be most appreciated.
 
Reply With Quote
 
 
 
 
Geatz Geatz is offline
Junior Member
Join Date: Nov 2007
Posts: 6
 
      11-12-2007
Alright I noticed the drop rate bps went up under the FSS class and that must not be recorded under the total drops of the class. I'm guessing this is because queued packets aren't dropping, my packets are being dropped before being queued. And so it is only being recorded under the total dropped under the show int multilink.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I need Help tracking down where packets are being dropped.. Scott Townsend Cisco 3 03-07-2007 11:35 PM
dropped packets mmark751969@yahoo.com Cisco 1 02-15-2007 03:23 PM
Large amount of dropped packets on FWSM in multicontext Hoffa Cisco 0 12-05-2006 05:58 AM
Dropped packets via ISR amattina@gmail.com Cisco 10 08-30-2006 05:07 PM
Dropped/slow packets - VERY odd Justin Rich Wireless Networking 1 05-05-2005 10:14 PM



Advertisments