Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless Zero Configuration Memory Leak??

Reply
Thread Tools

Wireless Zero Configuration Memory Leak??

 
 
=?Utf-8?B?Umlja3NjaHVsdHox?=
Guest
Posts: n/a
 
      01-18-2005
I have an Abit KT7A with an AMD Duron 750 CPU and I'm running XP Pro with
SP1. I've got a problem where every couple days, it seems like it happens
more frequently when I have heavy network usage, my computer hangs and
requires a reboot. I've watched my Performance Monitoring and processes and a
couple things I have questions on.

ipodservice.exe has a high number of page faults. Normally it gets up to
1,000,000 Page Faults before it reboots. Not sure if this causes it or not
but I've been focusing on the other possible problem...

wzcsldr.exe is always running even though I've stopped the service...is this
normal? Also, the NP pool on this service always goes up to between 4-6000K
before it hangs. Is this normal?? I have a DLink G520 wireless card and I
have the DLink configuration utility installed to handle the wireless
connection. Do I have some type of driver conflict??

My VIA drivers, bios, and wireless cards all have the latest drivers on
them. Some of my other peripherals may be a driver behind.

Thanks for any help,
Rick

P.S. If both of these services is normal behaviour what would be my next
troubleshooting steps for those that have had a lot of experience
troubleshooting these types of problems.
 
Reply With Quote
 
 
 
 
Pavel A.
Guest
Posts: n/a
 
      01-19-2005
What is this wzcsldr?? it is NOT part of Wireless Zero Configuration.
http://www.anti-spy.info/process/wzcsldr.exe.html

--PA

"Rickschultz1" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I have an Abit KT7A with an AMD Duron 750 CPU and I'm running XP Pro with
> SP1. I've got a problem where every couple days, it seems like it happens
> more frequently when I have heavy network usage, my computer hangs and
> requires a reboot. I've watched my Performance Monitoring and processes and a
> couple things I have questions on.
>
> ipodservice.exe has a high number of page faults. Normally it gets up to
> 1,000,000 Page Faults before it reboots. Not sure if this causes it or not
> but I've been focusing on the other possible problem...
>
> wzcsldr.exe is always running even though I've stopped the service...is this
> normal? Also, the NP pool on this service always goes up to between 4-6000K
> before it hangs. Is this normal?? I have a DLink G520 wireless card and I
> have the DLink configuration utility installed to handle the wireless
> connection. Do I have some type of driver conflict??
>
> My VIA drivers, bios, and wireless cards all have the latest drivers on
> them. Some of my other peripherals may be a driver behind.
>
> Thanks for any help,
> Rick
>
> P.S. If both of these services is normal behaviour what would be my next
> troubleshooting steps for those that have had a lot of experience
> troubleshooting these types of problems.



 
Reply With Quote
 
 
 
 
=?Utf-8?B?Umlja3NjaHVsdHox?=
Guest
Posts: n/a
 
      01-19-2005
D-Link wireless PCI adapter related. In some cases reported to cause
excessive CPU activity

I found this entry at http://startup.iamnotageek.com/srch-WZCSLDR.exe.html
as well as a few other sources. Seeing as how I have a dlink card I thought
this process was valid...I'm doing a scan for viruses and spyware again but I
thought this process was valid in terms of an operating system process.

"Pavel A." wrote:

> What is this wzcsldr?? it is NOT part of Wireless Zero Configuration.
> http://www.anti-spy.info/process/wzcsldr.exe.html
>
> --PA
>
> "Rickschultz1" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > I have an Abit KT7A with an AMD Duron 750 CPU and I'm running XP Pro with
> > SP1. I've got a problem where every couple days, it seems like it happens
> > more frequently when I have heavy network usage, my computer hangs and
> > requires a reboot. I've watched my Performance Monitoring and processes and a
> > couple things I have questions on.
> >
> > ipodservice.exe has a high number of page faults. Normally it gets up to
> > 1,000,000 Page Faults before it reboots. Not sure if this causes it or not
> > but I've been focusing on the other possible problem...
> >
> > wzcsldr.exe is always running even though I've stopped the service...is this
> > normal? Also, the NP pool on this service always goes up to between 4-6000K
> > before it hangs. Is this normal?? I have a DLink G520 wireless card and I
> > have the DLink configuration utility installed to handle the wireless
> > connection. Do I have some type of driver conflict??
> >
> > My VIA drivers, bios, and wireless cards all have the latest drivers on
> > them. Some of my other peripherals may be a driver behind.
> >
> > Thanks for any help,
> > Rick
> >
> > P.S. If both of these services is normal behaviour what would be my next
> > troubleshooting steps for those that have had a lot of experience
> > troubleshooting these types of problems.

>
>
>

 
Reply With Quote
 
Carl DaVault [MSFT]
Guest
Posts: n/a
 
      01-19-2005
Have you considered using windows to configure your adapter?

You say you are using SP1 -Windows XPSP2 has an improved wireless
experience, plus using XPSP2 is the only way to keep current on security
updates.

Vendor utilities might be necessary to get special functionality that only
their own application can provide, but if that's not the case, you don't
need the DLINK app.

--
Standard Disclaimers -
This posting is provided "AS IS" with no warranties,
and confers no rights. Please do not send e-mail directly
to this alias. This alias is for newsgroup purposes only.


"Rickschultz1" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> D-Link wireless PCI adapter related. In some cases reported to cause
> excessive CPU activity
>
> I found this entry at http://startup.iamnotageek.com/srch-WZCSLDR.exe.html
> as well as a few other sources. Seeing as how I have a dlink card I
> thought
> this process was valid...I'm doing a scan for viruses and spyware again
> but I
> thought this process was valid in terms of an operating system process.
>
> "Pavel A." wrote:
>
>> What is this wzcsldr?? it is NOT part of Wireless Zero Configuration.
>> http://www.anti-spy.info/process/wzcsldr.exe.html
>>
>> --PA
>>
>> "Rickschultz1" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > I have an Abit KT7A with an AMD Duron 750 CPU and I'm running XP Pro
>> > with
>> > SP1. I've got a problem where every couple days, it seems like it
>> > happens
>> > more frequently when I have heavy network usage, my computer hangs and
>> > requires a reboot. I've watched my Performance Monitoring and processes
>> > and a
>> > couple things I have questions on.
>> >
>> > ipodservice.exe has a high number of page faults. Normally it gets up
>> > to
>> > 1,000,000 Page Faults before it reboots. Not sure if this causes it or
>> > not
>> > but I've been focusing on the other possible problem...
>> >
>> > wzcsldr.exe is always running even though I've stopped the service...is
>> > this
>> > normal? Also, the NP pool on this service always goes up to between
>> > 4-6000K
>> > before it hangs. Is this normal?? I have a DLink G520 wireless card and
>> > I
>> > have the DLink configuration utility installed to handle the wireless
>> > connection. Do I have some type of driver conflict??
>> >
>> > My VIA drivers, bios, and wireless cards all have the latest drivers on
>> > them. Some of my other peripherals may be a driver behind.
>> >
>> > Thanks for any help,
>> > Rick
>> >
>> > P.S. If both of these services is normal behaviour what would be my
>> > next
>> > troubleshooting steps for those that have had a lot of experience
>> > troubleshooting these types of problems.

>>
>>
>>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin Wireless Network / Wireless Zero Configuration Problem volatile5 Wireless Networking 0 07-15-2006 02:45 AM
Wireless Zero Configuration service not starting =?Utf-8?B?SmFtZXM=?= Wireless Networking 1 11-03-2004 02:31 PM
Wireless Zero Configuration Service problems Sleurhutje Wireless Networking 0 09-22-2004 06:50 PM
Wireless Zero Configuration Servoce fails to start andrew Wireless Networking 0 07-28-2004 03:08 PM
To change Wireless Zero Configuration settings Alek Wireless Networking 1 06-30-2004 02:23 PM



Advertisments