Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Alert message

Reply
Thread Tools

Alert message

 
 
Mac
Guest
Posts: n/a
 
      11-04-2007
Hi

Running WinXP pro with service pack 2 for over a year now without
problems. (Touch wood!)
Only recently (in the last 2 weeks) I have been getting a message window
popping up frequently saying "Alert. Cannot create process".
Any idea how I can identify what's causing this and remedy it?
Thanks

Mac
 
Reply With Quote
 
 
 
 
Pennywise@DerryMaine.Gov
Guest
Posts: n/a
 
      11-04-2007
Mac <(E-Mail Removed)-spam.com> wrote:

>Hi
>
>Running WinXP pro with service pack 2 for over a year now without
>problems. (Touch wood!)
>Only recently (in the last 2 weeks) I have been getting a message window
>popping up frequently saying "Alert. Cannot create process".
>Any idea how I can identify what's causing this and remedy it?
>Thanks


View your event viewer
Start | Run <type in>
eventvwr.msc
<enter>

See if there are any clues.

If you can create this error on demand, then Process Monitor can help
you trouble shoot the problem.
http://www.microsoft.com/technet/sys...ssmonitor.mspx

--

Romanian Host Beats Up Guests
http://www.break.com/index/how_to_get_point_across.html
 
Reply With Quote
 
 
 
 
Mac
Guest
Posts: n/a
 
      11-05-2007
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> Mac <(E-Mail Removed)-spam.com> wrote:
>
>> Hi
>>
>> Running WinXP pro with service pack 2 for over a year now without
>> problems. (Touch wood!)
>> Only recently (in the last 2 weeks) I have been getting a message window
>> popping up frequently saying "Alert. Cannot create process".
>> Any idea how I can identify what's causing this and remedy it?
>> Thanks

>
> View your event viewer
> Start | Run <type in>
> eventvwr.msc
> <enter>
>
> See if there are any clues.
>
> If you can create this error on demand, then Process Monitor can help
> you trouble shoot the problem.
> http://www.microsoft.com/technet/sys...ssmonitor.mspx
>

Hi

Many thanks for the reply.
Running eventvwr.msc shows errors under 'applications' to be with AVG7.
This is the free anti-virus program.
Under 'system' the errors are listed under 'control manager'.
I guess the problem must lie with the freewae version of AVG?
I shall try uninstalling and re-installing and see whether that solves
the problem.
Have also downloaded Process Monitor but, as yet, cannot see anything
that might help identify the problem.
But thanks again. You have given me something to go on.

Regards

Mac
 
Reply With Quote
 
Another
Guest
Posts: n/a
 
      11-05-2007
Mac wrote:
> Hi
>
> Running WinXP pro with service pack 2 for over a year now without
> problems. (Touch wood!)
> Only recently (in the last 2 weeks) I have been getting a message window
> popping up frequently saying "Alert. Cannot create process".
> Any idea how I can identify what's causing this and remedy it?
> Thanks
>
> Mac


What are you doing when the message pops up? Are you starting/running a
particular program?

 
Reply With Quote
 
richard
Guest
Posts: n/a
 
      11-06-2007
On Sun, 04 Nov 2007 13:15:44 +0000, Mac wrote:

> Hi
>
> Running WinXP pro with service pack 2 for over a year now without
> problems. (Touch wood!)
> Only recently (in the last 2 weeks) I have been getting a message window
> popping up frequently saying "Alert. Cannot create process".
> Any idea how I can identify what's causing this and remedy it?
> Thanks
>
> Mac


virus scan immediately.
 
Reply With Quote
 
Mac
Guest
Posts: n/a
 
      11-06-2007
Another wrote:
> Mac wrote:
>> Hi
>>
>> Running WinXP pro with service pack 2 for over a year now without
>> problems. (Touch wood!)
>> Only recently (in the last 2 weeks) I have been getting a message
>> window popping up frequently saying "Alert. Cannot create process".
>> Any idea how I can identify what's causing this and remedy it?
>> Thanks
>>
>> Mac

>
> What are you doing when the message pops up? Are you starting/running a
> particular program?
>

Just the usual stuff. I only have Firefox, Thunderbird, coppernic
Desktop and AVG running at the time. I suspect AVG as the 'eventvwr'
shows AVG errors.
And yes, I had immediately run a virus scan when it first happened. As
well as Spybot.
It seems to pop up approximately 15 to 20 minutes after I boot up and
then every 10 minutes or so.

Mac
 
Reply With Quote
 
w14kiwi w14kiwi is offline
Junior Member
Join Date: Oct 2008
Posts: 1
 
      10-28-2008
Hi Mac

I have unfortunately got the same popup problem on my machine. I have tried three different spyware programs to remove it but still no luck.

Can you tell me if you managed to get rid of it and if so, how?
Thanks a lot
w14kiwi
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alert..General Alert?..New Discovery?. =?Utf-8?B?U3BhbW1lcipLaWxsZXI=?= Wireless Networking 0 07-24-2007 03:36 PM
on click in popup window throws alert : need to avoid alert of postdata Ganesh ASP .Net 0 06-29-2007 06:51 AM
How to create a form Alert - Not using Alert Boxes Mersh Java 0 03-13-2007 04:14 PM
Alert Message TB Steve IA Firefox 2 11-10-2004 12:52 AM
ALERT: Virus Scam Alert! Toronto Garage Door Company Computer Support 1 11-18-2003 04:16 PM



Advertisments