Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Vista 64 bit Blue Screens with 4gb of ram

Reply
Thread Tools

Vista 64 bit Blue Screens with 4gb of ram

 
 
=?Utf-8?B?Sm9objg5?=
Guest
Posts: n/a
 
      11-02-2007
System runs perfectly fine with 2gbs of ram, however it blues screens when
trying to load the OS with 4gbs of ram.



Basic specs:
Windows Vista Home Premium 64 bit OEM
Evga nforce 680i sli motherboard
Q6600 2.4gh quad core processor
evga 8800 GTS Superclocked

 
Reply With Quote
 
 
 
 
Dennis Pack
Guest
Posts: n/a
 
      11-02-2007
John:
Probable bios issue. Verify that the latest bios is installed. If the
latest bios is installed possibly running an earlier bios may resolve the
issue. Have a great day.
--
Dennis Pack
XP x64 SP2, Vista Enterprise x64
Office Professional Plus 2007
"John89" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> System runs perfectly fine with 2gbs of ram, however it blues screens when
> trying to load the OS with 4gbs of ram.
>
>
>
> Basic specs:
> Windows Vista Home Premium 64 bit OEM
> Evga nforce 680i sli motherboard
> Q6600 2.4gh quad core processor
> evga 8800 GTS Superclocked
>


 
Reply With Quote
 
 
 
 
Dominic Payer
Guest
Posts: n/a
 
      11-02-2007
See http://support.microsoft.com/kb/929777



"John89" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> System runs perfectly fine with 2gbs of ram, however it blues screens when
> trying to load the OS with 4gbs of ram.
>
>
>
> Basic specs:
> Windows Vista Home Premium 64 bit OEM
> Evga nforce 680i sli motherboard
> Q6600 2.4gh quad core processor
> evga 8800 GTS Superclocked
>


 
Reply With Quote
 
=?Utf-8?B?Sm9objg5?=
Guest
Posts: n/a
 
      11-02-2007
Deffinetly Fixed it.....Thanks a bunch.

"Dominic Payer" wrote:

> See http://support.microsoft.com/kb/929777
>
>
>
> "John89" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > System runs perfectly fine with 2gbs of ram, however it blues screens when
> > trying to load the OS with 4gbs of ram.
> >
> >
> >
> > Basic specs:
> > Windows Vista Home Premium 64 bit OEM
> > Evga nforce 680i sli motherboard
> > Q6600 2.4gh quad core processor
> > evga 8800 GTS Superclocked
> >

>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mainstream laptops with 64-bit Vista and > 4GB RAM guuwwe@hotmail.com Windows 64bit 5 04-07-2008 02:43 PM
Question on installing Vista 64 bit with 4gb of ram? Don Windows 64bit 12 02-18-2008 05:53 PM
4gb Ram 64 bit Vista Dissposablehero Windows 64bit 4 02-18-2008 05:50 PM
Vista 64-bit blue screens =?Utf-8?B?UHJldG9yaW91cw==?= Windows 64bit 5 09-01-2007 01:15 AM
vista 64-bit blue screens =?Utf-8?B?RGVubmlz?= Windows 64bit 2 06-25-2007 05:51 PM



Advertisments