Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > bcm GT133KT based computer won't turn off

Reply
Thread Tools

bcm GT133KT based computer won't turn off

 
 
pc
Guest
Posts: n/a
 
      10-29-2007
I upgraded a friend's PC to XP Home from W2K. I did this in my spare
time over several weeks, re-installing her apps and applying all the
Windoze and driver updates. At some point the system began to not
turn off when shut down or hibernate is pressed - it reboots and comes
back up. I wish I could have caught it when it started happening, but
I hadn't worked on it for two weeks when I noted the problem, so I
don't recall what it was that started the behavior.

The only FAQ posted at bcmcom for this box lists this exact problem
and advises removing the VIA chipset drivers drvwppqt.vxd and
drvwq117.vxd used for the VIA 686a south bridge chipset. They also
point to a few MS Knowledge Base articles, Q127970, Q196009, and
Q157145 which more or less recommend the same thing. (Maybe I should
try installing the VIA drivers....)

It's a nice, simple solution, but unfortunately these drivers are not
installed on the system (all of the system IO stuff seems to point to
Microsoft drivers.)

I'd appreciate any help offered.

pc

 
Reply With Quote
 
 
 
 
tony sayer
Guest
Posts: n/a
 
      10-30-2007
In article <(E-Mail Removed) .com>, pc
<(E-Mail Removed)> scribeth thus
>I upgraded a friend's PC to XP Home from W2K.


Upgraded?...

Not what I'd call an upgrade;!.
> I did this in my spare
>time over several weeks, re-installing her apps and applying all the
>Windoze and driver updates. At some point the system began to not
>turn off when shut down or hibernate is pressed - it reboots and comes
>back up. I wish I could have caught it when it started happening, but
>I hadn't worked on it for two weeks when I noted the problem, so I
>don't recall what it was that started the behavior.
>
>The only FAQ posted at bcmcom for this box lists this exact problem
>and advises removing the VIA chipset drivers drvwppqt.vxd and
>drvwq117.vxd used for the VIA 686a south bridge chipset. They also
>point to a few MS Knowledge Base articles, Q127970, Q196009, and
>Q157145 which more or less recommend the same thing. (Maybe I should
>try installing the VIA drivers....)
>
>It's a nice, simple solution, but unfortunately these drivers are not
>installed on the system (all of the system IO stuff seems to point to
>Microsoft drivers.)
>
>I'd appreciate any help offered.
>


Re-install WIN 2000
>pc
>


--
Tony Sayer
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nortel BCM Vs Avaya IP Office Gavin VOIP 4 03-18-2011 08:04 PM
Viewstate wont turn off even after setting it to off ! robert112 ASP .Net 1 04-26-2007 01:51 AM
Nortel i2004 -> BCM over VPN Zenofex@gmail.com VOIP 0 11-15-2005 07:32 AM
i2050 on BCM --Only have 1 way audio techy VOIP 4 06-04-2004 03:27 AM
Cisco ATA with BCM VOIP 4 02-20-2004 03:05 PM



Advertisments