Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Site-to-Site VPN dropping

Reply
Thread Tools

Site-to-Site VPN dropping

 
 
Jon Doe
Guest
Posts: n/a
 
      10-16-2007

I need some help troubleshooting an issue I'm having with an L2L VPN I have
set up with one of our clients. The issue is that every once in a while, the
tunnel goes down and the only way we seem to be able to get it going again
is to reconfigure the tunnel. That is, resetting the connection doesn't help
and since there would have been no change to the configs, checking that
yields no solutions either.

On my side of the equation, my VPN is on a PIX525. On the other side,
they're using a Sonicwall firewall as the VPN peer. I'm using a T3
connection and the other guys are on a T1. One thing that we noticed the
last two times we had this problem is that very large files were being
transfered over the tunnel when the tunnel dies. I know that the PIX and my
connection could handle the load (I have another L2L that copies MUCH larger
files than this one and have never had a problem with it... those guys are
also using a PIX525).

Could this be a problem with the Sonicwall not being able to handle the
load? None of the errors in the logs on either side tell us that
specifically, but I'm wondering if anyone has any ideas about this.

Thanks!


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco Remote Access VPN dropping certain traffic srini74_ks Cisco 0 08-16-2007 06:29 PM
Cisco Remote Access VPN dropping certain traffic sri.sangameswaran@gmail.com Cisco 1 08-06-2007 09:03 PM
VPN-Client & Pix 515, dropping connection Christoph Gartmann Cisco 0 05-27-2006 11:37 AM
ADSL Dropping But not Dropping!! Chris Bales Computer Support 9 08-29-2004 06:25 PM
Cisco 837 to Cisco 837 VPN, ping OK, NetBios / VNC DROPPING! Suppa Lamah Cisco 8 12-19-2003 01:15 PM



Advertisments