Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Sharing works 1-way

Reply
Thread Tools

Sharing works 1-way

 
 
Lem
Guest
Posts: n/a
 
      10-21-2007
I'm glad you got it working, although I must admit I don't have a clue
*why* the rights of the laptop's Guest account got trashed. Your
speculation about antivirus s/w sounds reasonable, but who knows.



Justpast40 wrote:
> YIPPEE ! ! ! SUCCESS ! ! !
>
> Thanks for the vote of confidence. As it worked out, the IRC is definitely
> easier than figuring out this problem. I'd been to Chuck's site(s) a number
> of times, & had some trouble following it, but I'm not sure if I started at
> the right place. This has been in the works for at least 2 weeks now, so
> I've been to lots & lots of sites for help.
>
> Before above success, I was about to write: In order to get laptop to share
> files with PC1, I disabled SFS on PC1, & changed the user account & password
> on both machines via Control Panel>Administrative Tools>Computer
> Management>Local Users & Groups>Users. I thought this would then also allow
> laptop's shared files to be accessed from PC1, since it worked the other way
> around, but it did not.
>
> It turned out to be what I questioned earlier today about User Rights:
> "When on PC1 & I look at Control Panel>Administrative Tools>Local Security
> Policy>User Rights Assignment >Policy of "access this computer from the
> network" the Security Setting has 5 separate users/groups (for lack of a
> better description), but when I look at the same thing on the laptop, under
> Security Setting, there are no users/groups. Is the PC 1 setting specific to
> XP Pro, is that why the laptop (MCE) reads differently?"
>
> Your confirmation that MCE is based on XP Pro, & your having mentioned
> earlier that the Guest Account's default settings might have changed prompted
> me to look at this further, especially since disabling both firewalls still
> did not allow PC1 to share files with laptop. It did not make sense to me
> that if the MCE functions for the most part like XP Pro & PC1 had 5
> users/groups listed under "access this computer from network," that the
> laptop should have none.
>
> I also recall reading in http://winhlp.com/wxnet.htm that on an XP Pro
> machine with the logon failure…. I mentioned that, & I quote: "two user
> rights policies are responsible for the error message," so my accountant's
> brain put 2 & 2 together & decided to edit the laptop's User Rights
> Assignment for "access this computer from network." Sure enough, when I
> added the 5 users/groups that are supposed to be there by default & that was
> not easy, as they did not appear under the Advanced until I clicked on Object
> Type and placed a check mark next to Groups for each once I added, when I
> went to PC1 I could open the laptop from within the workgroup, along with the
> files/folders I'd shared on the laptop for testing purposes. The only thing
> that I can think of that would have changed this is the installation of the
> virus software, as its firewall has a component for "trusting" computers on
> the network. I'm guessing that for that component to work it may have
> deleted all the users/groups from the above policy. No wonder so many people
> are having problems even after reading some of the MVP's blogs. It's not
> always something simple that the user has missed. I don't think this was a
> simple problem to solve, but others may disagree.
>
> In addition to the laptop's folders/files I shared, the laptop's printer
> also appeared, & once I installed the drivers, like you thought, even though
> an All In One, the print function does work over the network (successfully
> printed test page). Now I can give daughter the printer connected to PC1. I
> have a very nice scanner attached to PC1, so don't need the scanning function
> on laptop's AOI.
>
> I still have some tweaking so that I don't have to go through workgroup to
> get to shared files, but that should be a breeze now that this is working.
>
> Thanks again for your help. Not only were you the only one to respond, you
> pointed me in the right direction & got my brain thinking about what made
> sense & what did not. Applause! Applause! Can you hear me clapping? Take
> your curtain call; you deserve it.
>
> Diane
>
>
> "Lem" wrote:
>
>> MCE is based on XP Pro but (like Home) doesn't allow joining a domain.
>> As far as file sharing is concerned, XP Pro offers two choices: "simple
>> file sharing" (which is all you get in XP Home) and "classic" or "NTFS"
>> file sharing. The default in XP Pro is Simple File Sharing. If you
>> right click any file (e.g., a Word doc) and select properties, if you
>> have a "Security" tab, than you are in XP Pro and using classic file
>> sharing. If there is no security tab, you either are in Home or in Pro
>> with simple file sharing enabled. In Pro, to enable/disable SFS, go to
>> Windows Explorer, Tools > Folder Options > View and scroll down to the
>> bottom check box to "use simple file sharing."
>>
>> If SFS is enabled, you need the Guest account. If classic NTFS file
>> sharing is in effect, then you need identical (username AND password)
>> accounts on each computer.
>>
>> Chuck's website
>> http://nitecruzr.blogspot.com/2005/0...s-network.html
>> http://nitecruzr.blogspot.com/2006/0...al-advice.html
>> has tons of useful info and presents a logical way of diagnosing network
>> problems. It takes a bit of reading, and I find the organization a bit
>> difficult to follow, but for someone who's masted the IRC, that should
>> be easy!
>>
>>
>> Justpast40 wrote:
>>> Observation: in looking at hubby's PC in cave, which is XP Home, I see that
>>> it does not have Local Security Policy like PC1 & the laptop. Have I
>>> answered one of my questions above in that the MCE laptop functions more like
>>> XP Pro than XP Home?
>>>
>>> "Justpast40" wrote:
>>>
>>>> I'm still stuck. The firewall in virus software was disabled (I get warning
>>>> about protection status). To be doubly sure, I disabled its firewall in
>>>> Control Panel>Administrative Tools>Computer Management>Services &
>>>> Applications> Services, & rebooted. When I access virus software it tells me
>>>> firewall is disabled.
>>>>
>>>> Even with that firewall & the Windows Firewall disabled I can't access
>>>> laptop from PC1 (XP Pro).
>>>>
>>>> Where can I find more information on whether the Guest Account rights on the
>>>> laptop are properly set?
>>>>
>>>> Is there a way to undo the Guest account set-up on laptop & start all over
>>>> again?
>>>>
>>>> When on PC1 & I look at Control Panel>Administrative Tools>Local Security
>>>> Policy>User Rights Assignment >Policy of "access this computer from the
>>>> network" the Security Setting, has 5 separate users/groups (for lack of a
>>>> better description), but when I look at the same thing on the laptop, under
>>>> Security Setting, there are no users/groups. Is the PC 1 setting specific to
>>>> XP Pro, is that why the laptop (MCE) reads differently?
>>>>
>>>> Could any of this be the reason that when I try to open the laptop from
>>>> within the workgroup on PC1 that I get a message that says: "logon failure:
>>>> the user has not been granted the requested logon type at this computer"
>>>>
>>>> When going to http://winhlp.com/wxnet.htm to try to troubleshoot this issue,
>>>> what OS do select? The options are XP Home or XP Pro, but the laptop is MCE
>>>> 2005. As I've been trying to research this on these boards, Microsoft site,
>>>> etc, it seems like MCE is rarely mentioned.
>>>>
>>>> Right now SFS is enabled on laptop. Is that the correct setting? Again,
>>>> not knowing whether MCE works like XP Pro or XP Home is confusing.
>>>>
>>>> Thanks
>>>>
>>>> BTW, I think with this Dell AIO, as I very briefly read on the Dell forums,
>>>> even the print function does not work on a network. I'll only really give up
>>>> hope once I'm able to access the laptop's shared files & folders from PC1.
>>>> Only then will I really know the answer, right?
>>>>
>>>>
>>>>
>>>> "Lem" wrote:
>>>>
>>>>> Good luck, Diane. Fro what I understand, the main issue in sharing AIO
>>>>> devices over a network is with respect to scanning. Sharing the
>>>>> printing function "should" work. You generally do have to install the
>>>>> printer driver on each computer.
>>>>>
>>>>>
>>>>>
>>>>> Justpast40 wrote:
>>>>>> Thank you Lem. I will print & study. I've come a long way since you 1st
>>>>>> helped, in that the laptop will share programs & files from the PC1 (XP Pro)
>>>>>> - all by myself . BTW hubby's PC in cave shares internet without range
>>>>>> booster equipment.
>>>>>>
>>>>>> I may have solved part of the problem, at least the inability to share the
>>>>>> printer connected to the laptop with PC1. In reading
>>>>>> http://www.ezlan.net/faq.html - sharing I believe that because this is an AIO
>>>>>> Dell scanner/printer, that I may be experiencing the inability to share the
>>>>>> printer on the network, especially since when I access hubby's printer from
>>>>>> PC1 (although also a printer/scanner/fax), that I get to the point that I am
>>>>>> asked if I want to install the print drivers. Unfortunately, printing to
>>>>>> printer 100' from house is not practical.
>>>>>>
>>>>>> I did run the network set-up wizard on the laptop. When on the PC1, Control
>>>>>> Panel>Administrative Tools>Computer Management>Shared Folders>Sessions, the
>>>>>> notebook appears, hover the reverse is not true.
>>>>>>
>>>>>> The Guest account is enabled on both the laptop & PC1. I can log on & off
>>>>>> my account to the Guest account on both.
>>>>>>
>>>>>> When I check the Windows Firewall on the laptop, under exceptions, File &
>>>>>> Print sharing has a check mark next to it. My virus software has a firewall,
>>>>>> but as I read the settings, I disabled them. Will have to look into that
>>>>>> some more, as from what you say, & what I've read (for 2 wks now), it seems
>>>>>> to be just about the only thing that makes sense, & only other thing on
>>>>>> taskbar that could be a firewall.
>>>>>>
>>>>>> Thanks again. Will post back if I get it working. Might help someone else.
>>>>>> I wonder how many other trying to share an All In One printer are having the
>>>>>> sharing issue I spent 2 weeks beating my head against the wall with.
>>>>>>
>>>>>> Diane
>>>>>>
>>>>>>
>>>>>> "Lem" wrote:
>>>>>>
>>>>>>> For a succinct, comprehensive description of what I was trying to
>>>>>>> explain, see MVP Chuck's web site at:
>>>>>>> http://nitecruzr.blogspot.com/2005/0...xp.html#Simple
>>>>>>> http://nitecruzr.blogspot.com/2005/0...s-xp.html#Help
>>>>>>>
>>>>>>> Lem wrote:
>>>>>>>> Hi. I've been off the grid for a while, but I see that no one has
>>>>>>>> responded to you since last Sunday.
>>>>>>>>
>>>>>>>> I can't remember ... did you run the Network Setup Wizard on the laptop
>>>>>>>> (NOT the wireless network setup wizard)? If you didn't, run it. Among
>>>>>>>> other things, that enables the Guest account on the laptop. It also
>>>>>>>> properly configures Windows firewall to permit file and printer sharing.
>>>>>>>>
>>>>>>>> The two things that come to mind for your problem are that either there
>>>>>>>> is a firewall blocking access to your laptop's files/printers or the
>>>>>>>> Guest account on the laptop has been disabled (or has had its default
>>>>>>>> rights changed).
>>>>>>>>
>>>>>>>> I know that you said that Windows Firewall is configured to allow file &
>>>>>>>> printer sharing and is the only firewall, but double check -- on the
>>>>>>>> laptop -- to make sure WF is properly configured and that there is no
>>>>>>>> other firewall running. Some antivirus apps (notoriously Norton)
>>>>>>>> include an "Internet Worm Protection" feature that is, in fact, a
>>>>>>>> firewall and must be configured to permit local network traffic. Take a
>>>>>>>> look at Task Manager, and identify all the running processes to see if
>>>>>>>> one of them might be a firewall.
>>>>>>>>
>>>>>>>> As for the Guest Account, see: http://support.microsoft.com/kb/281248/en-us
>>>>>>>>
>>>>>>>> You can also take a look at http://support.microsoft.com/kb/300489/en-us
>>>>>>>>
>>>>>>>> Note that there is a difference between the Guest Account being
>>>>>>>> "disabled" and "off" (or not shown on the Fast User Switching Welcome
>>>>>>>> Screen). For Simple File Sharing (XP Home, XP MCE, and default in XP
>>>>>>>> Pro) to work, the Guest Account must be *enabled* but need not be shown
>>>>>>>> on the Welcome screen (and it may be indicated as "off" if you go to
>>>>>>>> Control Panel | User Accounts).
>>>>>>>>
>>>>>>>> If none of the above helps, try MVP Hans Georg Michna's Network Problem
>>>>>>>> Solver at http://winhlp.com/wxnet.htm
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> Justpast40 wrote:
>>>>>>>>> Can't anyone point me in the right direction? I have not been able to
>>>>>>>>> find too much info about sharing with MCE 2005 SP2, & I'm thinking
>>>>>>>>> it's my problem - something I have not properly set.
>>>>>>>>>
>>>>>>>>> "Justpast40" wrote:
>>>>>>>>>
>>>>>>>>>> Hello, several weeks ago, I received INVALUABLE assistance from an
>>>>>>>>>> MVP to set up wireless network to share wireless broadband (TY Lem);
>>>>>>>>>> however now my problem is that file/print sharing does not work both
>>>>>>>>>> ways. I hope the details below are not too much.
>>>>>>>>>> PC 1 runs XP Pro SP2 & is wired to a wireless router. Laptop runs
>>>>>>>>>> MCE 2005 SP2 & connects to router with wireless adapter. There's a
>>>>>>>>>> 3rd PC, but not a problem for now. All computers can share wireless
>>>>>>>>>> broadband for internet.
>>>>>>>>>>
>>>>>>>>>> I successfully configured network so I can share files & folders
>>>>>>>>>> (even some programs) that reside on PC1 from the laptop, but I can't
>>>>>>>>>> do the reverse. I can't share printer connected to the laptop with
>>>>>>>>>> PC1 nor can I access the laptop's Shared Documents folder from PC1.
>>>>>>>>>> On the laptop, I've shared the printer. When I open Printers & Faxes,
>>>>>>>>>> the printer shows as shared, as does Shared Documents folder under My
>>>>>>>>>> Computer. When I'm in Control Panel>Administrative Tools>Computer
>>>>>>>>>> Management, under Shared Folders>Shares, I see 3 symbols/icons, 1 for
>>>>>>>>>> printer, 1 for Shared Docs, & the other I don’t know, ma
>>>>>>>>>>
>>>>>>>>>> When I then go to PC1's Network Places, the laptop's Shared Documents
>>>>>>>>>> folder does not appear, however the Shared Documents folder from PC3
>>>>>>>>>> appears. When I open the workgroup, I can see the laptop by its
>>>>>>>>>> name. When I try to open the laptop from within the workgroup I get
>>>>>>>>>> a message that says: "logon failure: the user has not been granted
>>>>>>>>>> the requested logon type at this computer"
>>>>>>>>>>
>>>>>>>>>> When I open Printers and Faxes on PC1, the printer connected to PC3
>>>>>>>>>> is there (all by itself after network set-up), but not the printer
>>>>>>>>>> attached to laptop. When I try to add the printer by opening
>>>>>>>>>> Printers and Faxes on PC1>Add Printer>Network>Browse - I can see the
>>>>>>>>>> laptop printer's name. When I click next, I get a pop-up for Connect
>>>>>>>>>> to MyNotebook (laptop's name), with the username as MyNotebook\Guest
>>>>>>>>>> Account and a spot to enter password. The laptop's Guest account has
>>>>>>>>>> no password, nor do I recall being asked when I set it up/enabled it,
>>>>>>>>>> so I click next. I then get the following error message with 1 of
>>>>>>>>>> those awful Windows Red Xs - Connect to Printer - Windows cannot
>>>>>>>>>> connect to the printer. Operation could not be completed. The
>>>>>>>>>> Guest account is also set up on PC1, again, with no password.
>>>>>>>>>>
>>>>>>>>>> If I try to access PC3's printer from PC1, I can see that there are
>>>>>>>>>> no pending documents to print there (have not tried to print from
>>>>>>>>>> PC1>PC3's printer as PC3 is about 100' - yes 100' & outside in
>>>>>>>>>> hubby's cave from PC1).
>>>>>>>>>>
>>>>>>>>>> Can someone please point me in the right direction? Since I can
>>>>>>>>>> access PC1 files & folders from laptop, but not vice versa, I can't
>>>>>>>>>> image that I'm too far off in getting this completed. BTW File &
>>>>>>>>>> Print Sharing is set in the Widows Firewall (only Firewall), & File &
>>>>>>>>>> Print Sharing is installed (if that's the correct word) in the
>>>>>>>>>> laptop's wireless adapter.
>>>>>>>>>>
>>>>>>>>>> Sorry if so long-winded, but I thought the above relevant, but maybe
>>>>>>>>>> not, that's why I'm here.
>>>>>>>>>>
>>>>>>>>>> Thanks
>>>>>>>>>> Diane
>>>>>>>>>>
>>>>>>> --
>>>>>>> Lem -- MS-MVP - Networking
>>>>>>>
>>>>>>> To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
>>>>>>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>>>>>>>
>>>>> --
>>>>> Lem -- MS-MVP - Networking
>>>>>
>>>>> To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
>>>>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>>>>>

>>
>> --
>> Lem -- MS-MVP - Networking
>>
>> To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
>> http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
>>



--
Lem -- MS-MVP - Networking

To the moon and back with 64 Kbits of RAM and 512 Kbits of ROM.
http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
 
Reply With Quote
 
 
 
 
Phil
Guest
Posts: n/a
 
      12-29-2007
I'm having a similar problem but my hasn't resolved. I have a network
composed 3 XP Pro computers connect through a Linksys WRT54G router which is
connected via ethernet to one computer and to two other computers with
wireless adapters. On adapter is a Linksys compact G and the other computer
has a Ralink.

I find that all computers recognize all others in the group, by this I mean,
if I go to workgroup on any computer, all computers show up. There is full
sharing between the computer connected to the router and the Ralink adapter.
And, the computer with the linksys wireless adapter can access anything on
the other two computers. But it has one way sharing. I can't access shared
files on this computer from the other computers.

I am running the windows firewall on it and the file and printer sharing is
installed. I have the most recent update of windows XP pro. But when I try
to click on the computer in workgroups I get this message:



\\PHIL is not accessible. You may not have permission to use this network
resource. Contact the network adminstrator of this server to find out if you
have access permissions.

Access is denied.



Also none of this computer's shared files and printer show up in My Network
Places on the other two computers, even while, the computers own has them
there as shared files and printer.

I'm pulling my hair out. Please help!!!!


Phil
 
Reply With Quote
 
 
 
 
Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
      12-30-2007
Have you assigned permissions in the Security tab? Or This search result may
help.

troubleshooting is not accessible errorWhen try to access a remote computer,
you may receive the following error messages: "....is not accessible. You
may not have permission to use this network ...
http://www.howtonetworking.com/Troub...cessibale0.htm


--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com


"Phil" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I'm having a similar problem but my hasn't resolved. I have a network
> composed 3 XP Pro computers connect through a Linksys WRT54G router which
> is
> connected via ethernet to one computer and to two other computers with
> wireless adapters. On adapter is a Linksys compact G and the other
> computer
> has a Ralink.
>
> I find that all computers recognize all others in the group, by this I
> mean,
> if I go to workgroup on any computer, all computers show up. There is
> full
> sharing between the computer connected to the router and the Ralink
> adapter.
> And, the computer with the linksys wireless adapter can access anything on
> the other two computers. But it has one way sharing. I can't access
> shared
> files on this computer from the other computers.
>
> I am running the windows firewall on it and the file and printer sharing
> is
> installed. I have the most recent update of windows XP pro. But when I
> try
> to click on the computer in workgroups I get this message:
>
>
>
> \\PHIL is not accessible. You may not have permission to use this network
> resource. Contact the network adminstrator of this server to find out if
> you
> have access permissions.
>
> Access is denied.
>
>
>
> Also none of this computer's shared files and printer show up in My
> Network
> Places on the other two computers, even while, the computers own has them
> there as shared files and printer.
>
> I'm pulling my hair out. Please help!!!!
>
>
> Phil


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When I turn on my PC, it works, works, works. Problem! Fogar Computer Information 1 01-17-2006 12:57 AM
Wireless Networks - Printer Sharing - File Sharing =?Utf-8?B?RmlubmV5X1gx?= Wireless Networking 0 04-29-2005 05:22 AM
Setup file sharing and periphial sharing =?Utf-8?B?YmVuanlyYW1h?= Wireless Networking 1 03-19-2005 06:20 PM
File Sharing Intermittent but Pings fine and iTunes Sharing works =?Utf-8?B?Q2hyaXMgQ2xhcms=?= Wireless Networking 1 12-05-2004 01:07 PM
After rebooting my PC works, works, works! Antivirus problem? Adriano Computer Information 1 12-15-2003 05:30 AM



Advertisments