Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Java > Software Updates: "... requires plug-in ..."

Reply
Thread Tools

Software Updates: "... requires plug-in ..."

 
 
yaru22
Guest
Posts: n/a
 
      10-13-2007
Hi,

I'm using Eclipse on Ubuntu Feisty. I recently tried to install PDT to
work with php. If I use Software Update to install this plugin, it
says "... requires plug-in org.eclipse.something." So I try to install
that 'something' by using Software Update, and it again says "...
requires plug-in org.eclipse.something else." So I try to install that
'something else' by using Software Update and it keeps giving me the
same messages. I couldn't install any of it yet because the dependency
keeps going on and on and on.

Is there a way to install a plug-in without worrying about dependency
issue? Do I have to track down everything and install them one by one?

Thank you.
- Brian

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SMS gateway software, SMS gateway, SMS software, SMS server, SMPP software, WAP Push John UK VOIP 0 08-29-2007 05:14 AM
SMS gateway software, SMS gateway, SMS software, SMS server, SMPP software, WAP Push John ASP .Net 0 08-29-2007 05:08 AM
SMS gateway software, SMS gateway, SMS software, SMS server, SMPP software, WAP Push John Java 0 08-28-2007 05:53 AM
This Briefcase requires a newer version of the software thecreator Windows 64bit 0 07-07-2007 12:52 PM



Advertisments