Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > tagged ethernetframes over dsl (c870)

Reply
Thread Tools

tagged ethernetframes over dsl (c870)

 
 
arne
Guest
Posts: n/a
 
      01-24-2006
Hi

I'm having some issues on the c876.

the (IP) dslam is configured for pvc 8/35 to send 2 vlans (tagged) to the
cpe

downstream BAS -> DSLAM -> CPE is received right (tcpdump confirmed), in
oposite direction, only vlan 103 works (the native vlan configured on the
DSLAM). How can I make the c870 send out tagged frames over it's EoATM
interface?

thx
arne


relevant configs

bridge irb

interface ATM0.1 point-to-point
pvc 8/35
!
bridge-group 3
!

interface FastEthernet2
switchport access vlan 103
no cdp enable
!
interface FastEthernet3
switchport access vlan 104
no cdp enable
!

!
interface BVI3
ip address 192.168.3.222 255.255.255.0
!
interface BVI4
ip address 192.168.4.222 255.255.255.0
!
bridge 3 protocol vlan-bridge (also done with ieee)
bridge 3 route ip

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VOIP over VPN over TCP over WAP over 3G Theo Markettos UK VOIP 2 02-14-2008 03:27 PM
VLAN1 tagged on trunk? Steffen M. Steck Cisco 2 04-20-2006 05:57 PM
Many 802.1q tagged vlans, 1 Cisco 2621 router justin.krejci@gmail.com Cisco 3 12-05-2005 09:46 PM
Why tagged EIGRP routes arent propagated? Frozer Cisco 4 08-09-2005 11:17 AM
OT: Linux fans tagged with new label Sudsy Java 1 01-07-2004 02:36 PM



Advertisments