Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Beta driver from Nvidia for Vista 64 Release 163.75

Reply
Thread Tools

Beta driver from Nvidia for Vista 64 Release 163.75

 
 
John Barnes
Guest
Posts: n/a
 
      10-11-2007
They did have a lot of problems the early Vista drivers with a lot of driver
stopped working messages. There was just a funny one with the ATI cards in
Vista, it became obvious that the install was having problems with the video
card, an x1550 card, so he swapped card for an x1300 with his grandmother.
Vista installed on his machine with the x1300, but when he went to swap back
with grandma, she wouldn't give it back.


"Charlie Russel - MVP" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Don't know, since I don't go there. And you know I'll always have a tough
> time with the nvidia folks because of the mess that their chipsets caused
> all of us. (I'm STILL getting email from folks who have to do the
> install/uninstall routine.)
>
> --
> Charlie.
> http://msmvps.com/xperts64
> http://mvp.support.microsoft.com/profile/charlie.russel
>
>
> "John Barnes" <(E-Mail Removed)> wrote in message
> news:%(E-Mail Removed)...
>> The last three releases have been pretty good. No problems here, anyway.
>> Now, how many posters over in Vista can't even get it to install with
>> quite a few ATI video cards?
>> Haven't seen anyone who had that problem with nVidia.
>>
>> "Charlie Russel - MVP" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> gack. Their production drivers are enough of a problem. I can't imagine
>>> what their beta drivers are like.
>>>
>>> --
>>> Charlie.
>>> http://msmvps.com/xperts64
>>> http://mvp.support.microsoft.com/profile/charlie.russel
>>>
>>>
>>> "Kue2" <(E-Mail Removed)> wrote in message
>>> news:%(E-Mail Removed)...
>>>> http://www.nvidia.com/object/winvista_x64_163.75.html
>>>>
>>>> ForceWare Release 163 BETA Version: 163.75 Release Date: October
>>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S. English
>>>> File Size: 43.4 MB
>>>

>>

>


 
Reply With Quote
 
 
 
 
John Barnes
Guest
Posts: n/a
 
      10-11-2007
I haven't had that driver stopped working and has restarted message for
several months

"Kue2" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I'm using a Asus mother board K8v se deluxe & a Asus Video Card with
> Nvidia drivers & have not found one that works properly except for the RTM
> version 9746. I tried every version since loading the RTM. I still get the
> Nvidia nvlddmkm.sys error.
> I have been working with Microsoft trying to solve ,but no luck so far. I
> had them take my computer over (remote control) a couple times now. I
> loaded all the latest hot fixes they provided but still no luck.I have an
> on-going support case about this problem.
>
> "Carlos" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Kue2:
>> Quite strange.
>> The latest 163.69's work flawlessly on two different Vista x64 PC's with
>> ECS
>> N7900GS-256MX card and another one with an MSI 8600GTSOC card.
>> Games like Lost Planet, Medal Of Honor Airborne work beautifully.
>> Carlos
>>
>> "Kue2" wrote:
>>
>>> Hi Charlie
>>>
>>> I'm still looking for a new driver for my card.The only one that works
>>> fine
>>> for me so far is the one installed with the RTM 9746.
>>>
>>> "Charlie Russel - MVP" <(E-Mail Removed)> wrote in
>>> message
>>> news:(E-Mail Removed)...
>>> > Don't know, since I don't go there. And you know I'll always have a
>>> > tough
>>> > time with the nvidia folks because of the mess that their chipsets
>>> > caused
>>> > all of us. (I'm STILL getting email from folks who have to do the
>>> > install/uninstall routine.)
>>> >
>>> > --
>>> > Charlie.
>>> > http://msmvps.com/xperts64
>>> > http://mvp.support.microsoft.com/profile/charlie.russel
>>> >
>>> >
>>> > "John Barnes" <(E-Mail Removed)> wrote in message
>>> > news:%(E-Mail Removed)...
>>> >> The last three releases have been pretty good. No problems here,
>>> >> anyway.
>>> >> Now, how many posters over in Vista can't even get it to install with
>>> >> quite a few ATI video cards?
>>> >> Haven't seen anyone who had that problem with nVidia.
>>> >>
>>> >> "Charlie Russel - MVP" <(E-Mail Removed)> wrote in
>>> >> message
>>> >> news:(E-Mail Removed)...
>>> >>> gack. Their production drivers are enough of a problem. I can't
>>> >>> imagine
>>> >>> what their beta drivers are like.
>>> >>>
>>> >>> --
>>> >>> Charlie.
>>> >>> http://msmvps.com/xperts64
>>> >>> http://mvp.support.microsoft.com/profile/charlie.russel
>>> >>>
>>> >>>
>>> >>> "Kue2" <(E-Mail Removed)> wrote in message
>>> >>> news:%(E-Mail Removed)...
>>> >>>> http://www.nvidia.com/object/winvista_x64_163.75.html
>>> >>>>
>>> >>>> ForceWare Release 163 BETA Version: 163.75 Release Date:
>>> >>>> October
>>> >>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S.
>>> >>>> English
>>> >>>> File Size: 43.4 MB
>>> >>>
>>> >>
>>> >
>>>
>>>

>


 
Reply With Quote
 
 
 
 
Kue2
Guest
Posts: n/a
 
      10-11-2007
LOL Grandma knows best.....

"John Barnes" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> They did have a lot of problems the early Vista drivers with a lot of
> driver stopped working messages. There was just a funny one with the ATI
> cards in Vista, it became obvious that the install was having problems
> with the video card, an x1550 card, so he swapped card for an x1300 with
> his grandmother. Vista installed on his machine with the x1300, but when
> he went to swap back with grandma, she wouldn't give it back.
>
>
> "Charlie Russel - MVP" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Don't know, since I don't go there. And you know I'll always have a tough
>> time with the nvidia folks because of the mess that their chipsets caused
>> all of us. (I'm STILL getting email from folks who have to do the
>> install/uninstall routine.)
>>
>> --
>> Charlie.
>> http://msmvps.com/xperts64
>> http://mvp.support.microsoft.com/profile/charlie.russel
>>
>>
>> "John Barnes" <(E-Mail Removed)> wrote in message
>> news:%(E-Mail Removed)...
>>> The last three releases have been pretty good. No problems here,
>>> anyway. Now, how many posters over in Vista can't even get it to install
>>> with quite a few ATI video cards?
>>> Haven't seen anyone who had that problem with nVidia.
>>>
>>> "Charlie Russel - MVP" <(E-Mail Removed)> wrote in
>>> message news:(E-Mail Removed)...
>>>> gack. Their production drivers are enough of a problem. I can't imagine
>>>> what their beta drivers are like.
>>>>
>>>> --
>>>> Charlie.
>>>> http://msmvps.com/xperts64
>>>> http://mvp.support.microsoft.com/profile/charlie.russel
>>>>
>>>>
>>>> "Kue2" <(E-Mail Removed)> wrote in message
>>>> news:%(E-Mail Removed)...
>>>>> http://www.nvidia.com/object/winvista_x64_163.75.html
>>>>>
>>>>> ForceWare Release 163 BETA Version: 163.75 Release Date: October
>>>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S. English
>>>>> File Size: 43.4 MB
>>>>
>>>

>>

>


 
Reply With Quote
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      10-11-2007
Yeah, there was a known issue with certain ATI cards for a while. The
workaround was actually quite simple - booting to safe mode and installing
an updated driver or explicitly setting a "safe" video mode. But the built
in Windows driver in the Vista media has problems with the 15xx and 16xx
cards, for sure.

--
Charlie.
http://msmvps.com/xperts64
http://mvp.support.microsoft.com/profile/charlie.russel


"John Barnes" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> They did have a lot of problems the early Vista drivers with a lot of
> driver stopped working messages. There was just a funny one with the ATI
> cards in Vista, it became obvious that the install was having problems
> with the video card, an x1550 card, so he swapped card for an x1300 with
> his grandmother. Vista installed on his machine with the x1300, but when
> he went to swap back with grandma, she wouldn't give it back.
>
>
> "Charlie Russel - MVP" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Don't know, since I don't go there. And you know I'll always have a tough
>> time with the nvidia folks because of the mess that their chipsets caused
>> all of us. (I'm STILL getting email from folks who have to do the
>> install/uninstall routine.)
>>
>> --
>> Charlie.
>> http://msmvps.com/xperts64
>> http://mvp.support.microsoft.com/profile/charlie.russel
>>
>>
>> "John Barnes" <(E-Mail Removed)> wrote in message
>> news:%(E-Mail Removed)...
>>> The last three releases have been pretty good. No problems here,
>>> anyway. Now, how many posters over in Vista can't even get it to install
>>> with quite a few ATI video cards?
>>> Haven't seen anyone who had that problem with nVidia.
>>>
>>> "Charlie Russel - MVP" <(E-Mail Removed)> wrote in
>>> message news:(E-Mail Removed)...
>>>> gack. Their production drivers are enough of a problem. I can't imagine
>>>> what their beta drivers are like.
>>>>
>>>> --
>>>> Charlie.
>>>> http://msmvps.com/xperts64
>>>> http://mvp.support.microsoft.com/profile/charlie.russel
>>>>
>>>>
>>>> "Kue2" <(E-Mail Removed)> wrote in message
>>>> news:%(E-Mail Removed)...
>>>>> http://www.nvidia.com/object/winvista_x64_163.75.html
>>>>>
>>>>> ForceWare Release 163 BETA Version: 163.75 Release Date: October
>>>>> 9, 2007 Operating System: Windows Vista 64-bit Language: U.S. English
>>>>> File Size: 43.4 MB
>>>>
>>>

>>

>


 
Reply With Quote
 
Andre Da Costa[ActiveWin]
Guest
Posts: n/a
 
      10-11-2007
Hi Guys,

I haven't been in and out of Jamaica for a while now, been busy with some
contract work, working on some projects for a client in Cayman Islands,
recently got back and just started settling down. Its good to see everyone
is well and still helping out.
--
Andre
Blog: http://adacosta.spaces.live.com
My Vista Quickstart Guide:
http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Andre:
> Is that you over there?
> Where have you been all this time?
> Regarding to NVidia drivers, and I must be an exception, I have had so far
> no problems with the subsequent whql releases.
> I always took care of uninstalling the old version, rebooting into VGA,
> and
> then installing the newer drivers.
> My kids play many games without glitches.
> Current card is an MSI8600GTSOC.
>
> Carlos
> "Andre Da Costa[ActiveWin]" wrote:
>
>> Its the thought that counts Charlie.
>> --
>> Andre
>> Blog: http://adacosta.spaces.live.com
>> My Vista Quickstart Guide:
>> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
>> "Charlie Russel - MVP" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > gack. Their production drivers are enough of a problem. I can't imagine
>> > what their beta drivers are like.
>> >
>> > --
>> > Charlie.
>> > http://msmvps.com/xperts64
>> > http://mvp.support.microsoft.com/profile/charlie.russel
>> >
>> >
>> > "Kue2" <(E-Mail Removed)> wrote in message
>> > news:%(E-Mail Removed)...
>> >> http://www.nvidia.com/object/winvista_x64_163.75.html
>> >>
>> >> ForceWare Release 163 BETA Version: 163.75 Release Date: October
>> >> 9,
>> >> 2007 Operating System: Windows Vista 64-bit Language: U.S. English
>> >> File
>> >> Size: 43.4 MB
>> >

>>
>>
>>



 
Reply With Quote
 
Dennis Pack
Guest
Posts: n/a
 
      10-11-2007
Andre:
Welcome back. Have a great day.

--
Dennis Pack
XP x64 SP2, Vista Enterprise x64
Office Professional Plus 2007

"Andre Da Costa[ActiveWin]" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi Guys,
>
> I haven't been in and out of Jamaica for a while now, been busy with some
> contract work, working on some projects for a client in Cayman Islands,
> recently got back and just started settling down. Its good to see everyone
> is well and still helping out.
> --
> Andre
> Blog: http://adacosta.spaces.live.com
> My Vista Quickstart Guide:
> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
> "Carlos" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Andre:
>> Is that you over there?
>> Where have you been all this time?
>> Regarding to NVidia drivers, and I must be an exception, I have had so
>> far
>> no problems with the subsequent whql releases.
>> I always took care of uninstalling the old version, rebooting into VGA,
>> and
>> then installing the newer drivers.
>> My kids play many games without glitches.
>> Current card is an MSI8600GTSOC.
>>
>> Carlos
>> "Andre Da Costa[ActiveWin]" wrote:
>>
>>> Its the thought that counts Charlie.
>>> --
>>> Andre
>>> Blog: http://adacosta.spaces.live.com
>>> My Vista Quickstart Guide:
>>> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
>>> "Charlie Russel - MVP" <(E-Mail Removed)> wrote in
>>> message
>>> news:(E-Mail Removed)...
>>> > gack. Their production drivers are enough of a problem. I can't
>>> > imagine
>>> > what their beta drivers are like.
>>> >
>>> > --
>>> > Charlie.
>>> > http://msmvps.com/xperts64
>>> > http://mvp.support.microsoft.com/profile/charlie.russel
>>> >
>>> >
>>> > "Kue2" <(E-Mail Removed)> wrote in message
>>> > news:%(E-Mail Removed)...
>>> >> http://www.nvidia.com/object/winvista_x64_163.75.html
>>> >>
>>> >> ForceWare Release 163 BETA Version: 163.75 Release Date: October
>>> >> 9,
>>> >> 2007 Operating System: Windows Vista 64-bit Language: U.S. English
>>> >> File
>>> >> Size: 43.4 MB
>>> >
>>>
>>>
>>>

>
>

 
Reply With Quote
 
Andre Da Costa[ActiveWin]
Guest
Posts: n/a
 
      10-11-2007
You too my good friend Dennis.
--
Andre
Blog: http://adacosta.spaces.live.com
My Vista Quickstart Guide:
http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
"Dennis Pack" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Andre:
> Welcome back. Have a great day.
>
> --
> Dennis Pack
> XP x64 SP2, Vista Enterprise x64
> Office Professional Plus 2007
>
> "Andre Da Costa[ActiveWin]" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Hi Guys,
>>
>> I haven't been in and out of Jamaica for a while now, been busy with
>> some contract work, working on some projects for a client in Cayman
>> Islands, recently got back and just started settling down. Its good to
>> see everyone is well and still helping out.
>> --
>> Andre
>> Blog: http://adacosta.spaces.live.com
>> My Vista Quickstart Guide:
>> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
>> "Carlos" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Andre:
>>> Is that you over there?
>>> Where have you been all this time?
>>> Regarding to NVidia drivers, and I must be an exception, I have had so
>>> far
>>> no problems with the subsequent whql releases.
>>> I always took care of uninstalling the old version, rebooting into VGA,
>>> and
>>> then installing the newer drivers.
>>> My kids play many games without glitches.
>>> Current card is an MSI8600GTSOC.
>>>
>>> Carlos
>>> "Andre Da Costa[ActiveWin]" wrote:
>>>
>>>> Its the thought that counts Charlie.
>>>> --
>>>> Andre
>>>> Blog: http://adacosta.spaces.live.com
>>>> My Vista Quickstart Guide:
>>>> http://adacosta.spaces.live.com/blog/cns!E8E5CC039D51E3DB!9709.entry
>>>> "Charlie Russel - MVP" <(E-Mail Removed)> wrote in
>>>> message
>>>> news:(E-Mail Removed)...
>>>> > gack. Their production drivers are enough of a problem. I can't
>>>> > imagine
>>>> > what their beta drivers are like.
>>>> >
>>>> > --
>>>> > Charlie.
>>>> > http://msmvps.com/xperts64
>>>> > http://mvp.support.microsoft.com/profile/charlie.russel
>>>> >
>>>> >
>>>> > "Kue2" <(E-Mail Removed)> wrote in message
>>>> > news:%(E-Mail Removed)...
>>>> >> http://www.nvidia.com/object/winvista_x64_163.75.html
>>>> >>
>>>> >> ForceWare Release 163 BETA Version: 163.75 Release Date:
>>>> >> October 9,
>>>> >> 2007 Operating System: Windows Vista 64-bit Language: U.S. English
>>>> >> File
>>>> >> Size: 43.4 MB
>>>> >
>>>>
>>>>
>>>>

>>
>>



 
Reply With Quote
 
=?Utf-8?B?c2tpZG1hcmtz?=
Guest
Posts: n/a
 
      10-31-2007
Not to bring coals to Newcastle, I have an NVIDIA 6200 which came with my
system (AMD 5200+ w/Vista 32-bit). I bought the system in May and until
Friday, October 26 it worked fine. On Friday I began to see a strange graphic
display, display driver death, constant driver reboots, and eventually the
MS-DOS BSOD. Microsoft sent a notification that the problem was caused by
NVIDIA, but I just installed 3 drivers including a Beta (163.69, 163.75 &
96.85). No luck. Rather than casting blame it might be a good time for
Microsoft to coordinate a solution. My system is effectively dead. The only
solution that I can think of is to scrub the partition and reload the initial
OS and software, and disable automatic update, although I just might go out
and get Windows XP which seems more reliable. Not being particularly adept,
should I uninstall the drivers, reboot and install 163.69?
 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      10-31-2007
The latest beta driver is version 169.04.
Go Here : http://www.nvidia.com/Download/betad...spx?lang=en-us
Uninstall any previous installed drivers for your video card first.
I would not recommend installing "beta drivers" unless you know how to
recover your system if sometimes goes wrong. Here is the site for the
recommended driver:
http://www.nvidia.com/object/winvista_x86_163.69.html Please be sure to
uninstall all previously installed Nvidia video drivers. Also turn off your
anti-virus & anti-spyware programs. Including Windows defender.


"skidmarks" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Not to bring coals to Newcastle, I have an NVIDIA 6200 which came with my
> system (AMD 5200+ w/Vista 32-bit). I bought the system in May and until
> Friday, October 26 it worked fine. On Friday I began to see a strange
> graphic
> display, display driver death, constant driver reboots, and eventually the
> MS-DOS BSOD. Microsoft sent a notification that the problem was caused by
> NVIDIA, but I just installed 3 drivers including a Beta (163.69, 163.75 &
> 96.85). No luck. Rather than casting blame it might be a good time for
> Microsoft to coordinate a solution. My system is effectively dead. The
> only
> solution that I can think of is to scrub the partition and reload the
> initial
> OS and software, and disable automatic update, although I just might go
> out
> and get Windows XP which seems more reliable. Not being particularly
> adept,
> should I uninstall the drivers, reboot and install 163.69?


 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      10-31-2007
If all else fails use system restore to go back to a date before Friday.


"Kue2" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> The latest beta driver is version 169.04.
> Go Here : http://www.nvidia.com/Download/betad...spx?lang=en-us
> Uninstall any previous installed drivers for your video card first.
> I would not recommend installing "beta drivers" unless you know how to
> recover your system if sometimes goes wrong. Here is the site for the
> recommended driver:
> http://www.nvidia.com/object/winvista_x86_163.69.html Please be sure to
> uninstall all previously installed Nvidia video drivers. Also turn off
> your anti-virus & anti-spyware programs. Including Windows defender.
>
>
> "skidmarks" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Not to bring coals to Newcastle, I have an NVIDIA 6200 which came with my
>> system (AMD 5200+ w/Vista 32-bit). I bought the system in May and until
>> Friday, October 26 it worked fine. On Friday I began to see a strange
>> graphic
>> display, display driver death, constant driver reboots, and eventually
>> the
>> MS-DOS BSOD. Microsoft sent a notification that the problem was caused by
>> NVIDIA, but I just installed 3 drivers including a Beta (163.69, 163.75 &
>> 96.85). No luck. Rather than casting blame it might be a good time for
>> Microsoft to coordinate a solution. My system is effectively dead. The
>> only
>> solution that I can think of is to scrub the partition and reload the
>> initial
>> OS and software, and disable automatic update, although I just might go
>> out
>> and get Windows XP which seems more reliable. Not being particularly
>> adept,
>> should I uninstall the drivers, reboot and install 163.69?

>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia ForceWare Release 163.67 BETA Jud Hendrix Windows 64bit 1 09-13-2007 09:50 PM
NVidia 100.54 beta drivers for Vista x64 =?Utf-8?B?Q2FybG9z?= Windows 64bit 5 02-02-2007 10:23 PM
NVidia 100.59 beta drivers for Vista x64 =?Utf-8?B?Q2FybG9z?= Windows 64bit 0 02-01-2007 11:48 AM
Re: nvidia released the newest 9x.xx beta driver FOR LINUX! and not for windopes 7 Computer Support 3 09-24-2006 10:05 AM
NVIDIA RELEASE 80 GRAPHICS DRIVER BOOSTS PERFORMANCE AND ... Silverstrand Front Page News 0 10-06-2005 08:46 PM



Advertisments