Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > Java > J2ME - Eclipse running old midlets (not newly compiled ones)

Reply
Thread Tools

J2ME - Eclipse running old midlets (not newly compiled ones)

 
 
NiteRider
Guest
Posts: n/a
 
      10-07-2007
Hello all,

I have a copy of Eclipse

Version: 3.3.0
Build id: I20070625-1500

along with

J2ME Eclipse plugin 1.7.6

I am testing a SOAP interface (on port 8080) and when starting the
client, get the following:

"Testing Midlet Suite wants to connect to http://127.0.0.1:8080 ..."

I say "yes" to the connection and it all works.

Then, I do the following:

1. change the code so that the http address is: http://75.54.33.97:8080
...."
2. I do a "clean" and "build all projects"
3. I run the midlet again and get the following as a result:

"Testing Midlet Suite wants to connect to http://127.0.0.1:8080 ..."

So, it seems to be running with an old executable/class/or whatever?
What is the problem? Why is it running this old stuff EVEN when you
specify that the build be "clean"ed?

TIA,
NiteRider

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
J2ME - Eclipse running old midlets (not newly compiled ones) NiteRider Java 0 10-07-2007 03:16 PM
newly installed Windows XP Pro fighting with old Windows XP Pro =?Utf-8?B?V2luZG93cyBEdW1teQ==?= Windows 64bit 7 05-24-2006 07:19 PM
Hitchcock and other newly digitally remastered old movies - wait for high-def? karlpov DVD Video 7 10-08-2005 03:56 PM
J2ME - Free signed midlets Michal Faber Java 0 03-15-2005 11:31 AM
How to run Midlets from Eclipse Tim Tyler Java 3 08-08-2003 08:46 AM



Advertisments