Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Flash Player loading problem

Reply
Thread Tools

Flash Player loading problem

 
 
BENAGLIA
Guest
Posts: n/a
 
      10-02-2007
I'm a satisfied user of Vista Business X64 / self assembled pc and have managed to sort all the driver issues that came with setting up the system and this forum helped a great deal from the begining.
All my software and hardware work perfectly and the only problem I have is loading Macromedia Flash Player and Shockwave. I keep on being requested to load either one, IE then reboots as it should, and on returning to the initial web page I'm requested again and again to load either of them.

I probably have a wrong setting but just can't figure out where or what I have to look for/change in order to load only once Flash and Shockwave.

Thanks for your help and hope I've posted in the right place.

AndyB
 
Reply With Quote
 
 
 
 
John Barnes
Guest
Posts: n/a
 
      10-02-2007
See post 3 down
"BENAGLIA" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
I'm a satisfied user of Vista Business X64 / self assembled pc and have managed to sort all the driver issues that came with setting up the system and this forum helped a great deal from the begining.
All my software and hardware work perfectly and the only problem I have is loading Macromedia Flash Player and Shockwave. I keep on being requested to load either one, IE then reboots as it should, and on returning to the initial web page I'm requested again and again to load either of them.

I probably have a wrong setting but just can't figure out where or what I have to look for/change in order to load only once Flash and Shockwave.

Thanks for your help and hope I've posted in the right place.

AndyB
 
Reply With Quote
 
 
 
 
BENAGLIA
Guest
Posts: n/a
 
      10-02-2007
Evening John,
Thanks, have already tried it out but still having the same hassle. This evening, I'm based in Milano/Italy and it's midnight here!, I've already tried three times with Flash Player and still keep on being reqested to do so.
AndyB
"John Barnes" <(E-Mail Removed)> ha scritto nel messaggio news:%23VTOb$(E-Mail Removed)...
See post 3 down
"BENAGLIA" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
I'm a satisfied user of Vista Business X64 / self assembled pc and have managed to sort all the driver issues that came with setting up the system and this forum helped a great deal from the begining.
All my software and hardware work perfectly and the only problem I have is loading Macromedia Flash Player and Shockwave. I keep on being requested to load either one, IE then reboots as it should, and on returning to the initial web page I'm requested again and again to load either of them.

I probably have a wrong setting but just can't figure out where or what I have to look for/change in order to load only once Flash and Shockwave.

Thanks for your help and hope I've posted in the right place.

AndyB
 
Reply With Quote
 
=?Utf-8?B?Q2FybG9z?=
Guest
Posts: n/a
 
      10-02-2007
Benaglia:
I guess you must be trying to install those on IE 32-bit, right?
They will not install on IE 64-bit.
Give this standalone installer a try:
http://www.softwarepatch.com/internet/flash.html
It worked for me.
Carlos

"BENAGLIA" wrote:

> Evening John,
> Thanks, have already tried it out but still having the same hassle. This
> evening, I'm based in Milano/Italy and it's midnight here!, I've already
> tried three times with Flash Player and still keep on being reqested to do
> so.
> AndyB
> "John Barnes" <(E-Mail Removed)> ha scritto nel messaggio
> news:%23VTOb$(E-Mail Removed)...
> See post 3 down
> "BENAGLIA" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> I'm a satisfied user of Vista Business X64 / self assembled pc and
> have managed to sort all the driver issues that came with setting up the
> system and this forum helped a great deal from the begining.
> All my software and hardware work perfectly and the only problem I
> have is loading Macromedia Flash Player and Shockwave. I keep on being
> requested to load either one, IE then reboots as it should, and on
> returning to the initial web page I'm requested again and again to load
> either of them.
>
> I probably have a wrong setting but just can't figure out where or
> what I have to look for/change in order to load only once Flash and
> Shockwave.
>
> Thanks for your help and hope I've posted in the right place.
>
> AndyB
>

 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      10-03-2007
If that doesn't work, there is an uninstaller available, I think on the same
webpage. If you can't find it I will try to find it in the Vista group.

"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Benaglia:
> I guess you must be trying to install those on IE 32-bit, right?
> They will not install on IE 64-bit.
> Give this standalone installer a try:
> http://www.softwarepatch.com/internet/flash.html
> It worked for me.
> Carlos
>
> "BENAGLIA" wrote:
>
>> Evening John,
>> Thanks, have already tried it out but still having the same hassle. This
>> evening, I'm based in Milano/Italy and it's midnight here!, I've already
>> tried three times with Flash Player and still keep on being reqested to
>> do
>> so.
>> AndyB
>> "John Barnes" <(E-Mail Removed)> ha scritto nel messaggio
>> news:%23VTOb$(E-Mail Removed)...
>> See post 3 down
>> "BENAGLIA" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> I'm a satisfied user of Vista Business X64 / self assembled pc and
>> have managed to sort all the driver issues that came with setting up the
>> system and this forum helped a great deal from the begining.
>> All my software and hardware work perfectly and the only problem I
>> have is loading Macromedia Flash Player and Shockwave. I keep on being
>> requested to load either one, IE then reboots as it should, and on
>> returning to the initial web page I'm requested again and again to load
>> either of them.
>>
>> I probably have a wrong setting but just can't figure out where or
>> what I have to look for/change in order to load only once Flash and
>> Shockwave.
>>
>> Thanks for your help and hope I've posted in the right place.
>>
>> AndyB
>>


 
Reply With Quote
 
=?Utf-8?B?Q2FybG9z?=
Guest
Posts: n/a
 
      10-03-2007
John:
Here's the uninstaller
http://www.adobe.com/shockwave/download/alternates/
and some other goodies.
Carlos

"John Barnes" wrote:

> If that doesn't work, there is an uninstaller available, I think on the same
> webpage. If you can't find it I will try to find it in the Vista group.
>
> "Carlos" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Benaglia:
> > I guess you must be trying to install those on IE 32-bit, right?
> > They will not install on IE 64-bit.
> > Give this standalone installer a try:
> > http://www.softwarepatch.com/internet/flash.html
> > It worked for me.
> > Carlos
> >
> > "BENAGLIA" wrote:
> >
> >> Evening John,
> >> Thanks, have already tried it out but still having the same hassle. This
> >> evening, I'm based in Milano/Italy and it's midnight here!, I've already
> >> tried three times with Flash Player and still keep on being reqested to
> >> do
> >> so.
> >> AndyB
> >> "John Barnes" <(E-Mail Removed)> ha scritto nel messaggio
> >> news:%23VTOb$(E-Mail Removed)...
> >> See post 3 down
> >> "BENAGLIA" <(E-Mail Removed)> wrote in message
> >> news:(E-Mail Removed)...
> >> I'm a satisfied user of Vista Business X64 / self assembled pc and
> >> have managed to sort all the driver issues that came with setting up the
> >> system and this forum helped a great deal from the begining.
> >> All my software and hardware work perfectly and the only problem I
> >> have is loading Macromedia Flash Player and Shockwave. I keep on being
> >> requested to load either one, IE then reboots as it should, and on
> >> returning to the initial web page I'm requested again and again to load
> >> either of them.
> >>
> >> I probably have a wrong setting but just can't figure out where or
> >> what I have to look for/change in order to load only once Flash and
> >> Shockwave.
> >>
> >> Thanks for your help and hope I've posted in the right place.
> >>
> >> AndyB
> >>

>
>

 
Reply With Quote
 
=?Utf-8?B?Q2FybG9z?=
Guest
Posts: n/a
 
      10-03-2007
Signore Benaglia:
You might also try the release candidate version 9.0.64.0RC:
http://download.macromedia.com/pub/l...vex_100107.exe
Domani chi vediamo, si?
Carlos (de Argentina)

"BENAGLIA" wrote:

> Evening John,
> Thanks, have already tried it out but still having the same hassle. This
> evening, I'm based in Milano/Italy and it's midnight here!, I've already
> tried three times with Flash Player and still keep on being reqested to do
> so.
> AndyB
> "John Barnes" <(E-Mail Removed)> ha scritto nel messaggio
> news:%23VTOb$(E-Mail Removed)...
> See post 3 down
> "BENAGLIA" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> I'm a satisfied user of Vista Business X64 / self assembled pc and
> have managed to sort all the driver issues that came with setting up the
> system and this forum helped a great deal from the begining.
> All my software and hardware work perfectly and the only problem I
> have is loading Macromedia Flash Player and Shockwave. I keep on being
> requested to load either one, IE then reboots as it should, and on
> returning to the initial web page I'm requested again and again to load
> either of them.
>
> I probably have a wrong setting but just can't figure out where or
> what I have to look for/change in order to load only once Flash and
> Shockwave.
>
> Thanks for your help and hope I've posted in the right place.
>
> AndyB
>

 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      10-03-2007
Thanks Carlos, you always come thru.

"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> John:
> Here's the uninstaller
> http://www.adobe.com/shockwave/download/alternates/
> and some other goodies.
> Carlos
>
> "John Barnes" wrote:
>
>> If that doesn't work, there is an uninstaller available, I think on the
>> same
>> webpage. If you can't find it I will try to find it in the Vista group.
>>
>> "Carlos" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Benaglia:
>> > I guess you must be trying to install those on IE 32-bit, right?
>> > They will not install on IE 64-bit.
>> > Give this standalone installer a try:
>> > http://www.softwarepatch.com/internet/flash.html
>> > It worked for me.
>> > Carlos
>> >
>> > "BENAGLIA" wrote:
>> >
>> >> Evening John,
>> >> Thanks, have already tried it out but still having the same hassle.
>> >> This
>> >> evening, I'm based in Milano/Italy and it's midnight here!, I've
>> >> already
>> >> tried three times with Flash Player and still keep on being reqested
>> >> to
>> >> do
>> >> so.
>> >> AndyB
>> >> "John Barnes" <(E-Mail Removed)> ha scritto nel messaggio
>> >> news:%23VTOb$(E-Mail Removed)...
>> >> See post 3 down
>> >> "BENAGLIA" <(E-Mail Removed)> wrote in message
>> >> news:(E-Mail Removed)...
>> >> I'm a satisfied user of Vista Business X64 / self assembled pc and
>> >> have managed to sort all the driver issues that came with setting up
>> >> the
>> >> system and this forum helped a great deal from the begining.
>> >> All my software and hardware work perfectly and the only problem I
>> >> have is loading Macromedia Flash Player and Shockwave. I keep on being
>> >> requested to load either one, IE then reboots as it should, and on
>> >> returning to the initial web page I'm requested again and again to
>> >> load
>> >> either of them.
>> >>
>> >> I probably have a wrong setting but just can't figure out where or
>> >> what I have to look for/change in order to load only once Flash and
>> >> Shockwave.
>> >>
>> >> Thanks for your help and hope I've posted in the right place.
>> >>
>> >> AndyB
>> >>

>>
>>


 
Reply With Quote
 
BENAGLIA
Guest
Posts: n/a
 
      10-03-2007
Evening John & Carlos

Thanks to both of you, your solutions seem to have resolved the problem and
all ok and functional.

Hot day and can't figure out if we're heading for winter or summer!

Thanks again

AndyB


"John Barnes" <(E-Mail Removed)> ha scritto nel messaggio
news:e0V%(E-Mail Removed)...
> Thanks Carlos, you always come thru.
>
> "Carlos" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> John:
>> Here's the uninstaller
>> http://www.adobe.com/shockwave/download/alternates/
>> and some other goodies.
>> Carlos
>>
>> "John Barnes" wrote:
>>
>>> If that doesn't work, there is an uninstaller available, I think on the
>>> same
>>> webpage. If you can't find it I will try to find it in the Vista group.
>>>
>>> "Carlos" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>> > Benaglia:
>>> > I guess you must be trying to install those on IE 32-bit, right?
>>> > They will not install on IE 64-bit.
>>> > Give this standalone installer a try:
>>> > http://www.softwarepatch.com/internet/flash.html
>>> > It worked for me.
>>> > Carlos
>>> >
>>> > "BENAGLIA" wrote:
>>> >
>>> >> Evening John,
>>> >> Thanks, have already tried it out but still having the same hassle.
>>> >> This
>>> >> evening, I'm based in Milano/Italy and it's midnight here!, I've
>>> >> already
>>> >> tried three times with Flash Player and still keep on being reqested
>>> >> to
>>> >> do
>>> >> so.
>>> >> AndyB
>>> >> "John Barnes" <(E-Mail Removed)> ha scritto nel messaggio
>>> >> news:%23VTOb$(E-Mail Removed)...
>>> >> See post 3 down
>>> >> "BENAGLIA" <(E-Mail Removed)> wrote in message
>>> >> news:(E-Mail Removed)...
>>> >> I'm a satisfied user of Vista Business X64 / self assembled pc
>>> >> and
>>> >> have managed to sort all the driver issues that came with setting up
>>> >> the
>>> >> system and this forum helped a great deal from the begining.
>>> >> All my software and hardware work perfectly and the only problem
>>> >> I
>>> >> have is loading Macromedia Flash Player and Shockwave. I keep on
>>> >> being
>>> >> requested to load either one, IE then reboots as it should, and on
>>> >> returning to the initial web page I'm requested again and again to
>>> >> load
>>> >> either of them.
>>> >>
>>> >> I probably have a wrong setting but just can't figure out where
>>> >> or
>>> >> what I have to look for/change in order to load only once Flash and
>>> >> Shockwave.
>>> >>
>>> >> Thanks for your help and hope I've posted in the right place.
>>> >>
>>> >> AndyB
>>> >>
>>>
>>>

>


 
Reply With Quote
 
John Barnes
Guest
Posts: n/a
 
      10-03-2007
Well, I'm heading for winter and Carlos if headed for summer. Glad it
is fixed.


"BENAGLIA" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Evening John & Carlos
>
> Thanks to both of you, your solutions seem to have resolved the problem
> and all ok and functional.
>
> Hot day and can't figure out if we're heading for winter or summer!
>
> Thanks again
>
> AndyB
>
>
> "John Barnes" <(E-Mail Removed)> ha scritto nel messaggio
> news:e0V%(E-Mail Removed)...
>> Thanks Carlos, you always come thru.
>>
>> "Carlos" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> John:
>>> Here's the uninstaller
>>> http://www.adobe.com/shockwave/download/alternates/
>>> and some other goodies.
>>> Carlos
>>>
>>> "John Barnes" wrote:
>>>
>>>> If that doesn't work, there is an uninstaller available, I think on the
>>>> same
>>>> webpage. If you can't find it I will try to find it in the Vista
>>>> group.
>>>>
>>>> "Carlos" <(E-Mail Removed)> wrote in message
>>>> news:(E-Mail Removed)...
>>>> > Benaglia:
>>>> > I guess you must be trying to install those on IE 32-bit, right?
>>>> > They will not install on IE 64-bit.
>>>> > Give this standalone installer a try:
>>>> > http://www.softwarepatch.com/internet/flash.html
>>>> > It worked for me.
>>>> > Carlos
>>>> >
>>>> > "BENAGLIA" wrote:
>>>> >
>>>> >> Evening John,
>>>> >> Thanks, have already tried it out but still having the same hassle.
>>>> >> This
>>>> >> evening, I'm based in Milano/Italy and it's midnight here!, I've
>>>> >> already
>>>> >> tried three times with Flash Player and still keep on being reqested
>>>> >> to
>>>> >> do
>>>> >> so.
>>>> >> AndyB
>>>> >> "John Barnes" <(E-Mail Removed)> ha scritto nel messaggio
>>>> >> news:%23VTOb$(E-Mail Removed)...
>>>> >> See post 3 down
>>>> >> "BENAGLIA" <(E-Mail Removed)> wrote in message
>>>> >> news:(E-Mail Removed)...
>>>> >> I'm a satisfied user of Vista Business X64 / self assembled pc
>>>> >> and
>>>> >> have managed to sort all the driver issues that came with setting up
>>>> >> the
>>>> >> system and this forum helped a great deal from the begining.
>>>> >> All my software and hardware work perfectly and the only problem
>>>> >> I
>>>> >> have is loading Macromedia Flash Player and Shockwave. I keep on
>>>> >> being
>>>> >> requested to load either one, IE then reboots as it should, and on
>>>> >> returning to the initial web page I'm requested again and again to
>>>> >> load
>>>> >> either of them.
>>>> >>
>>>> >> I probably have a wrong setting but just can't figure out where
>>>> >> or
>>>> >> what I have to look for/change in order to load only once Flash and
>>>> >> Shockwave.
>>>> >>
>>>> >> Thanks for your help and hope I've posted in the right place.
>>>> >>
>>>> >> AndyB
>>>> >>
>>>>
>>>>

>>

>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How Can I use Media player or flash player in my web page? ary ASP .Net 1 11-28-2006 10:47 AM
flash and IE loading problem Sam ASP .Net 0 05-18-2006 02:25 PM
auto-checking if Flash player is installed and loading other page if not Dave Javascript 2 08-10-2004 06:48 AM
Flash Player not loading russ1162.agemonline.com Computer Support 1 02-08-2004 01:18 AM
New price list for mp3 player, digital camera, cd/vcd/mp3 player andUSB flash drive! HY Tech Ruby 0 09-07-2003 04:13 AM



Advertisments