Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > e-mail looses formatting

Reply
Thread Tools

e-mail looses formatting

 
 
SAL
Guest
Posts: n/a
 
      09-21-2007
Hello,
I am sending an e-mail message from my ASP.NET 2.0 application. The body of
the message is coming from a database and formatting has already been
applied to the text. My problem is that if I set:
IsBodyHtml = True
The body looses its formatting.
I'm including an hyperlink in the body, which I'd like to be clickable, but
I don't care if the rest of the message is html. Is there a way to make both
things happen (have the text hold it's formatting and have an embedded
hyperlink) in a mailMessage from ASP.NET???

I appreciate any help on this topic and sorry if it's already been covered.

SAL


 
Reply With Quote
 
 
 
 
SAL
Guest
Posts: n/a
 
      09-21-2007
Nevermind. Just make the:
IsBodyHtml = False
And it's all good.
Go figure... Whatever....


S

"SAL" <(E-Mail Removed)> wrote in message
news:%23X393wH$(E-Mail Removed)...
> Hello,
> I am sending an e-mail message from my ASP.NET 2.0 application. The body
> of the message is coming from a database and formatting has already been
> applied to the text. My problem is that if I set:
> IsBodyHtml = True
> The body looses its formatting.
> I'm including an hyperlink in the body, which I'd like to be clickable,
> but I don't care if the rest of the message is html. Is there a way to
> make both things happen (have the text hold it's formatting and have an
> embedded hyperlink) in a mailMessage from ASP.NET???
>
> I appreciate any help on this topic and sorry if it's already been
> covered.
>
> SAL
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco AP1200 problems! All clients looses ip. dcNOSPAM@sandmark.se Cisco 9 04-13-2006 03:19 PM
Firefox 1.5.0.1 on Mac OSX : minimizing looses text input jonathan.ives@gmail.com Firefox 10 02-28-2006 02:06 AM
Cisco 1232 AP running IOS 23.3(7) looses ethernet connection. k86698@yahoo.com Cisco 5 12-29-2005 01:38 PM
Wireless network looses connection frequently =?Utf-8?B?Q2hyaXMgQnJpZ21hbg==?= Wireless Networking 4 11-10-2004 06:55 AM
PIX 515E looses internet connection Teason Cisco 5 12-04-2003 04:01 AM



Advertisments