Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > General Computer Discussion > General Computer Support > I can not ping my ATM interface on Cisco router

Reply
Thread Tools

I can not ping my ATM interface on Cisco router

 
 
ozoubi ozoubi is offline
Junior Member
Join Date: Sep 2007
Posts: 3
 
      09-23-2007
dear all please help me , i configure the ATM interface on 3845 Cisco router
as the following ( the cisco router is connected to the RNC 3810 Erricsson node )
the interface is UP UP but no reply from the ping command

3G_C3845#sh int atm1/0
ATM1/0 is up, line protocol is up
Hardware is CX27470 ATMOC3
MTU 4470 bytes, sub MTU 4470, BW 149760 Kbit, DLY 80 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ATM, loopback not set
Encapsulation(s): AAL5
1023 maximum active VCs, 1 current VCCs
VC Auto Creation Disabled.
VC idle disconnect time: 300 seconds
Last input never, output 00:29:03, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: Per VC Queueing
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
36452 packets output, 2553974 bytes, 0 underruns
0 output errors, 0 collisions, 8 interface resets
0 output buffer failures, 0 output buffers swapped out
3G_C3845#
=============================================
3G_C3845#sh controllers atm 1/0
Interface ATM1/0 is up
Hardware is CX27470 ATMOC3
hwidb=0x656AFE34, sardb=0x656C3B6C, interrupts=11598432
slot 1, unit 1, subunit 0
PM Build Version: Build ID 0x3976, Version 0x11753E31, Password 0xEE8AC1CE
PM Running Version: 1.6.0.2.1
Current (cx27470_t)sardb:
Buffs with Host 0x0
Max Buffs with Host 0x0
Max Pkts Hndld 0x0
Command Indication Queue (0x2D21B5C0)
Queued (0), ExpSeq (0x43), Sent (0xB0FC20), Acked (0xB0FC20)
Cmds Timed Out 0x0, Cmds no buffs 0x0
Packet Indication Queue (0x2E0162C0)
NextEntry (0x0), ExpSeq (0x1)
Flow Indication Queue (0x2E036300)
NextEntry (0x0), ExpSeq (0x1)
Count/Event Indication Queue (0x2E03A340)
NextEntry (0xB), ExpSeq (0xC)
CX27470 Interface Info:
RSY Interface No (0x1), Interface ID (0x101), Status (OPEN)
SEG Interface No (0x2), Interface ID (0x202), Status (OPEN)
PCI Interface ID (0x0), Status (OPEN)
UTOPIA Interface ID (0x303), Status (OPEN)
CX27470 Port Info:
RSY Port ID (0x0), Interface ID (0x101), Status (OPEN)
SEG Port ID (0x1), Interface ID (0x202), Status (OPEN)
PCI Port ID (0x3F), Interface ID (0x0), Status (OPEN)
UTOPIA Port ID (0x40), Interface ID (0x303), Status (OPEN)
VC's configured RSY(1) SEG(1)
Port Counters
Tx bytes (2553974), Tx packets (36452)
Rx bytes (0), Rx packets (0)
CX27470 Tunnel Info:
CX27470 Channel Info:
Channel Info (0):
Chan_Handle (0x0) Chan_ID RSY/SEG (0x82/0x83)
VC (5), VPI/VCI (201/33), Status RSY/SEG (OPEN/OPEN)
Tx bytes (253464, Tx packets (3619, PCR/SCR (150007/0)
Inst Queue depth (0), Average Queue depth (0)
Rx bytes (0), Rx packets (0)
HW Events - 0; LW Events - 0

PM5384 info:
Framer Chip Type PM5384
Framer Chip ID 0x10
Framer State RUNNING
Layer Status NO ERRORS
Loopback Mode NONE
Clock Source INTERNAL
SONET Mode STS3C
Line Coding B3ZS

TX cells 4113801564
Last output time 3w5d
RX cells 205064
RX bytes 10868392
Last input time 3w5d
Section BIP-8 errors 0
Line BIP-8 errors 0
Line FEBE errors 35
Path BIP-8 errors 0
Path FEBE errors 3
HEC errors 0
Section errored secs 0
Line errored secs 0
Line FEBE error secs 1
Path errored secs 0
Path FEBE errored secs 1
HEC errored secs 0
Section error-free secs 510198
Line error-free secs 510198
Line FEBE error-free secs 510197
Path error-free secs 510198
Path FEBE error-free secs 510197
HEC error-free secs 510198

PM5384 registers (base 0x4B180000):
mr 0x10, mcfgr 0x12,
cmcfg1r 0x10, cmcfg2r 0x0F, crisr 0x00, cmisr 0x00,
calrdicr 0x32, caprdicr 0x3C, caeprdicr 0x10, crerdicr 0x13,
crlaiscr 0x30, crpaiscr 0xFC, cralmc1r 0x0E, cralmc2r 0x1B,
rsop_cier 0x06, rsop_sisr 0x00, rsop_bip80r 0x00, rsop_bip81r 0x00,
tsop_ctlr 0x00, tsop_diagr 0x00,
rlop_csr 0x00, rlop_ieisr 0x00, rlop_bip8_0r 0x00, rlop_bip8_1r 0x00,
rlop_bip8_2r 0x00, rlop_febe0r 0x00, rlop_febe1r 0x00, rlop_febe2r 0x00,
tlop_ctlr 0x00, tlop_diagr 0x00,
rpop_scr 0x00, rpop_isr 0x00, rpop_pisr 0x00, rpop_ier 0x00,
rpop_pier 0x00, rpop_p0r 0xF0, rpop_p1r 0x08, rpop_pslr 0x13,
rpop_bip8_0r 0x00, rpop_bip8_1r 0x00, rpop_febe0r 0x00, rpop_febe1r 0x00,
rpop_rdir 0x40,
tpop_cdr 0x80, tpop_pcr 0x00, tpop_cp0r 0xF5,
tpop_cp1r 0x02, tpop_ap0r 0x00, tpop_ap1r 0x90, tpop_ptr 0x00,
tpop_pslr 0x13, tpop_psr 0x00,
rxcp_cfg1r 0x25, rxcp_cfg2r 0x00, rxcp_fuccr 0x10, rxcp_iecsr 0xC1,
rxcp_sisr 0x00, rxcp_lct0r 0x01, rxcp_lct1r 0x68, rxcp_ichpr 0x00,
rxcp_ichmr 0xFE, rxcp_hecr 0x00, rxcp_rcc0r 0x01,
rxcp_rcc1r 0x00, rxcp_rcc2r 0x00, rxcp_icc0r 0xB9, rxcp_icc1r 0x63,
rxcp_icc2r 0x05,
txcp_cfg1r 0x04, txcp_cfg2r 0x01, txcp_tccsr 0x68, txcp_iesr 0x08,
txcp_ichcr 0x00, txcp_icpcr 0x6A, txcp_tcc0r 0xB8, txcp_tcc1r 0x63,
txcp_tcc2r 0x05,
tfclk_cfgr 0xC0, tfclk_resr 0x00, tfclk_dllrr 0x42, tfclk_dllcsr 0xD1,
rfclk_cfgr 0xC0, rfclk_resr 0x00, rfclk_dllrr 0x3F, rfclk_dllcsr 0xD9,

SFP Info:

SFP prev_state: 0000 , SFP state: 0000
rx_los_cnt=0, tx_fault_cnt=3

SFP Serial EEPROM:
=================================================
show run
interface ATM1/0
no ip address
no ip mroute-cache
atm clock INTERNAL
atm bandwidth dynamic
no atm ilmi-keepalive
!
interface ATM1/0.1 point-to-point
ip address 10.124.3.2 255.255.255.252
pvc 201/33
protocol ip 10.124.3.1
encapsulation aal5snap

=================================

ping 10.124.3.2
and
ping 10.124.3.1
gave me the same result as

3G_C3845#ping 10.124.3.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.124.3.2, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
3G_C3845#

please help me

My mail address is http://www.velocityreviews.com/forums/(E-Mail Removed)

thank you in advance
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I can not ping my ATM interface on Cisco router ozoubi Hardware 3 11-05-2010 04:16 AM
I can ping the router but router can't ping me superkingkong Cisco 2 04-17-2010 01:59 PM
Setting up a router with 29 Global IPs, BUT can't ping router internal interface from server or server interface from router war_wheelan@yahoo.com Cisco 1 12-14-2005 03:31 PM
Differences between ATM STM-1 and ATM OC-3 hlep Cisco 0 08-09-2005 06:33 AM
Difference in setting up ATM 0 or ATM 0.1 AM Cisco 0 02-08-2005 05:32 PM



Advertisments