Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Lost connection whwn switching user

Reply
Thread Tools

Lost connection whwn switching user

 
 
neilgw
Guest
Posts: n/a
 
      09-18-2007
Hello

Just bought a new Dell inspiron laptop running windows xp sp2.
It connects ok to my Belkin router at startup and when I log into my
account I can access the internet etc.
If I then switch user or log off and access the other account on my
machine, the connection is still OK.
However, if I then switch user or log off again and return to the
original account I accessed, I get the following message:


"The connection has limited or no connectivity. You may not be able
to
access the Internet or some network resources. For more information,
click this message."


If I click the message and Repair, it will normally resolve the
problem until I switch the user account again!


I am running 2 other laptops and a desktop connected straight to the
router and they all work fine.


Has anyone got any idea how to resolve thi issue?


Thanks in advance


Neil

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching user in a SSH connection Shah Sultan Alam Python 0 01-02-2009 06:58 AM
lost connection when switching user neilgw Wireless Networking 0 07-18-2007 11:44 AM
Losing wireless connection after switching user neilgw Wireless Networking 0 07-17-2007 06:37 PM
Process Switching vs. Fast/CEF Switching? asdf Cisco 7 05-29-2007 05:26 PM
.NET application switching users (user A is shown user B profile) =?Utf-8?B?Qmhhc2thcg==?= ASP .Net 1 12-10-2005 01:29 AM



Advertisments