Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > IE7 ..grrrr faulty methinks

Reply
Thread Tools

IE7 ..grrrr faulty methinks

 
 
Laserfink
Guest
Posts: n/a
 
      09-06-2007

IE 7 is driving me nuts

1) I have PHISHING FILTER turned OFF

I am getting zillions of server 500 errors , using the checker
all seems fine internet connection wise

The ONLY common denominator i can find seesm to be
if the website is using WEB FORWARDING

so if the site is www.coolsitethingy.com and it has its own
webspace ..no issue weverything fine

BUT

if the web url is forwarded to a partuclyr part on another
website , nae luck internal errors
IE/ www.coolsitethingy.com is forwarded to
www.lotsofcoolthings.com/coolsitethingy/

dis is driving me mental , this started happening for no apprent
reason around 6 weeks ago

How many other people are having this prob ? multiply it by
millions and thats zillions of errors daily and zillions of
websites that are not being viewed!

--

...........................

Laserfink LM-PL


 
Reply With Quote
 
 
 
 
Desk Rabbit
Guest
Posts: n/a
 
      09-06-2007
Laserfink wrote:
> IE 7 is driving me nuts

Use Firefox


> 1) I have PHISHING FILTER turned OFF

Good

> I am getting zillions of server 500 errors ,

Yeah that'll be an error on the server then and not your PC

> using the checker
> all seems fine internet connection wise

No surprise there

>
> so if the site is www.coolsitethingy.com and it has its own
> webspace ..no issue weverything fine
>
> BUT
>
> if the web url is forwarded to a partuclyr part on another
> website , nae luck internal errors
> IE/ www.coolsitethingy.com is forwarded to
> www.lotsofcoolthings.com/coolsitethingy/

None of those URLs work so can't test your assertions. Post real URLS.

> dis is driving me mental , this started happening for no apprent
> reason around 6 weeks ago
>
> How many other people are having this prob ? multiply it by
> millions and thats zillions of errors daily and zillions of
> websites that are not being viewed!
>

Not many.

I see you are with BT as your ISP. What do they have to say and are you
using an upstream proxy which might be producing the *server* error you
are seeing?
 
Reply With Quote
 
 
 
 
Laserfink
Guest
Posts: n/a
 
      09-06-2007
"I see you are with BT as your ISP. What do they have to say and are you
using an upstream proxy which might be producing the *server* error you
are seeing?"

ah , i should have added i have 4 computers in this office , the only one
with
IE7 is mine , and its driivng me nutty ! ( its all down the same wireless
router )

the reason i narrowed it down to IE7 and web forwarding is the same
urls using IE6/firefox and IE5 all show fine and instantly!

--

...........................

Laserfink LM-PL

"Desk Rabbit" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Laserfink wrote:
>> IE 7 is driving me nuts

> Use Firefox
>
>
>> 1) I have PHISHING FILTER turned OFF

> Good
>
>> I am getting zillions of server 500 errors ,

> Yeah that'll be an error on the server then and not your PC
>
>> using the checker
>> all seems fine internet connection wise

> No surprise there
>
>>
>> so if the site is www.coolsitethingy.com and it has its own
>> webspace ..no issue weverything fine
>>
>> BUT
>>
>> if the web url is forwarded to a partuclyr part on another
>> website , nae luck internal errors
>> IE/ www.coolsitethingy.com is forwarded to
>> www.lotsofcoolthings.com/coolsitethingy/

> None of those URLs work so can't test your assertions. Post real URLS.
>
>> dis is driving me mental , this started happening for no apprent
>> reason around 6 weeks ago
>>
>> How many other people are having this prob ? multiply it by
>> millions and thats zillions of errors daily and zillions of
>> websites that are not being viewed!
>>

> Not many.
>
> I see you are with BT as your ISP. What do they have to say and are you
> using an upstream proxy which might be producing the *server* error you
> are seeing?



 
Reply With Quote
 
Blinky the Shark
Guest
Posts: n/a
 
      09-06-2007
Laserfink wrote:
>
> IE 7 is driving me nuts
>
> 1) I have PHISHING FILTER turned OFF
>
> I am getting zillions of server 500 errors , using the checker
> all seems fine internet connection wise
>
> The ONLY common denominator i can find seesm to be
> if the website is using WEB FORWARDING
>
> so if the site is www.coolsitethingy.com and it has its own
> webspace ..no issue weverything fine
>
> BUT
>
> if the web url is forwarded to a partuclyr part on another
> website , nae luck internal errors
> IE/ www.coolsitethingy.com is forwarded to
> www.lotsofcoolthings.com/coolsitethingy/
>
> dis is driving me mental , this started happening for no apprent
> reason around 6 weeks ago
>
> How many other people are having this prob ? multiply it by


I'm not seeing that problem here. Wait! I don't use IE.


--
Blinky RLU 297263
Killing all posts from Google Groups
The Usenet Improvement Project:
http://improve-usenet.org <----------- New Site Aug 28
 
Reply With Quote
 
why?
Guest
Posts: n/a
 
      09-06-2007

On Thu, 6 Sep 2007 18:13:43 +0100, Laserfink wrote:

>"I see you are with BT as your ISP. What do they have to say and are you
>using an upstream proxy which might be producing the *server* error you
>are seeing?"
>
>ah , i should have added i have 4 computers in this office , the only one
>with
>IE7 is mine , and its driivng me nutty ! ( its all down the same wireless
>router )
>
>the reason i narrowed it down to IE7 and web forwarding is the same
>urls using IE6/firefox and IE5 all show fine and instantly!


Still not providing any URLs, makes it only a difficult problem to help.
Impossible would be not mentioning IE7, browser and forwarding
(redirection) or maybe what the server is running for http.

Referers and / or cookies?

Different domain in redirection, but that should be a different message.


http://www.smartcomputing.com/Editor...2s09.asp&guid=
Error Message: 500 Internal Server Error
Translation: The server encountered an error.
Solution: <big snip> trying again. If you repeatedly see this error,
you’ll need to contact the Web site’s administrator to see if he is
aware of the problem (and he likely is).




Me
 
Reply With Quote
 
wisdomkiller & pain
Guest
Posts: n/a
 
      09-06-2007
Laserfink wrote:

> "I see you are with BT as your ISP. What do they have to say and are you
> using an upstream proxy which might be producing the *server* error you
> are seeing?"
>
> ah , i should have added i have 4 computers in this office , the only one
> with
> IE7 is mine , and its driivng me nutty ! ( its all down the same wireless
> router )
>
> the reason i narrowed it down to IE7 and web forwarding is the same
> urls using IE6/firefox and IE5 all show fine and instantly!
>

Well, there is a preferences setting that you may use to let IE vanish from
the surface ... so what forces you to use it?
 
Reply With Quote
 
Plato
Guest
Posts: n/a
 
      09-06-2007
Laserfink wrote:
>
> IE 7 is driving me nuts


So why use it at all? Use a much better browser aka Firefox.










--
http://www.bootdisk.com/


 
Reply With Quote
 
Desk Rabbit
Guest
Posts: n/a
 
      09-07-2007
Laserfink wrote:
> "I see you are with BT as your ISP. What do they have to say and are you
> using an upstream proxy which might be producing the *server* error you
> are seeing?"
>
> ah , i should have added i have 4 computers in this office , the only one
> with
> IE7 is mine , and its driivng me nutty ! ( its all down the same wireless
> router )
>
> the reason i narrowed it down to IE7 and web forwarding is the same
> urls using IE6/firefox and IE5 all show fine and instantly!
>

<sigh> It's like trying to milk a cat.....
Please give us an example URL!!!!!!

Oh, and hardwire your office PCs if they are desktops.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Invalid identifier claimed to be valid by docs (methinks) Ian Kelly Python 0 09-23-2012 10:57 PM
Oracle Getting Desperate, Methinks Lawrence D'Oliveiro NZ Computing 0 05-05-2011 09:37 AM
Methinks Apple doth protest too much Lawrence D'Oliveiro NZ Computing 41 04-27-2009 08:08 AM
Faulty Camera or Faulty Photographer? Graham Fountain Digital Photography 40 09-21-2006 04:55 AM
Faulty disk or faulty player? Gavin23601 DVD Video 4 10-22-2003 04:13 AM



Advertisments