Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Internet Explorer - Detecting Proxy Settings

Reply
Thread Tools

Internet Explorer - Detecting Proxy Settings

 
 
=?Utf-8?B?V3lsaWU=?=
Guest
Posts: n/a
 
      08-31-2007
I am resetting up my Dell laptop and am having connecting to the internet
wirelessly. I have installed all the necessary drivers and the wireless
connection is on (the icon says I am connected and that the signal is strong).

However, when I open Internet Explorer it starts out by "detecting proxies,"
but then tells me it cannot open the search page (I typedd www.google.com in
the address bar).

I also tried setting up my Outlook, but was given a similar
message...something to the effect that I am not connected.

Does anyone know what I need to do?
 
Reply With Quote
 
 
 
 
Phillip Windell
Guest
Posts: n/a
 
      08-31-2007
If you go into IE's Options in the Connections area you can uncheck/remove
and proxy settings that are there at all. Everything should be left blank
and unchecked.

This is a per-user setting. If anyone else logs into the machine with a
differnet account, they will have to do the same thing.

--
Phillip Windell
www.wandtv.com

The views expressed, are my own and not those of my employer, or Microsoft,
or anyone else associated with me, including my cats.
-----------------------------------------------------
Understanding the ISA 2004 Access Rule Processing
http://www.isaserver.org/articles/IS...cessRules.html

Troubleshooting Client Authentication on Access Rules in ISA Server 2004
http://download.microsoft.com/downlo...7/ts_rules.doc

Microsoft Internet Security & Acceleration Server: Partners
http://www.microsoft.com/isaserver/partners/default.asp

Microsoft ISA Server Partners: Partner Hardware Solutions
http://www.microsoft.com/forefront/e...epartners.mspx
-----------------------------------------------------

"Wylie" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I am resetting up my Dell laptop and am having connecting to the internet
> wirelessly. I have installed all the necessary drivers and the wireless
> connection is on (the icon says I am connected and that the signal is
> strong).
>
> However, when I open Internet Explorer it starts out by "detecting
> proxies,"
> but then tells me it cannot open the search page (I typedd www.google.com
> in
> the address bar).
>
> I also tried setting up my Outlook, but was given a similar
> message...something to the effect that I am not connected.
>
> Does anyone know what I need to do?



 
Reply With Quote
 
 
 
 
=?Utf-8?B?V3lsaWU=?=
Guest
Posts: n/a
 
      09-05-2007
Thanks for responding. Unfortunately, your solution did not work. All the
boxes were unchecked and no proxy settings were listed. ALso, it appears to
be more than just a problem with IE because I am not able to access my email
with Outlook. Appreciate your taking the time to respond. W

"Wylie" wrote:

> I am resetting up my Dell laptop and am having connecting to the internet
> wirelessly. I have installed all the necessary drivers and the wireless
> connection is on (the icon says I am connected and that the signal is strong).
>
> However, when I open Internet Explorer it starts out by "detecting proxies,"
> but then tells me it cannot open the search page (I typedd www.google.com in
> the address bar).
>
> I also tried setting up my Outlook, but was given a similar
> message...something to the effect that I am not connected.
>
> Does anyone know what I need to do?

 
Reply With Quote
 
=?Utf-8?B?V3lsaWU=?=
Guest
Posts: n/a
 
      09-07-2007
Thanks for responding. Unfortunately, your solution did not work. All the
boxes were unchecked and no proxy settings were listed. ALso, it appears to
be more than just a problem with IE because I am not able to access my email
with Outlook. Appreciate your taking the time to respond. W

"Phillip Windell" wrote:

> If you go into IE's Options in the Connections area you can uncheck/remove
> and proxy settings that are there at all. Everything should be left blank
> and unchecked.
>
> This is a per-user setting. If anyone else logs into the machine with a
> differnet account, they will have to do the same thing.
>
> --
> Phillip Windell
> www.wandtv.com
>
> The views expressed, are my own and not those of my employer, or Microsoft,
> or anyone else associated with me, including my cats.
> -----------------------------------------------------
> Understanding the ISA 2004 Access Rule Processing
> http://www.isaserver.org/articles/IS...cessRules.html
>
> Troubleshooting Client Authentication on Access Rules in ISA Server 2004
> http://download.microsoft.com/downlo...7/ts_rules.doc
>
> Microsoft Internet Security & Acceleration Server: Partners
> http://www.microsoft.com/isaserver/partners/default.asp
>
> Microsoft ISA Server Partners: Partner Hardware Solutions
> http://www.microsoft.com/forefront/e...epartners.mspx
> -----------------------------------------------------
>
> "Wylie" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I am resetting up my Dell laptop and am having connecting to the internet
> > wirelessly. I have installed all the necessary drivers and the wireless
> > connection is on (the icon says I am connected and that the signal is
> > strong).
> >
> > However, when I open Internet Explorer it starts out by "detecting
> > proxies,"
> > but then tells me it cannot open the search page (I typedd www.google.com
> > in
> > the address bar).
> >
> > I also tried setting up my Outlook, but was given a similar
> > message...something to the effect that I am not connected.
> >
> > Does anyone know what I need to do?

>
>
>

 
Reply With Quote
 
Phillip Windell
Guest
Posts: n/a
 
      09-07-2007
"Wylie" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Thanks for responding. Unfortunately, your solution did not work. All the
> boxes were unchecked and no proxy settings were listed. ALso, it appears
> to
> be more than just a problem with IE because I am not able to access my
> email
> with Outlook. Appreciate your taking the time to respond. W


Outlook does not use a CERN Compliant Web Proxy (the type of proxy the
browser settings are designed to use). A CERN Compliant Web Proxy provides
only for HTTP, HTTPS, FTP-"Read only", and Gopher. Outlook on the other
hand uses POP3/SMTP or MAPI or RPC over HTTP. So Outlook is irrelevant to
the browsers proxy settings and whether any "auto detection" works or not.

You appear to have "other problems" with this machine. There isn't much I
can do about that from here. I wouldn't even know where to start.

--
Phillip Windell
www.wandtv.com

The views expressed, are my own and not those of my employer, or Microsoft,
or anyone else associated with me, including my cats.
-----------------------------------------------------


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 8: C:\Program Files\Internet Explorer\iexplore.exe vs C:\Program Files (x86)\Internet Explorer\iexplore.exe Nathan Sokalski Windows 64bit 16 02-22-2010 08:31 AM
detecting proxy settings question ROBERT BROOKS Computer Information 5 10-17-2004 05:05 PM
detecting proxy settings......... Phil B Computer Support 1 08-18-2003 11:34 AM
Re: detecting proxy settings...... why? Computer Support 0 08-15-2003 08:36 PM
Re: detecting proxy settings...... Phil B Computer Support 0 08-15-2003 07:21 PM



Advertisments