Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Can't activate Wireless Zero Configuration service

Reply
Thread Tools

Can't activate Wireless Zero Configuration service

 
 
maxtaurus1
Guest
Posts: n/a
 
      12-21-2008


"lola" wrote:

>
>
> "Pavel A." wrote:
>
> > If you don't see the wireless tab, the wzc service is not runnng -
> > check why.
> >
> > Regards,
> > --PA
> >
> >
> > "Ali Shooshtari" <Ali http://www.velocityreviews.com/forums/(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > >I have done what you said , but I did not get any option to change to window.
> > > even reintalled but still not working and giving message WZC 871122 required.
> > >
> > > "Dudi" wrote:
> > >
> > >> Hello,
> > >>
> > >> I use XP SP2, D-Link W/L USB card: DWL-120 (902.11b).
> > >>
> > >> All of a sudden, my PC stopped automatically connecting to my wireless
> > >> network on power on. The only way I can force this connection to be set is
> > >> by executing D-Link W/L utility.
> > >> When I am trying to activate the WZC service it is failed and I'm prompted
> > >> with an error message #1068. I referred to MS article ID: 871122 but looks
> > >> like that something disappeared in the Network connection. Following that
> > >> article, "....In Network Connections, click to select your wireless
> > >> connection, and then click Change settings of this connection. On the
> > >> Wireless Networks tab, click to select the Use Windows to configure my
> > >> wireless network settings check box."
> > >> I don't get this Wireless Networks tab option!!! How can I restore the WZC
> > >> automatic activation ???
> > >>
> > >> Please advise
> > >> Dudi
> > >>
> > >>
> > >>

> >
> >

>
> hi, i tried to follow all what you mentioned above. but i didn't get any
> change. it is still asking me to check the article 871122 on microsoft.com. i
> have an intel proset/wireless which i tried to fix. and instead it disabled
> my wzc. what to do? [i am a student with very limited information]

 
Reply With Quote
 
 
 
 
maxtaurus1
Guest
Posts: n/a
 
      12-21-2008


"Jack (MVP-Networking)." wrote:

> Hi
> Switch Off the Intel utility and read this, http://www.ezlan.net/wzc.html
> Jack (MS, MVP-Networking)
>
> "lola" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >
> >
> > "Pavel A." wrote:
> >
> >> If you don't see the wireless tab, the wzc service is not runnng -
> >> check why.
> >>
> >> Regards,
> >> --PA
> >>
> >>
> >> "Ali Shooshtari" <Ali (E-Mail Removed)> wrote in
> >> message
> >> news:(E-Mail Removed)...
> >> >I have done what you said , but I did not get any option to change to
> >> >window.
> >> > even reintalled but still not working and giving message WZC 871122
> >> > required.
> >> >
> >> > "Dudi" wrote:
> >> >
> >> >> Hello,
> >> >>
> >> >> I use XP SP2, D-Link W/L USB card: DWL-120 (902.11b).
> >> >>
> >> >> All of a sudden, my PC stopped automatically connecting to my wireless
> >> >> network on power on. The only way I can force this connection to be
> >> >> set is
> >> >> by executing D-Link W/L utility.
> >> >> When I am trying to activate the WZC service it is failed and I'm
> >> >> prompted
> >> >> with an error message #1068. I referred to MS article ID: 871122 but
> >> >> looks
> >> >> like that something disappeared in the Network connection. Following
> >> >> that
> >> >> article, "....In Network Connections, click to select your wireless
> >> >> connection, and then click Change settings of this connection. On the
> >> >> Wireless Networks tab, click to select the Use Windows to configure my
> >> >> wireless network settings check box."
> >> >> I don't get this Wireless Networks tab option!!! How can I restore the
> >> >> WZC
> >> >> automatic activation ???
> >> >>
> >> >> Please advise
> >> >> Dudi
> >> >>
> >> >>
> >> >>
> >>
> >>

> >
> > hi, i tried to follow all what you mentioned above. but i didn't get any
> > change. it is still asking me to check the article 871122 on
> > microsoft.com. i
> > have an intel proset/wireless which i tried to fix. and instead it
> > disabled
> > my wzc. what to do? [i am a student with very limited information]

>
>

 
Reply With Quote
 
 
 
 
maxtaurus1
Guest
Posts: n/a
 
      12-21-2008


"Ralph" wrote:

>
> The same happen to me, my wireless network config by windows was for some
> reason switch to Intel pro wireless alone.
>
> First make sure the WZC (Windows Zero Configuration) is Started.
>
> Ok, to get this issue resolve of the error massage 871122, all you have to
> do is
>
> Go to Start and all programs then choose Intel Pro Wireless, on this window
> click on Tools and choose to use Window client manager. or were you see use
> Win clientF10. and this should fix the issue. hope this helps.
> "lola" wrote:
>
> >
> >
> > "Pavel A." wrote:
> >
> > > If you don't see the wireless tab, the wzc service is not runnng -
> > > check why.
> > >
> > > Regards,
> > > --PA
> > >
> > >
> > > "Ali Shooshtari" <Ali (E-Mail Removed)> wrote in message
> > > news:(E-Mail Removed)...
> > > >I have done what you said , but I did not get any option to change to window.
> > > > even reintalled but still not working and giving message WZC 871122 required.
> > > >
> > > > "Dudi" wrote:
> > > >
> > > >> Hello,
> > > >>
> > > >> I use XP SP2, D-Link W/L USB card: DWL-120 (902.11b).
> > > >>
> > > >> All of a sudden, my PC stopped automatically connecting to my wireless
> > > >> network on power on. The only way I can force this connection to be set is
> > > >> by executing D-Link W/L utility.
> > > >> When I am trying to activate the WZC service it is failed and I'm prompted
> > > >> with an error message #1068. I referred to MS article ID: 871122 but looks
> > > >> like that something disappeared in the Network connection. Following that
> > > >> article, "....In Network Connections, click to select your wireless
> > > >> connection, and then click Change settings of this connection. On the
> > > >> Wireless Networks tab, click to select the Use Windows to configure my
> > > >> wireless network settings check box."
> > > >> I don't get this Wireless Networks tab option!!! How can I restore the WZC
> > > >> automatic activation ???
> > > >>
> > > >> Please advise
> > > >> Dudi
> > > >>
> > > >>
> > > >>
> > >
> > >

> >
> > hi, i tried to follow all what you mentioned above. but i didn't get any
> > change. it is still asking me to check the article 871122 on microsoft.com. i
> > have an intel proset/wireless which i tried to fix. and instead it disabled
> > my wzc. what to do? [i am a student with very limited information]

 
Reply With Quote
 
Milton
Guest
Posts: n/a
 
      01-04-2009
Hi Dudi:

I solved a similar problem by uninstalling the D-Link Wireless Connection
management software. I reinstalled my wireless adaptor driver using Windows
only and was subsequently able to reconnect to my now password protected
wireless internet connection. Milton

"Dudi" wrote:

> Hello,
>
> I use XP SP2, D-Link W/L USB card: DWL-120 (902.11b).
>
> All of a sudden, my PC stopped automatically connecting to my wireless
> network on power on. The only way I can force this connection to be set is
> by executing D-Link W/L utility.
> When I am trying to activate the WZC service it is failed and I'm prompted
> with an error message #1068. I referred to MS article ID: 871122 but looks
> like that something disappeared in the Network connection. Following that
> article, "....In Network Connections, click to select your wireless
> connection, and then click Change settings of this connection. On the
> Wireless Networks tab, click to select the Use Windows to configure my
> wireless network settings check box."
> I don't get this Wireless Networks tab option!!! How can I restore the WZC
> automatic activation ???
>
> Please advise
> Dudi
>
>
>

 
Reply With Quote
 
Kawal
Guest
Posts: n/a
 
      06-07-2009
just click strat
then click Run
type or cut paste this - services.msc
U will come to services
Check alphabetically wireless Zero Config
Know Double click this and click the option automatic
and press the strat button
Hope every thing will be fine
If not, check is your wireless adapter mentioned on wireless zero config.
(on services window)
If not click control panel
click sytem then device manager
uninstall Ur network adapter ( only if U have Ur adapter CD or Ur original
system Cd with adapter driver on it)
Know reinstall Ur network adapter
then restart Ur PC
after reboot, Ur PC will give message new hardware found and installing it.
In some cases Ur PC may ask CD for new hardware, do not worry! Just insert
Ur adapter CD or reintall it manually ( because if Ur adapter driver hidden
in folder/subfolder PC will not detect it)
After all this exersice now U need to dowload Ur network provider CD on Ur
system and reboot the PC.



"Dudi" wrote:

> Hello,
>
> I use XP SP2, D-Link W/L USB card: DWL-120 (902.11b).
>
> All of a sudden, my PC stopped automatically connecting to my wireless
> network on power on. The only way I can force this connection to be set is
> by executing D-Link W/L utility.
> When I am trying to activate the WZC service it is failed and I'm prompted
> with an error message #1068. I referred to MS article ID: 871122 but looks
> like that something disappeared in the Network connection. Following that
> article, "....In Network Connections, click to select your wireless
> connection, and then click Change settings of this connection. On the
> Wireless Networks tab, click to select the Use Windows to configure my
> wireless network settings check box."
> I don't get this Wireless Networks tab option!!! How can I restore the WZC
> automatic activation ???
>
> Please advise
> Dudi
>
>
>

 
Reply With Quote
 
Kawal
Guest
Posts: n/a
 
      06-07-2009
just click strat
then click Run
type or cut paste this - services.msc
U will come to services
Check alphabetically wireless Zero Config
Know Double click this and click the option automatic
and press the strat button
Hope every thing will be fine
If not, check is your wireless adapter mentioned on wireless zero config.
(on services window)


"Dudi" wrote:

> Hello,
>
> I use XP SP2, D-Link W/L USB card: DWL-120 (902.11b).
>
> All of a sudden, my PC stopped automatically connecting to my wireless
> network on power on. The only way I can force this connection to be set is
> by executing D-Link W/L utility.
> When I am trying to activate the WZC service it is failed and I'm prompted
> with an error message #1068. I referred to MS article ID: 871122 but looks
> like that something disappeared in the Network connection. Following that
> article, "....In Network Connections, click to select your wireless
> connection, and then click Change settings of this connection. On the
> Wireless Networks tab, click to select the Use Windows to configure my
> wireless network settings check box."
> I don't get this Wireless Networks tab option!!! How can I restore the WZC
> automatic activation ???
>
> Please advise
> Dudi
>
>
>

 
Reply With Quote
 
missexlady
Guest
Posts: n/a
 
      08-22-2009


"Dudi" wrote:

> Hello,
>
> I use XP SP2, D-Link W/L USB card: DWL-120 (902.11b).
>
> All of a sudden, my PC stopped automatically connecting to my wireless
> network on power on. The only way I can force this connection to be set is
> by executing D-Link W/L utility.
> When I am trying to activate the WZC service it is failed and I'm prompted
> with an error message #1068. I referred to MS article ID: 871122 but looks
> like that something disappeared in the Network connection. Following that
> article, "....In Network Connections, click to select your wireless
> connection, and then click Change settings of this connection. On the
> Wireless Networks tab, click to select the Use Windows to configure my
> wireless network settings check box."
> I don't get this Wireless Networks tab option!!! How can I restore the WZC
> automatic activation ???
>
> Please advise
> Dudi
>
>
>

 
Reply With Quote
 
Mark S
Guest
Posts: n/a
 
      01-27-2010
Thanks Ramesh ... very helpful ... I wonder why Microsoft doesn't just put
this info in the error message

"Ramesh R" wrote:

> Just to add more to this info: Some of the Wireless Card utilities,
> when installed (interactively or forcefully) turn off the WZC in
> windows services. Go to control panel ->administrative tools ->
> services -> WZC & make sure that the service is enabled & set to
> automatic start.
>
> Cheers
> /R
>
> On Aug 31, 2:38 am, "Phillip Windell" <(E-Mail Removed)> wrote:
> > "Dudi" <(E-Mail Removed)> wrote in message
> >
> > news:(E-Mail Removed)...
> >
> > > It works fine for the last three years. Please note that even now, I
> > > manage to establish the W/L connection when I run the D-Link utility
> > > manually. The problem is that the WZC service stopped somehow to function.
> > > Since the card as well its drivers are all the same I believe that
> > > something went wrong with the OS.

> >
> > The DLink utility will take control away from WZC. You can not use
> > both,..only one can be in control,...the other will remain disabled.
> >
> > I am not personally familar with DLink's tools, but there may be a place in
> > it to tell it to let WZC control the Wireless Nic which will cause the tool
> > to "get out of the way".
> >
> > For example, my laptop has a "Dell Wireless WLAN Card Utility" that manages
> > the wireless networks. But if I want to use WZC then I have to go in the
> > "Dell Wireless WLAN Card Utility" and uncheck the box that says "Let this
> > tool manage your wireless networks" which will cause the tool to "back off"
> > and let WZC manage the wireless networks.
> >
> > --
> > Phillip Windellwww.wandtv.com
> >
> > The views expressed, are my own and not those of my employer, or Microsoft,
> > or anyone else associated with me, including my cats.
> > -----------------------------------------------------

>
>
>

 
Reply With Quote
 
sewlady
Guest
Posts: n/a
 
      03-25-2010

Ok so if it isn't running How do I get it started again?

"Pavel A." wrote:

> If you don't see the wireless tab, the wzc service is not runnng -
> check why.
>
> Regards,
> --PA
>
>
> "Ali Shooshtari" <Ali (E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> >I have done what you said , but I did not get any option to change to window.
> > even reintalled but still not working and giving message WZC 871122 required.
> >
> > "Dudi" wrote:
> >
> >> Hello,
> >>
> >> I use XP SP2, D-Link W/L USB card: DWL-120 (902.11b).
> >>
> >> All of a sudden, my PC stopped automatically connecting to my wireless
> >> network on power on. The only way I can force this connection to be set is
> >> by executing D-Link W/L utility.
> >> When I am trying to activate the WZC service it is failed and I'm prompted
> >> with an error message #1068. I referred to MS article ID: 871122 but looks
> >> like that something disappeared in the Network connection. Following that
> >> article, "....In Network Connections, click to select your wireless
> >> connection, and then click Change settings of this connection. On the
> >> Wireless Networks tab, click to select the Use Windows to configure my
> >> wireless network settings check box."
> >> I don't get this Wireless Networks tab option!!! How can I restore the WZC
> >> automatic activation ???
> >>
> >> Please advise
> >> Dudi
> >>
> >>
> >>

>
>
>

 
Reply With Quote
 
Lem
Guest
Posts: n/a
 
      03-25-2010
sewlady wrote:
> Ok so if it isn't running How do I get it started again?
>
> "Pavel A." wrote:
>
>> If you don't see the wireless tab, the wzc service is not runnng -
>> check why.
>>
>> Regards,
>> --PA
>>
>>
>> "Ali Shooshtari" <Ali (E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> I have done what you said , but I did not get any option to change to window.
>>> even reintalled but still not working and giving message WZC 871122 required.
>>>
>>> "Dudi" wrote:
>>>
>>>> Hello,
>>>>
>>>> I use XP SP2, D-Link W/L USB card: DWL-120 (902.11b).
>>>>
>>>> All of a sudden, my PC stopped automatically connecting to my wireless
>>>> network on power on. The only way I can force this connection to be set is
>>>> by executing D-Link W/L utility.
>>>> When I am trying to activate the WZC service it is failed and I'm prompted
>>>> with an error message #1068. I referred to MS article ID: 871122 but looks
>>>> like that something disappeared in the Network connection. Following that
>>>> article, "....In Network Connections, click to select your wireless
>>>> connection, and then click Change settings of this connection. On the
>>>> Wireless Networks tab, click to select the Use Windows to configure my
>>>> wireless network settings check box."
>>>> I don't get this Wireless Networks tab option!!! How can I restore the WZC
>>>> automatic activation ???
>>>>
>>>> Please advise
>>>> Dudi
>>>>
>>>>
>>>>

>>
>>


Did you follow the directions in the part of KB871122 under "To start
the Wireless Zero Configuration service, follow these steps:"?

If you did and still no joy ...

By "error message 1068" do you mean this is an Event ID that you see in
the event viewer? If so, click the icon just below the up/down arrows in
the Event properties windows. This copies the event text to the
clipboard. Paste into your next post.

If you meant something else by "error message 1068" please post the
entire text of the error message.

And you really should install service pack 3.

--
Lem

Apollo 11 - 40 years ago:
http://www.nasa.gov/mission_pages/ap...0th/index.html
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wireless Zero Configuration Service not starting up. =?Utf-8?B?RWRkaWUgTWFydGlu?= Wireless Networking 16 01-20-2012 01:35 AM
what does this error mean `activate': can't activate activesupport (=3.0.1, runtime) for ["activerecord-3.0.1"] Junkone Ruby 2 10-27-2010 09:13 AM
Wireless Zero Configuration service not starting. =?Utf-8?B?SSBuZWVkIGhlbHA=?= Wireless Networking 13 11-07-2004 09:13 PM
Wireless Zero Configuration service not starting =?Utf-8?B?SmFtZXM=?= Wireless Networking 1 11-03-2004 02:31 PM
Wireless Zero Configuration Service problems Sleurhutje Wireless Networking 0 09-22-2004 06:50 PM



Advertisments