Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > S-Video Out/RealPlayer problem

Reply
Thread Tools

S-Video Out/RealPlayer problem

 
 
PeteR
Guest
Posts: n/a
 
      08-27-2007
I have a Geforce 7300 GS and am trying to use the S-video out
facility.
I have connected to TV and all seems fine until I play something with
RealPlayer or Windows Media Player and then the actual video output
from the application is just black on the TV screen - but OK on the
monitor.

Any ideas?

--
PeteR


 
Reply With Quote
 
 
 
 
DanR
Guest
Posts: n/a
 
      08-28-2007

"PeteR" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have a Geforce 7300 GS and am trying to use the S-video out
> facility.
> I have connected to TV and all seems fine until I play something with
> RealPlayer or Windows Media Player and then the actual video output
> from the application is just black on the TV screen - but OK on the
> monitor.
>
> Any ideas?
>
> --
> PeteR
>
>


Maybe it's an "overlay" problem. Try this if you're using XP.
Open WMP. Click "Tools / Options / Performance / Advanced.
Uncheck "Use overlays".
Overlays also keep one from doing frame grabs. When you copy to clipboard
you end up with black square.
I've seen this setting NOT STICK in WMP.
And... I don't see this setting using WMP in Vista. Looks like my Vista
WMP11 does not use overlays.
(& no advanced menu button)


 
Reply With Quote
 
 
 
 
PeteR
Guest
Posts: n/a
 
      08-28-2007
On Tue, 28 Aug 2007 03:55:17 GMT, "DanR" <(E-Mail Removed)>
wrote:

>
>"PeteR" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>>I have a Geforce 7300 GS and am trying to use the S-video out
>> facility.
>> I have connected to TV and all seems fine until I play something with
>> RealPlayer or Windows Media Player and then the actual video output
>> from the application is just black on the TV screen - but OK on the
>> monitor.
>>
>> Any ideas?
>>
>> --
>> PeteR
>>
>>

>
>Maybe it's an "overlay" problem. Try this if you're using XP.
>Open WMP. Click "Tools / Options / Performance / Advanced.
>Uncheck "Use overlays".
>Overlays also keep one from doing frame grabs. When you copy to clipboard
>you end up with black square.
>I've seen this setting NOT STICK in WMP.
>And... I don't see this setting using WMP in Vista. Looks like my Vista
>WMP11 does not use overlays.
> (& no advanced menu button)
>



Excellent many thanks - also to Deimos - seems to have solved (for now

--
PeteR


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem problem problem :( Need Help Mike ASP General 2 05-11-2004 08:36 AM



Advertisments