Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > wifi - IE6 problem

Reply
Thread Tools

wifi - IE6 problem

 
 
=?Utf-8?B?am9hc3RvbkBtc24uY29t?=
Guest
Posts: n/a
 
      01-02-2005
Using dell laptop w/dlink wifi card. It tells me I am connected with the
wifi but IE6 keeps saying it finds no connection and will not let me browse
the internet - says working off line. Have called wifi provider w/no results
- have search lot of info on the Inet and found only one message that has
same problem but no answers??

Does anyone have any suggestions?

Thank you.
 
Reply With Quote
 
 
 
 
Jack
Guest
Posts: n/a
 
      01-02-2005
Hi

If you have a solid Wireless connection, it might be that IE6 is still set
to use DialUp.

Pull down in IE6 the Tools menu, choose Internet options, click on the
connection Tab, and check never dial a connection.

However it might be that you simply do not have a Wireless network
connection.

Since you did not indicated what is your source and how the system is
configured it is hard to help you.

The content of the following links will provide you with a short tutorial
about Wireless; it is short and to the point:

Principles - http://www.anandtech.com/guides/viewfaq.html?i=122

The page above was written by me ages ago. You might ignore the prices, but
the principles are still the same.

Wireless hardware: http://www.ezlan.net/Wireless_Hardware.html

Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html

Wireless - Basic Security: http://www.ezlan.net/Wireless_Security.html

Jack (MVP-Networking).





"(E-Mail Removed)" <(E-Mail Removed)@discussions.microsoft.com> wrote in
message news:(E-Mail Removed)...
> Using dell laptop w/dlink wifi card. It tells me I am connected with the
> wifi but IE6 keeps saying it finds no connection and will not let me

browse
> the internet - says working off line. Have called wifi provider w/no

results
> - have search lot of info on the Inet and found only one message that has
> same problem but no answers??
>
> Does anyone have any suggestions?
>
> Thank you.



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
using ciso 1131 wifi AP with wifi extender avraham@g.jct.ac.il Cisco 1 02-06-2013 03:34 PM
Files Visible Over WiFi and Hard-Wired, But Won't Open Over WiFi? (PeteCresswell) Wireless Networking 2 12-29-2008 05:21 PM
a directory of free wifi site and we also promote expanded free wifi asnicholasjr@comcast.net Wireless Networking 0 05-02-2007 12:03 PM
AJAX problem: slow response using IE6 on Win2000 versus IE6 on XP Pugi! Javascript 0 02-05-2007 10:34 AM
Dell True Mobile 1300"G" WiFi Card/Notebook and Hotel WiFi and WiFii Hot Spots Mike Computer Support 5 06-17-2004 04:09 AM



Advertisments