Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > No Internet Connection Between Router and Modem

Reply
Thread Tools

No Internet Connection Between Router and Modem

 
 
danisgod@gmail.com
Guest
Posts: n/a
 
      08-21-2007
Hello,

No Internet Dilemma!

Ive been trying to help my friend out for the last couple of nights
with his new home networking setup.
All he wants is to connect to the internet via his laptop over
wireless while having his home desktop PC hooked up to the cable
modem.

So we have the basic bog standard setup (or so id think)

Internet --- MOTOROLA SB4200 SURFboard cable modem --- AzureWave 54g
Wireless 4-Port Cable Router
http://www.maplin.co.uk/Module.aspx?...OUTER&doy=21m8

So After hours of troubleshooting at getting idiotic Windows
Vistas due to its unreliability we finally reolised that the router
wasnt picking
up an internet connection from it cable modem.

Im all out of ideas now and thought id try my luck with this forums...

Hope to hear from you all soon

Thanks, Dan

 
Reply With Quote
 
 
 
 
doS
Guest
Posts: n/a
 
      08-21-2007
try connecting the modem directly to the laptop

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Hello,
>
> No Internet Dilemma!
>
> Ive been trying to help my friend out for the last couple of nights
> with his new home networking setup.
> All he wants is to connect to the internet via his laptop over
> wireless while having his home desktop PC hooked up to the cable
> modem.
>
> So we have the basic bog standard setup (or so id think)
>
> Internet --- MOTOROLA SB4200 SURFboard cable modem --- AzureWave 54g
> Wireless 4-Port Cable Router
> http://www.maplin.co.uk/Module.aspx?...OUTER&doy=21m8
>
> So After hours of troubleshooting at getting idiotic Windows
> Vistas due to its unreliability we finally reolised that the router
> wasnt picking
> up an internet connection from it cable modem.
>
> Im all out of ideas now and thought id try my luck with this forums...
>
> Hope to hear from you all soon
>
> Thanks, Dan
>



 
Reply With Quote
 
 
 
 
danisgod@gmail.com
Guest
Posts: n/a
 
      08-21-2007
On 22 Aug, 00:13, "doS" <(E-Mail Removed)> wrote:
> try connecting the modem directly to the laptop
>
> <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed) ups.com...
>
> > Hello,

>
> > No Internet Dilemma!

>
> > Ive been trying to help my friend out for the last couple of nights
> > with his new home networking setup.
> > All he wants is to connect to the internet via his laptop over
> > wireless while having his home desktop PC hooked up to the cable
> > modem.

>
> > So we have the basic bog standard setup (or so id think)

>
> > Internet --- MOTOROLA SB4200 SURFboard cable modem --- AzureWave 54g
> > Wireless 4-Port Cable Router
> >http://www.maplin.co.uk/Module.aspx?...aplin&U=Search...

>
> > So After hours of troubleshooting at getting idiotic Windows
> > Vistas due to its unreliability we finally reolised that the router
> > wasnt picking
> > up an internet connection from it cable modem.

>
> > Im all out of ideas now and thought id try my luck with this forums...

>
> > Hope to hear from you all soon

>
> > Thanks, Dan


Ive tried that, the modem works perfectly

 
Reply With Quote
 
doS
Guest
Posts: n/a
 
      08-22-2007
then the router is bad...

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> On 22 Aug, 00:13, "doS" <(E-Mail Removed)> wrote:
>> try connecting the modem directly to the laptop
>>
>> <(E-Mail Removed)> wrote in message
>>
>> news:(E-Mail Removed) ups.com...
>>
>> > Hello,

>>
>> > No Internet Dilemma!

>>
>> > Ive been trying to help my friend out for the last couple of nights
>> > with his new home networking setup.
>> > All he wants is to connect to the internet via his laptop over
>> > wireless while having his home desktop PC hooked up to the cable
>> > modem.

>>
>> > So we have the basic bog standard setup (or so id think)

>>
>> > Internet --- MOTOROLA SB4200 SURFboard cable modem --- AzureWave 54g
>> > Wireless 4-Port Cable Router
>> >http://www.maplin.co.uk/Module.aspx?...aplin&U=Search...

>>
>> > So After hours of troubleshooting at getting idiotic Windows
>> > Vistas due to its unreliability we finally reolised that the router
>> > wasnt picking
>> > up an internet connection from it cable modem.

>>
>> > Im all out of ideas now and thought id try my luck with this forums...

>>
>> > Hope to hear from you all soon

>>
>> > Thanks, Dan

>
> Ive tried that, the modem works perfectly
>



 
Reply With Quote
 
Jess Pezy
Guest
Posts: n/a
 
      08-22-2007
On Aug 21, 4:18 pm, (E-Mail Removed) wrote:
> On 22 Aug, 00:13, "doS" <(E-Mail Removed)> wrote:
>
>
>
> > try connecting the modem directly to the laptop

>
> > <(E-Mail Removed)> wrote in message

>
> >news:(E-Mail Removed) oups.com...

>
> > > Hello,

>
> > > No Internet Dilemma!

>
> > > Ive been trying to help my friend out for the last couple of nights
> > > with his new home networking setup.
> > > All he wants is to connect to the internet via his laptop over
> > > wireless while having his home desktop PC hooked up to the cable
> > > modem.

>
> > > So we have the basic bog standard setup (or so id think)

>
> > > Internet --- MOTOROLA SB4200 SURFboard cable modem --- AzureWave 54g
> > > Wireless 4-Port Cable Router
> > >http://www.maplin.co.uk/Module.aspx?...aplin&U=Search...

>
> > > So After hours of troubleshooting at getting idiotic Windows
> > > Vistas due to its unreliability we finally reolised that the router
> > > wasnt picking
> > > up an internet connection from it cable modem.

>
> > > Im all out of ideas now and thought id try my luck with this forums...

>
> > > Hope to hear from you all soon

>
> > > Thanks, Dan

>
> Ive tried that, the modem works perfectly



Whos your ISP?? Depending on the ISP some providers have special
configurations that have to be done so the modem can pass the IP
configuration to the router. For example when i had adelphia, they had
a special configuration where i had to clone the MAC address of the
modem into the router in order to obtain an internet connection. Try
contacting your ISP to find out if the modem is acting like a router,
if so ask them how to turn the modem into a bridge and let the router
be the router.

 
Reply With Quote
 
Top
Guest
Posts: n/a
 
      08-22-2007
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

> Hello,
>
> No Internet Dilemma!
>
> Ive been trying to help my friend out for the last couple of nights
> with his new home networking setup.
> All he wants is to connect to the internet via his laptop over
> wireless while having his home desktop PC hooked up to the cable
> modem.
>
> So we have the basic bog standard setup (or so id think)
>
> Internet --- MOTOROLA SB4200 SURFboard cable modem --- AzureWave 54g
> Wireless 4-Port Cable Router
> http://www.maplin.co.uk/Module.aspx?...OUTER&doy=21m8
>
> So After hours of troubleshooting at getting idiotic Windows
> Vistas due to its unreliability we finally reolised that the router
> wasnt picking
> up an internet connection from it cable modem.
>
> Im all out of ideas now and thought id try my luck with this forums...
>
> Hope to hear from you all soon
>
> Thanks, Dan


Don't know how yours goes but here's my setup: Cable from cable modem to
router, cable from router to desktop, wireless to other computer.
Desktop is Vista and other computer is setup with XP PRO SP2. Works well
for my uses here. Hope you get yours sorted.

Top
 
Reply With Quote
 
Eugene Maes
Guest
Posts: n/a
 
      08-22-2007
It maybe as simply as your router using the same ip address as your isp. I
had this problem with a friend linksys router. By default it uses
198.162.1.1 which cause a conflicted. On your desktop computer choose the
run option from the start menu and type ipconfig and make up the computer is
connected directly to the modem. Write down the response, then connect the
desktop to the router and follow the same procedure. If the router is using
the same ip address, you will need to change the router's ip address and the
manufacturer can assist you.

gene
<(E-Mail Removed)> wrote in message
news:(E-Mail Removed) ups.com...
> Hello,
>
> No Internet Dilemma!
>
> Ive been trying to help my friend out for the last couple of nights
> with his new home networking setup.
> All he wants is to connect to the internet via his laptop over
> wireless while having his home desktop PC hooked up to the cable
> modem.
>
> So we have the basic bog standard setup (or so id think)
>
> Internet --- MOTOROLA SB4200 SURFboard cable modem --- AzureWave 54g
> Wireless 4-Port Cable Router
> http://www.maplin.co.uk/Module.aspx?...OUTER&doy=21m8
>
> So After hours of troubleshooting at getting idiotic Windows
> Vistas due to its unreliability we finally reolised that the router
> wasnt picking
> up an internet connection from it cable modem.
>
> Im all out of ideas now and thought id try my luck with this forums...
>
> Hope to hear from you all soon
>
> Thanks, Dan
>



 
Reply With Quote
 
why?
Guest
Posts: n/a
 
      08-22-2007

On Tue, 21 Aug 2007 22:50:10 -0000, (E-Mail Removed) wrote:

>Hello,
>
>No Internet Dilemma!
>
>Ive been trying to help my friend out for the last couple of nights
>with his new home networking setup.
>All he wants is to connect to the internet via his laptop over
>wireless while having his home desktop PC hooked up to the cable
>modem.
>
>So we have the basic bog standard setup (or so id think)
>
>Internet --- MOTOROLA SB4200 SURFboard cable modem --- AzureWave 54g
>Wireless 4-Port Cable Router
>http://www.maplin.co.uk/Module.aspx?...OUTER&doy=21m8


Don't forget to give the model number, it helps to find the router on
the manufacturer site, you know the sort of thing, azure support, azure
faq and azure manuals.

http://www.azurewave.com/product_AW-GR520_1.asp

You haven't said if you can connect to the router setup pages.

Didn't mention what ISP. BY at 1 point needed a device name in the
router.

>So After hours of troubleshooting at getting idiotic Windows
>Vistas due to its unreliability we finally reolised that the router


Works fine, straight out the box, connected to LAN and the PCs on my
setup and Internet access worked 1st time.

>wasnt picking
>up an internet connection from it cable modem.


Then it's assumed you got into the config pages.

>Im all out of ideas now and thought id try my luck with this forums...


Also assumed it's a good cable from the modem to the router, you get the
link LED lit and maybe traffic.

>Hope to hear from you all soon
>
>Thanks, Dan


Me
 
Reply With Quote
 
danisgod@gmail.com
Guest
Posts: n/a
 
      08-22-2007
On Aug 22, 10:19 am, why? <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote:
> On Tue, 21 Aug 2007 22:50:10 -0000, (E-Mail Removed) wrote:
> >Hello,

>
> >No Internet Dilemma!

>
> >Ive been trying to help my friend out for the last couple of nights
> >with his new home networking setup.
> >All he wants is to connect to the internet via his laptop over
> >wireless while having his home desktop PC hooked up to the cable
> >modem.

>
> >So we have the basic bog standard setup (or so id think)

>
> >Internet --- MOTOROLA SB4200 SURFboard cable modem --- AzureWave 54g
> >Wireless 4-Port Cable Router
> >http://www.maplin.co.uk/Module.aspx?...aplin&U=Search...

>
> Don't forget to give the model number, it helps to find the router on
> the manufacturer site, you know the sort of thing, azure support, azure
> faq and azure manuals.
>
> http://www.azurewave.com/product_AW-GR520_1.asp
>
> You haven't said if you can connect to the router setup pages.
>
> Didn't mention what ISP. BY at 1 point needed a device name in the
> router.
>
> >So After hours of troubleshooting at getting idiotic Windows
> >Vistas due to its unreliability we finally reolised that the router

>
> Works fine, straight out the box, connected to LAN and the PCs on my
> setup and Internet access worked 1st time.
>
> >wasnt picking
> >up an internet connection from it cable modem.

>
> Then it's assumed you got into the config pages.
>
> >Im all out of ideas now and thought id try my luck with this forums...

>
> Also assumed it's a good cable from the modem to the router, you get the
> link LED lit and maybe traffic.
>
> >Hope to hear from you all soon

>
> >Thanks, Dan

>
> Me


Thanks for your response.

The Cable Internet provider that he is with is Virgin Media.
We did manage to get into the Routers Setup Page on 192.168.0.1 and
everything was within the setup menus.

I have considered a number of things since last night on what the
matter could be

1. Virgin Cable might have it so you can only connect to the internet
via only your MAC address.
2. MAC Cloning might also be an option, yet didnt succesfully work
when I tried lastnight

 
Reply With Quote
 
why?
Guest
Posts: n/a
 
      08-22-2007

On Wed, 22 Aug 2007 03:57:24 -0700, (E-Mail Removed) wrote:

>On Aug 22, 10:19 am, why? <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote:
>> On Tue, 21 Aug 2007 22:50:10 -0000, (E-Mail Removed) wrote:
>> >Hello,

>>
>> >No Internet Dilemma!

>>
>> >Ive been trying to help my friend out for the last couple of nights
>> >with his new home networking setup.
>> >All he wants is to connect to the internet via his laptop over
>> >wireless while having his home desktop PC hooked up to the cable
>> >modem.

>>
>> >So we have the basic bog standard setup (or so id think)

>>
>> >Internet --- MOTOROLA SB4200 SURFboard cable modem --- AzureWave 54g
>> >Wireless 4-Port Cable Router
>> >http://www.maplin.co.uk/Module.aspx?...aplin&U=Search...

>>
>> Don't forget to give the model number, it helps to find the router on
>> the manufacturer site, you know the sort of thing, azure support, azure
>> faq and azure manuals.
>>
>> http://www.azurewave.com/product_AW-GR520_1.asp
>>
>> You haven't said if you can connect to the router setup pages.
>>
>> Didn't mention what ISP. BY at 1 point needed a device name in the
>> router.
>>
>> >So After hours of troubleshooting at getting idiotic Windows
>> >Vistas due to its unreliability we finally reolised that the router

>>
>> Works fine, straight out the box, connected to LAN and the PCs on my
>> setup and Internet access worked 1st time.
>>
>> >wasnt picking
>> >up an internet connection from it cable modem.

>>
>> Then it's assumed you got into the config pages.
>>
>> >Im all out of ideas now and thought id try my luck with this forums...

>>
>> Also assumed it's a good cable from the modem to the router, you get the
>> link LED lit and maybe traffic.
>>
>> >Hope to hear from you all soon

>>
>> >Thanks, Dan

>>
>> Me

>
>Thanks for your response.
>
>The Cable Internet provider that he is with is Virgin Media.
>We did manage to get into the Routers Setup Page on 192.168.0.1 and
>everything was within the setup menus.


So did it display blanks for the ISP obtained settings?

If there is a setting to give the router a name, then enter something.
My very old Netgear RT314 is link01 and the old belkin is link02. I
don't know if that's a requirement still naving never removed the names.
It didn't work if not set.

>I have considered a number of things since last night on what the
>matter could be


If you do

PC-modem and it works fine. Then when you setup PC-router-modem you need
to reboot the modem, remove power for a few seconds.

If you remove the router, power cycle the modem.

>1. Virgin Cable might have it so you can only connect to the internet
>via only your MAC address.


Mot any more, TW/BY stopped that years ago. The MAC of the CM is the
registered device.

>2. MAC Cloning might also be an option, yet didnt succesfully work
>when I tried lastnight


Don't go there, oops too late. Besides it's not needed.

Me
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Internet Connection Between Router and Modem danisgod@gmail.com Wireless Networking 2 08-23-2007 09:40 AM
(router + adsl modem) versus (router with built in adsl modem) LincolnShep Wireless Networking 3 11-08-2006 03:17 PM
Problem with internet connection, cable modem with router. JohnF Computer Support 9 06-22-2006 05:39 PM
Shared Internet Connection thru Speedtouch 530 modem/Router Dennis Jelavic Wireless Networking 0 01-13-2005 07:32 AM
Difference between "Router connected to cable modem" in home and "Router with OSPF/RIP/PIMSM" santa19992000@yahoo.com Cisco 0 01-08-2005 07:51 PM



Advertisments