Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > No new messages

Reply
Thread Tools

No new messages

 
 
jraul47@gmail.com
Guest
Posts: n/a
 
      08-21-2007
Hi to all. I need some help .Win98 SE,OE 6. My ISP is Earthlink. For
almost 2 weeks haven't got any new messages on my newsgroups. Support
is lousy.
I thought maybe changing to a new newsreader (Forte?) might do the
trick. But the fact is that my ISP is the same!
Is my train of thought a valid one? Or trying a newsreader different
than OE 6 will be the solution? Reading the N/G's on Google is my only
recourse at the moment. TIA for your input.
J.R.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
There are no more messages on this topic. All messages in this topic may have expired or been deleted Coach 02 Computer Support 1 03-12-2007 03:44 PM
absence of router advertisment messages in reponse to roiuter solicitation messages sonia sainani Software 0 10-20-2006 09:20 AM
i sent 2 messages about double messages monique Computer Support 0 11-27-2004 07:18 PM
will all these messages cause a problem . I am a new subscriber and my computer is downloading 100,000 messages. Will this cause any kind of a problem with my ability to store other items?? Camille White Camille White Computer Support 9 11-08-2004 01:13 AM
FAQ - New IE Homepage / New Icons on Desktop / Annoying Pop-up Messages Harrison Computer Support 3 10-20-2003 07:39 PM



Advertisments