Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Cisco Switch errors

Reply
Thread Tools

Cisco Switch errors

 
 
WalterShiu WalterShiu is offline
Junior Member
Join Date: Aug 2007
Posts: 1
 
      08-21-2007
Dear All,

Thanks in advance.

We got an error on our solaris machine saying the following:

Aug 20 16:05:14[ID 903730 kern.warning] WARNING: IP: Hardware address '00:03:baxxx' trying to be our address 0xx.1xx.0xx.013!
Aug 20 16:05:20 oasis001 last message repeated 3613 times

At the same time, the cisco switch that connects the server shows:
42w1d: %RTD-1-ADDR_FLAP: FastEthernet0/2 relearning 1189 addrs per min
42w1d: %RTD-1-ADDR_FLAP: FastEthernet0/21 relearning 7 addrs per min

When the above occurs, the connects the whole network could not be connected. It is as though the whole network is saturated. This is a second occurences in 3 ways and both times the logs are similiar. The problem goes away if we re-start the server.


Any pointers as to how we can troubleshoot the problem? Below is the switch configuration:

Current configuration:
!
! Last configuration change at 17:29:05 HKT Mon Mar 12 2007
! NVRAM config last updated at 17:08:46 HKT Mon Mar 12 2007
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname OASIS007
!
aaa new-model
aaa authentication login CONSOLE enable
enable secret 5 xxxxxxxxxxxxxxxxxxxxx
!
!
!
!
!
clock timezone HKT 8
!
ip subnet-zero
!
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
port group 1
switchport mode trunk
!
interface FastEthernet0/24
port group 1
switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
ip address xx.xxx.2.33 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
access-list 5 permit xx.xxx.0.0 0.0.255.255
!
line con 0
login authentication CONSOLE
transport input none
stopbits 1
line vty 0 4
access-class 5 in
login authentication CONSOLE
line vty 5 15
access-class 5 in
login authentication CONSOLE
!
ntp authentication-key 1 md5 0xxxxxxxxxxxxxxxxxxxxxxxxx252 7
ntp authenticate
ntp trusted-key 1
ntp clock-period 11259644
ntp server xx.xxx.2.15 key 1
ntp server xx.xxx.2.16 key 1
end

Thanks.

Regards,
Walter
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
turn part of the cisco switch into a plain switch a Cisco 5 12-23-2012 08:13 AM
trunking between Cisco Catalyst 500 switch and other type of switch jshubo@yahoo.com Cisco 3 01-19-2008 12:10 AM
why cisco 2950 switch is called as catalyst switch mohitbakre Cisco 3 12-10-2006 02:25 AM
Errors, errors, errors Mark Goldin ASP .Net 2 01-17-2004 08:05 PM
Cisco 2950 Switch Errors Kelvin Ware Cisco 1 11-05-2003 11:59 PM



Advertisments