Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > catagory 102 and event 1003

Reply
Thread Tools

catagory 102 and event 1003

 
 
=?Utf-8?B?S3Jpc3RpYW4gVG9sbGVmc2Vu?=
Guest
Posts: n/a
 
      08-12-2007
I asked what this was some time ago but didnt get an asnwer and sinze the
problem disapeared removing one of the following hotfixes KB928365 KB935839
KB935840 KB933566 KB924667 from the july update i didnt bother loking moore
into it sinze the problem went away but the problem reapred today when
playing wow


the event mager says this:

reboot1
Error code 000000000000003b, parameter1 00000000c0000005, parameter2
fffff97fff669f48, parameter3 fffffadfd8795e30, parameter4 0000000000000000.

reboot2
Error code 0000000000000050, parameter1 fffff800000467f0, parameter2
0000000000000008, parameter3 fffff800000467f0, parameter4 0000000000000000.

reboot3
Error code 0000000000000050, parameter1 fffffadffbc89003, parameter2
0000000000000000, parameter3 fffff8000103c106, parameter4 0000000000000000.

reboot4
Error code 000000000000003b, parameter1 00000000c0000005, parameter2
fffff97fff46b87b, parameter3 fffffadfd86611e0, parameter4 0000000000000000.

reboot5
Error code 000000000000003b, parameter1 00000000c0000005, parameter2
fffff97fff6e9708, parameter3 fffffadfd7ff2fb0, parameter4 0000000000000000.

i tryd to remove some programs i had installed sinze i last played but
whit the same result

'Any ideas on how to fix this?

Regard
Kristian

 
Reply With Quote
 
 
 
 
Tony Sperling
Guest
Posts: n/a
 
      08-12-2007
If you double-click error messages in the Event Viewer you'll be greeted by
a dialog that has some information - plus a link that sometimes lead to KB
articles. If nothing turns up please try and find out from the log what you
or the machine is doing when the error appears. Errors and messages have a
time-stamp that should be helpfull to you.

The bare codes are usually only helpfull when you know what the machine was
trying to do, if you see any dialogs pop up try and copy them verbatim, but
also try and establish the circumstances.

Some random references I found concerned the Firewall not starting or lost
Time-Zone info, or the SCSI driver reporting a warning - any of that make
any sense to you?

(Vista or XP? - A rough overview of your Hardware and it's age?)


Tony. . .


"Kristian Tollefsen" <(E-Mail Removed)> wrote in
message news:(E-Mail Removed)...
> I asked what this was some time ago but didnt get an asnwer and sinze the
> problem disapeared removing one of the following hotfixes KB928365

KB935839
> KB935840 KB933566 KB924667 from the july update i didnt bother loking

moore
> into it sinze the problem went away but the problem reapred today when
> playing wow
>
>
> the event mager says this:
>
> reboot1
> Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> fffff97fff669f48, parameter3 fffffadfd8795e30, parameter4

0000000000000000.
>
> reboot2
> Error code 0000000000000050, parameter1 fffff800000467f0, parameter2
> 0000000000000008, parameter3 fffff800000467f0, parameter4

0000000000000000.
>
> reboot3
> Error code 0000000000000050, parameter1 fffffadffbc89003, parameter2
> 0000000000000000, parameter3 fffff8000103c106, parameter4

0000000000000000.
>
> reboot4
> Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> fffff97fff46b87b, parameter3 fffffadfd86611e0, parameter4

0000000000000000.
>
> reboot5
> Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> fffff97fff6e9708, parameter3 fffffadfd7ff2fb0, parameter4

0000000000000000.
>
> i tryd to remove some programs i had installed sinze i last played but
> whit the same result
>
> 'Any ideas on how to fix this?
>
> Regard
> Kristian
>



 
Reply With Quote
 
 
 
 
=?Utf-8?B?S3Jpc3RpYW4gVG9sbGVmc2Vu?=
Guest
Posts: n/a
 
      08-12-2007
The computer is a Fujitsu Siemens A1630 runinng winxp 64 sp2
1024mb ram
3700mhz
ati radon 9600/9700 mobile
The problem accurs after all from 10 sec too several min after entering the
world of warcraft.

the info i found about this was that it caused by a driver ore something but
i have runned world of warcraft whitout any problems on this computer sinze
the last reinstall in january. Except when the june hotfixes was released but
after removing the fixes listed below it was fine again until i was to play
again this morning.
The only change i made on my pc sinze my last play was that i installed
the Windows Server 2003 OEM Preinstallation Kit En and autostreamer, i tryd
to remove these prgrams but it still makes the 2sec bluescreen before it
reboots

Regard
Kristian

>Tony Sperling" wrote:


> If you double-click error messages in the Event Viewer you'll be greeted by
> a dialog that has some information - plus a link that sometimes lead to KB
> articles. If nothing turns up please try and find out from the log what you
> or the machine is doing when the error appears. Errors and messages have a
> time-stamp that should be helpfull to you.
>
> The bare codes are usually only helpfull when you know what the machine was
> trying to do, if you see any dialogs pop up try and copy them verbatim, but
> also try and establish the circumstances.
>
> Some random references I found concerned the Firewall not starting or lost
> Time-Zone info, or the SCSI driver reporting a warning - any of that make
> any sense to you?
>
> (Vista or XP? - A rough overview of your Hardware and it's age?)
>
>
> Tony. . .
>
>
> "Kristian Tollefsen" <(E-Mail Removed)> wrote in
> message news:(E-Mail Removed)...
> > I asked what this was some time ago but didnt get an asnwer and sinze the
> > problem disapeared removing one of the following hotfixes KB928365

> KB935839
> > KB935840 KB933566 KB924667 from the july update i didnt bother loking

> moore
> > into it sinze the problem went away but the problem reapred today when
> > playing wow
> >
> >
> > the event mager says this:
> >
> > reboot1
> > Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> > fffff97fff669f48, parameter3 fffffadfd8795e30, parameter4

> 0000000000000000.
> >
> > reboot2
> > Error code 0000000000000050, parameter1 fffff800000467f0, parameter2
> > 0000000000000008, parameter3 fffff800000467f0, parameter4

> 0000000000000000.
> >
> > reboot3
> > Error code 0000000000000050, parameter1 fffffadffbc89003, parameter2
> > 0000000000000000, parameter3 fffff8000103c106, parameter4

> 0000000000000000.
> >
> > reboot4
> > Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> > fffff97fff46b87b, parameter3 fffffadfd86611e0, parameter4

> 0000000000000000.
> >
> > reboot5
> > Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> > fffff97fff6e9708, parameter3 fffffadfd7ff2fb0, parameter4

> 0000000000000000.
> >
> > i tryd to remove some programs i had installed sinze i last played but
> > whit the same result
> >
> > 'Any ideas on how to fix this?
> >
> > Regard
> > Kristian
> >

>
>
>

 
Reply With Quote
 
Tony Sperling
Guest
Posts: n/a
 
      08-13-2007
O.K. - In case of a BSOD, you can press F8 at the boot-menu and choose the
option not to continuously re-boot (or something of that sort) this will let
you see the actual message so that you can write it down. Some BIOS's have
the same option, if you prefer setting it there. Before you post this error
message you might try and have a look at it a couple of times to see if it
changes or if it is allways the same. I noticed there were basically two
different codes in your first post, but I'd like to see if the actual
message changes as well. And please note that Event ID's can be Error
Messages, Warnings or Stop codes. If you see a 'stop' anywhere in the
message don't forget to include that info.

A few more questions:

Are you over-clocking?
How are your temperatures? + Are all your fans running normal?
What HD subsystem are you on - ATA, SATA, SCSI or RAID?
Is the PSU the original one from Fujitsu?

I can understand that the machine is more than one year old?


Tony. . .


"Kristian Tollefsen" <(E-Mail Removed)> wrote in
message news:(E-Mail Removed)...
> The computer is a Fujitsu Siemens A1630 runinng winxp 64 sp2
> 1024mb ram
> 3700mhz
> ati radon 9600/9700 mobile
> The problem accurs after all from 10 sec too several min after entering

the
> world of warcraft.
>
> the info i found about this was that it caused by a driver ore something

but
> i have runned world of warcraft whitout any problems on this computer

sinze
> the last reinstall in january. Except when the june hotfixes was released

but
> after removing the fixes listed below it was fine again until i was to

play
> again this morning.
> The only change i made on my pc sinze my last play was that i installed
> the Windows Server 2003 OEM Preinstallation Kit En and autostreamer, i

tryd
> to remove these prgrams but it still makes the 2sec bluescreen before it
> reboots
>
> Regard
> Kristian
>
> >Tony Sperling" wrote:

>
> > If you double-click error messages in the Event Viewer you'll be greeted

by
> > a dialog that has some information - plus a link that sometimes lead to

KB
> > articles. If nothing turns up please try and find out from the log what

you
> > or the machine is doing when the error appears. Errors and messages have

a
> > time-stamp that should be helpfull to you.
> >
> > The bare codes are usually only helpfull when you know what the machine

was
> > trying to do, if you see any dialogs pop up try and copy them verbatim,

but
> > also try and establish the circumstances.
> >
> > Some random references I found concerned the Firewall not starting or

lost
> > Time-Zone info, or the SCSI driver reporting a warning - any of that

make
> > any sense to you?
> >
> > (Vista or XP? - A rough overview of your Hardware and it's age?)
> >
> >
> > Tony. . .
> >
> >
> > "Kristian Tollefsen" <(E-Mail Removed)> wrote

in
> > message news:(E-Mail Removed)...
> > > I asked what this was some time ago but didnt get an asnwer and sinze

the
> > > problem disapeared removing one of the following hotfixes KB928365

> > KB935839
> > > KB935840 KB933566 KB924667 from the july update i didnt bother loking

> > moore
> > > into it sinze the problem went away but the problem reapred today when
> > > playing wow
> > >
> > >
> > > the event mager says this:
> > >
> > > reboot1
> > > Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> > > fffff97fff669f48, parameter3 fffffadfd8795e30, parameter4

> > 0000000000000000.
> > >
> > > reboot2
> > > Error code 0000000000000050, parameter1 fffff800000467f0, parameter2
> > > 0000000000000008, parameter3 fffff800000467f0, parameter4

> > 0000000000000000.
> > >
> > > reboot3
> > > Error code 0000000000000050, parameter1 fffffadffbc89003, parameter2
> > > 0000000000000000, parameter3 fffff8000103c106, parameter4

> > 0000000000000000.
> > >
> > > reboot4
> > > Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> > > fffff97fff46b87b, parameter3 fffffadfd86611e0, parameter4

> > 0000000000000000.
> > >
> > > reboot5
> > > Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> > > fffff97fff6e9708, parameter3 fffffadfd7ff2fb0, parameter4

> > 0000000000000000.
> > >
> > > i tryd to remove some programs i had installed sinze i last played

but
> > > whit the same result
> > >
> > > 'Any ideas on how to fix this?
> > >
> > > Regard
> > > Kristian
> > >

> >
> >
> >



 
Reply With Quote
 
=?Utf-8?B?S3Jpc3RpYW4gVG9sbGVmc2Vu?=
Guest
Posts: n/a
 
      08-14-2007
useing f8 at startup ore setting this trught propeties on my computer isnt
this the same thing?

> Are you over-clocking?

No
> How are your temperatures? + Are all your fans running normal?

yes
> What HD subsystem are you on - ATA, SATA, SCSI or RAID?

ide
> Is the PSU the original one from Fujitsu?

PSU ? brain stands still on what this is atm
> I can understand that the machine is more than one year old?

closer too 2 actualy

"Tony Sperling" wrote:

> O.K. - In case of a BSOD, you can press F8 at the boot-menu and choose the
> option not to continuously re-boot (or something of that sort) this will let
> you see the actual message so that you can write it down. Some BIOS's have
> the same option, if you prefer setting it there. Before you post this error
> message you might try and have a look at it a couple of times to see if it
> changes or if it is allways the same. I noticed there were basically two
> different codes in your first post, but I'd like to see if the actual
> message changes as well. And please note that Event ID's can be Error
> Messages, Warnings or Stop codes. If you see a 'stop' anywhere in the
> message don't forget to include that info.
>
> A few more questions:
>
> Are you over-clocking?
> How are your temperatures? + Are all your fans running normal?
> What HD subsystem are you on - ATA, SATA, SCSI or RAID?
> Is the PSU the original one from Fujitsu?
>
> I can understand that the machine is more than one year old?
>
>
> Tony. . .
>
>
> "Kristian Tollefsen" <(E-Mail Removed)> wrote in
> message news:(E-Mail Removed)...
> > The computer is a Fujitsu Siemens A1630 runinng winxp 64 sp2
> > 1024mb ram
> > 3700mhz
> > ati radon 9600/9700 mobile
> > The problem accurs after all from 10 sec too several min after entering

> the
> > world of warcraft.
> >
> > the info i found about this was that it caused by a driver ore something

> but
> > i have runned world of warcraft whitout any problems on this computer

> sinze
> > the last reinstall in january. Except when the june hotfixes was released

> but
> > after removing the fixes listed below it was fine again until i was to

> play
> > again this morning.
> > The only change i made on my pc sinze my last play was that i installed
> > the Windows Server 2003 OEM Preinstallation Kit En and autostreamer, i

> tryd
> > to remove these prgrams but it still makes the 2sec bluescreen before it
> > reboots
> >
> > Regard
> > Kristian
> >
> > >Tony Sperling" wrote:

> >
> > > If you double-click error messages in the Event Viewer you'll be greeted

> by
> > > a dialog that has some information - plus a link that sometimes lead to

> KB
> > > articles. If nothing turns up please try and find out from the log what

> you
> > > or the machine is doing when the error appears. Errors and messages have

> a
> > > time-stamp that should be helpfull to you.
> > >
> > > The bare codes are usually only helpfull when you know what the machine

> was
> > > trying to do, if you see any dialogs pop up try and copy them verbatim,

> but
> > > also try and establish the circumstances.
> > >
> > > Some random references I found concerned the Firewall not starting or

> lost
> > > Time-Zone info, or the SCSI driver reporting a warning - any of that

> make
> > > any sense to you?
> > >
> > > (Vista or XP? - A rough overview of your Hardware and it's age?)
> > >
> > >
> > > Tony. . .
> > >
> > >
> > > "Kristian Tollefsen" <(E-Mail Removed)> wrote

> in
> > > message news:(E-Mail Removed)...
> > > > I asked what this was some time ago but didnt get an asnwer and sinze

> the
> > > > problem disapeared removing one of the following hotfixes KB928365
> > > KB935839
> > > > KB935840 KB933566 KB924667 from the july update i didnt bother loking
> > > moore
> > > > into it sinze the problem went away but the problem reapred today when
> > > > playing wow
> > > >
> > > >
> > > > the event mager says this:
> > > >
> > > > reboot1
> > > > Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> > > > fffff97fff669f48, parameter3 fffffadfd8795e30, parameter4
> > > 0000000000000000.
> > > >
> > > > reboot2
> > > > Error code 0000000000000050, parameter1 fffff800000467f0, parameter2
> > > > 0000000000000008, parameter3 fffff800000467f0, parameter4
> > > 0000000000000000.
> > > >
> > > > reboot3
> > > > Error code 0000000000000050, parameter1 fffffadffbc89003, parameter2
> > > > 0000000000000000, parameter3 fffff8000103c106, parameter4
> > > 0000000000000000.
> > > >
> > > > reboot4
> > > > Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> > > > fffff97fff46b87b, parameter3 fffffadfd86611e0, parameter4
> > > 0000000000000000.
> > > >
> > > > reboot5
> > > > Error code 000000000000003b, parameter1 00000000c0000005, parameter2
> > > > fffff97fff6e9708, parameter3 fffffadfd7ff2fb0, parameter4
> > > 0000000000000000.
> > > >
> > > > i tryd to remove some programs i had installed sinze i last played

> but
> > > > whit the same result
> > > >
> > > > 'Any ideas on how to fix this?
> > > >
> > > > Regard
> > > > Kristian
> > > >
> > >
> > >
> > >

>
>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sorting attributes by catagory Ron Adam Python 4 05-10-2007 11:42 AM
What other cameras are in the same class/price catagory as the Canon Pro1 Gary Digital Photography 0 06-02-2004 02:09 AM
How does one find out what kind of equipment is covered by a certain catagory of smartnet contract? Han Valk Cisco 1 01-28-2004 07:37 PM
Event id 1003 Vani ASP .Net 3 10-21-2003 06:24 PM
Event ID 1003 aspnet_wp.exe Frank Siegmann ASP .Net 1 08-28-2003 06:10 AM



Advertisments