Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Delete Network on XP SP2 - answer for nass

Reply
Thread Tools

Delete Network on XP SP2 - answer for nass

 
 
=?Utf-8?B?SnVzdCBQbGFpbiBCaWxs?=
Guest
Posts: n/a
 
      08-11-2007
I was asked by nass to reply on this forum to his return post to my question.
Here is my reply.


Thank you nass.

I may have used the wrong terminology in describing how the two computers
were networked in my original message.

They are both connected to the lan side of the Belkin Wireless router.

I have never had data transfer wirelessly, only through the lan side, which
is why I was trying to set up the wireless network, in the first place.

As to your questions,

1. I am using a Belkin Wireless Pre-N Router, Model F5D8230-4.
2. I have never had an error message, occasionally my laptop tells me it
cannot acquire an address, but unplugging the router, waiting about 5
minutes, and then plugging it back in, solves the problem.
3. I do not have a secured wireless network.
4. When I first got the router, a few months ago, I was able to get to a web
page, I think by entering a router address. It was all greek to me.

My laptop says it is connected to the router, but there is no data going
through wirelessly.
 
Reply With Quote
 
 
 
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      08-12-2007
Hi
All your computers are on the LAN side.
The Network formed around the Router, some connect with a wire, and some
wirelessly, but they all (if configured correctly) belong to the same
Network.
Computers on Wire should be able to connect to the Internet and the
computers that using Wireless should be able as well.
If sharing is enabling on all computers then the computers can also exchange
info between them as well.
The whole system should look like this,
http://www.ezlan.net/network/router.jpg
I understand that you have a Wireless Laptop.
This page would explain how to evaluate the laptop Wireless installation.
My Wireless does not work - http://www.ezlan.net/wireless.html
These pages give information about configuring the Wireless and security.
Wireless, Basic Configuration - http://www.ezlan.net/Wireless_Config.html
Wireless Security - http://www.ezlan.net/Wireless_Security.html
Do some reading and try to be more focused in your next questions.
Jack (MVP-Networking).

"Just Plain Bill" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I was asked by nass to reply on this forum to his return post to my
>question.
> Here is my reply.
>
>
> Thank you nass.
>
> I may have used the wrong terminology in describing how the two computers
> were networked in my original message.
>
> They are both connected to the lan side of the Belkin Wireless router.
>
> I have never had data transfer wirelessly, only through the lan side,
> which
> is why I was trying to set up the wireless network, in the first place.
>
> As to your questions,
>
> 1. I am using a Belkin Wireless Pre-N Router, Model F5D8230-4.
> 2. I have never had an error message, occasionally my laptop tells me it
> cannot acquire an address, but unplugging the router, waiting about 5
> minutes, and then plugging it back in, solves the problem.
> 3. I do not have a secured wireless network.
> 4. When I first got the router, a few months ago, I was able to get to a
> web
> page, I think by entering a router address. It was all greek to me.
>
> My laptop says it is connected to the router, but there is no data going
> through wirelessly.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong answer equals to a blank answer or not? Zadkin Microsoft Certification 8 06-27-2006 01:51 PM
Novell Client 4.92 SP2 and Windows XP SP2 Yogi Computer Support 1 07-22-2005 01:33 AM
WIN XP SP2 ERROR: Can not read from or write to the data base. SP2 installation did not complete Father Jack Hackett Computer Support 5 01-26-2005 06:08 PM
Re: IE 6.0 with SP2 and Windows XP SP2 and Adobe Acrobat & Reader 6.0 George ASP .Net 5 08-24-2004 12:11 PM



Advertisments