Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Wireless network adapter only works on home network

Reply
Thread Tools

Wireless network adapter only works on home network

 
 
=?Utf-8?B?Y2hpZWZqYXk=?=
Guest
Posts: n/a
 
      08-09-2007
I have owned a thinkpad laptop (T41) running XP Pro for over 2.5 years.
In the past month or so, I have been having a problem when traveling. Up to
that time, I have always been able to connect to a wireless "hot spot".
Lately, when I am in a hotel that offers wireless internet access, although
my laptop can "see" the network as an available wireless network, i am unable
to access the internet.
When I go to command prompt and type "ipconfig/all", I get the following error
message:"An internal error occurred. A device attached to the system is not
functioning. Please contact Microsoft Product Support Services for further
help. Additional information: unknown media status code." Yet when I go into
device manager, it says that my wireless network adapter is working
properly. Today, I am at home and I am wirelessly retrieving files from my
other
computers and accessing the internet, but I just determined that I am getting
the same error message as the one I typed above when I go into command
prompt and type "ipconfig/all". Note that I am getting the message even
though I am quite obviously connected to the network and am able to access
the internet. My wireless adapter, which came with the laptop, is an intel
pro/wireless LAN 2100 3B Mini PCI adapter. I am not using this laptop in
connection with a VPN
Does this make sense to anyone?
I need to leave for a business trip tomorrow and it is critical that I be
able to access my email.
 
Reply With Quote
 
 
 
 
=?Utf-8?B?bmFzcw==?=
Guest
Posts: n/a
 
      08-09-2007


"chiefjay" wrote:

> I have owned a thinkpad laptop (T41) running XP Pro for over 2.5 years.
> In the past month or so, I have been having a problem when traveling. Up to
> that time, I have always been able to connect to a wireless "hot spot".
> Lately, when I am in a hotel that offers wireless internet access, although
> my laptop can "see" the network as an available wireless network, i am unable
> to access the internet.
> When I go to command prompt and type "ipconfig/all", I get the following error
> message:"An internal error occurred. A device attached to the system is not
> functioning. Please contact Microsoft Product Support Services for further
> help. Additional information: unknown media status code." Yet when I go into
> device manager, it says that my wireless network adapter is working
> properly. Today, I am at home and I am wirelessly retrieving files from my
> other
> computers and accessing the internet, but I just determined that I am getting
> the same error message as the one I typed above when I go into command
> prompt and type "ipconfig/all". Note that I am getting the message even
> though I am quite obviously connected to the network and am able to access
> the internet. My wireless adapter, which came with the laptop, is an intel
> pro/wireless LAN 2100 3B Mini PCI adapter. I am not using this laptop in
> connection with a VPN
> Does this make sense to anyone?
> I need to leave for a business trip tomorrow and it is critical that I be
> able to access my email.


Hi Jay,
Go through these Cleaning steps:
1... First, try to clean up your caches, Internet files and delete cookies
by doing this:
Click Start >> Control Panel >> Double click Network and Internet
Connections >> Double click Internet Options.
On the IE properties windows you will see these Taps:
General | Security | Privacy | Content | Connections | Programs |
Advanced
Under General Tab clear your History, Internet Files and Cookies.
Then click on Advanced tab and scroll down to under the Browsing Option:
[&] Browsing
[ ] Enable Third-Party browser extensions (Req Rest) uncheck this box.
Then click on Programs Tab and click Manage Add-Ons and Disable all non
Verified Add-Ons (You should Renable them later one-by-one and see the
culprit and update it or remove it.
How to manage Add-Ons:
http://support.microsoft.com/kb/883256
Scan for malware from here:
http://onecare.live.com/site/en-gb/d....htm?s_cid=sah
http://onecare.live.com/standard/en-gb/default.htm
Run a scan from here on-line:
http://security.symantec.com/sscv6/d...d=ie&venid=sym
http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
Download Avast Cleaner from here:
http://www.avast.com/eng/avast-virus-cleaner.html

Then Open a run command and type in [ you can copy & paste]:
ipconfig /flushdns click [OK]
ipconfig /renew click [OK]
netsh winsock reset click [OK]
Or you can repair the winsock from here:
http://www.nasstec.co.uk/tools.html
Open a run command type in:
services.msc click [OK] and on services control panel make sure these
services started Auto:

Remote procedure call (RPC)
Routing and Remote Access

Reboot you machine, are you able to type in:
cmd.exe click [OK] then on the prompt command type in:
C:\>ipconfig /all <= Note the space between ipconfig_/all

If you still cannot access the command try this:
Click start >> Control panel >> Network and Internet Connections >> Network
Connections >> Right click the wireless connection and select properties.
On the Wireless properties click on General tab then highlight the Internet
Protocol TCP/IP then click on properties, make sure the machine getting the
IP address Auto and the DNS Auto too!.
Click Advanced button click IP Settings Tab, make sure the DHCP Enabled and
Automatic metric check box is checked.
Click DNS tab, see these check boxes/Radio button:
(*)Append Primary and connection specific DNS suffixes
[ ] Append parent suffixes of the primary DNS suffix.
Click WINS, make sure the LMHOST is checked and the default radio for the
NeTbios settings is checked.

On the Internet Protocol TCP/IP properties click on Alternate configuration
Tab and make sure the Automatic private IP address Radio button is checked.

Another is to uninstall the TCP/IP and reinstall it:
Reset TCP/IP:
http://support.microsoft.com/kb/299357
How to uninstall and reinstall TCP/IP
http://www.chicagotech.net/VPN/error720b.htm
http://www.jmu.edu/computing/helpdes...ecttcpip.shtml

HTH.
nass
-----
www.nasstec.co.uk
 
Reply With Quote
 
 
 
 
=?Utf-8?B?Y2hpZWZqYXk=?=
Guest
Posts: n/a
 
      08-09-2007
THanks for your comprehensive response. I have printed your response and will
do the steps that you outlined and will report back. Thanks again.
chiefjay

"nass" wrote:

>
>
> "chiefjay" wrote:
>
> > I have owned a thinkpad laptop (T41) running XP Pro for over 2.5 years.
> > In the past month or so, I have been having a problem when traveling. Up to
> > that time, I have always been able to connect to a wireless "hot spot".
> > Lately, when I am in a hotel that offers wireless internet access, although
> > my laptop can "see" the network as an available wireless network, i am unable
> > to access the internet.
> > When I go to command prompt and type "ipconfig/all", I get the following error
> > message:"An internal error occurred. A device attached to the system is not
> > functioning. Please contact Microsoft Product Support Services for further
> > help. Additional information: unknown media status code." Yet when I go into
> > device manager, it says that my wireless network adapter is working
> > properly. Today, I am at home and I am wirelessly retrieving files from my
> > other
> > computers and accessing the internet, but I just determined that I am getting
> > the same error message as the one I typed above when I go into command
> > prompt and type "ipconfig/all". Note that I am getting the message even
> > though I am quite obviously connected to the network and am able to access
> > the internet. My wireless adapter, which came with the laptop, is an intel
> > pro/wireless LAN 2100 3B Mini PCI adapter. I am not using this laptop in
> > connection with a VPN
> > Does this make sense to anyone?
> > I need to leave for a business trip tomorrow and it is critical that I be
> > able to access my email.

>
> Hi Jay,
> Go through these Cleaning steps:
> 1... First, try to clean up your caches, Internet files and delete cookies
> by doing this:
> Click Start >> Control Panel >> Double click Network and Internet
> Connections >> Double click Internet Options.
> On the IE properties windows you will see these Taps:
> General | Security | Privacy | Content | Connections | Programs |
> Advanced
> Under General Tab clear your History, Internet Files and Cookies.
> Then click on Advanced tab and scroll down to under the Browsing Option:
> [&] Browsing
> [ ] Enable Third-Party browser extensions (Req Rest) uncheck this box.
> Then click on Programs Tab and click Manage Add-Ons and Disable all non
> Verified Add-Ons (You should Renable them later one-by-one and see the
> culprit and update it or remove it.
> How to manage Add-Ons:
> http://support.microsoft.com/kb/883256
> Scan for malware from here:
> http://onecare.live.com/site/en-gb/d....htm?s_cid=sah
> http://onecare.live.com/standard/en-gb/default.htm
> Run a scan from here on-line:
> http://security.symantec.com/sscv6/d...d=ie&venid=sym
> http://www3.ca.com/securityadvisor/virusinfo/scan.aspx
> Download Avast Cleaner from here:
> http://www.avast.com/eng/avast-virus-cleaner.html
>
> Then Open a run command and type in [ you can copy & paste]:
> ipconfig /flushdns click [OK]
> ipconfig /renew click [OK]
> netsh winsock reset click [OK]
> Or you can repair the winsock from here:
> http://www.nasstec.co.uk/tools.html
> Open a run command type in:
> services.msc click [OK] and on services control panel make sure these
> services started Auto:
>
> Remote procedure call (RPC)
> Routing and Remote Access
>
> Reboot you machine, are you able to type in:
> cmd.exe click [OK] then on the prompt command type in:
> C:\>ipconfig /all <= Note the space between ipconfig_/all
>
> If you still cannot access the command try this:
> Click start >> Control panel >> Network and Internet Connections >> Network
> Connections >> Right click the wireless connection and select properties.
> On the Wireless properties click on General tab then highlight the Internet
> Protocol TCP/IP then click on properties, make sure the machine getting the
> IP address Auto and the DNS Auto too!.
> Click Advanced button click IP Settings Tab, make sure the DHCP Enabled and
> Automatic metric check box is checked.
> Click DNS tab, see these check boxes/Radio button:
> (*)Append Primary and connection specific DNS suffixes
> [ ] Append parent suffixes of the primary DNS suffix.
> Click WINS, make sure the LMHOST is checked and the default radio for the
> NeTbios settings is checked.
>
> On the Internet Protocol TCP/IP properties click on Alternate configuration
> Tab and make sure the Automatic private IP address Radio button is checked.
>
> Another is to uninstall the TCP/IP and reinstall it:
> Reset TCP/IP:
> http://support.microsoft.com/kb/299357
> How to uninstall and reinstall TCP/IP
> http://www.chicagotech.net/VPN/error720b.htm
> http://www.jmu.edu/computing/helpdes...ecttcpip.shtml
>
> HTH.
> nass
> -----
> www.nasstec.co.uk

 
Reply With Quote
 
=?Utf-8?B?Y2hpZWZqYXk=?=
Guest
Posts: n/a
 
      08-11-2007
Nass
Thanks for all of the great suggestions. I performed each step serially. It
turns out that my Routing and REmote Acesss box was set to "disabled". I am
back home and able to access my home network and the internet, as always.
Now, however, when I type "ipconig /all", I get the output that I expect.
Thanks for your help !!!!

Chiefjay


 
Reply With Quote
 
=?Utf-8?B?bmFzcw==?=
Guest
Posts: n/a
 
      08-11-2007


"chiefjay" wrote:

> Nass
> Thanks for all of the great suggestions. I performed each step serially. It
> turns out that my Routing and REmote Acesss box was set to "disabled". I am
> back home and able to access my home network and the internet, as always.
> Now, however, when I type "ipconig /all", I get the output that I expect.
> Thanks for your help !!!!
>
> Chiefjay



Try to run this:
ipconfig.exe click [OK], does it help?.
How to determine and recover from Winsock2 corruption
http://support.microsoft.com/kb/811259

Search for the ipconfig.exe on your system:
Mine all here:
C:\Windows\Prefetch
C:\Windows\System32
C:\Windows\ServicePackFiles\i386
C:\Windows\SoftwareDistribution\SelfUpdate\16b2... .......19
Finally you can run this command:
sfc /scannow click [OK] you will need your XP CD installation media for
this operation and it will take a while.
HTH.
nass
----
www.nasstec.co.uk



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin N1 Wireless USB Adapter (F5D8051 ver 2010uk) and Channel 13. Notes on Pre-N Notebook card (F5D8010 ver 1001uk), Wireless G Notebook card (F5D7011 ver 1000uk) and Wireless G Plus router (F5D7231-4 ver 3000uk) John Wireless Networking 1 07-27-2009 08:41 AM
How to connect xbox 360 wireless adapter to home stealthed network Kicker24 Wireless Networking 0 06-21-2009 04:24 AM
ExpressCard wireless adapter vs PC card wireless adapter =?Utf-8?B?a2V2aW5sYQ==?= Wireless Networking 6 12-21-2008 08:18 PM
wireless home network only works one way ? help !!!!!!! =?Utf-8?B?ZnJhbms=?= Wireless Networking 1 10-02-2006 09:43 PM
Wireless Notebook Adapter - Linksys PCMCIA adapter Error Exception E06D7363 pattyjamas@hotmail.com Wireless Networking 0 02-21-2005 07:05 PM



Advertisments