Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > ati problems

Reply
Thread Tools

ati problems

 
 
888ash1@gmail.com
Guest
Posts: n/a
 
      08-08-2007
Hi People

I have a power Mapower maP-AL21 external hard drive enclosure housing
a 40gb hitachi 2.5" ide hard drive. I have a P4 3.2 HT with an ecs
(crap) board using Windows XP Pro.

I recently installed an ATI 9250 256md 128bit agp graphics card (by
powercolor) on the pc. The problem im having now is my mapower
eclosure is not working.

When i connect the device to the usb port, the system goes on a "go
slow" and basically you cannot crunch any information from any of the
hard drives. The external drive does not autoplay but it is being
picked up by the device manager...thats all it does.

When you remove the external drives usb cable, the pc goes back to
normal and everything you frantically clicked on opens. BLEH

Here's the interesting bit...if you uninstall the video card driver,
the drive works...but you dont get graphics , and if you want
graphics, you dont have the drive (

I rely on both to do my work...and now I cant do anything...I have
downloaded and installed the latest version of the video card driver,
there aren't any firmware updates for the enlosure...im stuffed...

I need help ppl...pls help me...im despirate...ill do
anything...except for that dirty thought you just had in your head!

Thanks, regards
Ashman

 
Reply With Quote
 
 
 
 
Paul
Guest
Posts: n/a
 
      08-08-2007
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:
> Hi People
>
> I have a power Mapower maP-AL21 external hard drive enclosure housing
> a 40gb hitachi 2.5" ide hard drive. I have a P4 3.2 HT with an ecs
> (crap) board using Windows XP Pro.
>
> I recently installed an ATI 9250 256md 128bit agp graphics card (by
> powercolor) on the pc. The problem im having now is my mapower
> eclosure is not working.
>
> When i connect the device to the usb port, the system goes on a "go
> slow" and basically you cannot crunch any information from any of the
> hard drives. The external drive does not autoplay but it is being
> picked up by the device manager...thats all it does.
>
> When you remove the external drives usb cable, the pc goes back to
> normal and everything you frantically clicked on opens. BLEH
>
> Here's the interesting bit...if you uninstall the video card driver,
> the drive works...but you dont get graphics , and if you want
> graphics, you dont have the drive (
>
> I rely on both to do my work...and now I cant do anything...I have
> downloaded and installed the latest version of the video card driver,
> there aren't any firmware updates for the enlosure...im stuffed...
>
> I need help ppl...pls help me...im despirate...ill do
> anything...except for that dirty thought you just had in your head!
>
> Thanks, regards
> Ashman
>


Maybe the same IRQ is being used by the video card and
the USB controller ? There is not much you can do about
that, as they may effectively be physically wired together.

What is the motherboard make and model number ?
What OS are you using ?

Do you have both connectors of the "Y cable" plugged in for USB ?

http://www.mapower.com/Product.asp?CateID=145&LineID=9

If all else fails, buy an ESATA controller card, and connect
the drive to that. The Mapower site says that unit has ESATA
as an interface option.

http://www.newegg.com/Product/Produc...82E16815280005

If you buy an ESATA card, I'd use a short cable with it. You
may have the choice of 1 meter and 2 meter cables, and for
these cheap ESATA cards, I would select the 1 meter cable.

There are three different cables available for ESATA.
Check the connectors carefully, before buying a 1 meter cable.

http://www.satacables.com/html/sata_...al_cables.html

Also, on the above Newegg ESATA card, there are three ports,
but two of them are shared. When you use the ESATA connector
on the faceplate, the internal SATA connector next to the
faceplate cannot be used. My assumption is, the card uses
something like a SIL3112 chip, but the pictures are not
clear enough to verify that. There are no customer reviews
of that ESATA card. And no drivers on the Masscool.com site.

Paul
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI card with ATI Motherboard = Smarter? Ben Markson Computer Information 5 03-13-2006 07:08 PM
vga ati radeon shutdown pc problems!!!! Andy Computer Support 2 03-04-2004 01:16 AM
2 Problems-ATI/DirectX stumpy Computer Support 0 01-12-2004 09:14 PM
ati all in wonder problems Grrr Computer Support 4 01-06-2004 08:43 PM
ATI v ATI? John Computer Information 16 08-27-2003 01:12 AM



Advertisments