Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Installed McAfee, now modem won't wok

Reply
Thread Tools

Installed McAfee, now modem won't wok

 
 
John Ritchie
Guest
Posts: n/a
 
      08-08-2007
I have an old Bluelight computer with Windows 98se, a 633 mg processor
and enough memory. I got an external modem to replace the messd up
intenal modem I had. I got on the intenet OK but after I downloaded the
McAfee virus scan program free from MSN, my modem stopped working (or
something).
I'll try deleting McAfee and see what happens. Any idea what went
wrong?
Thanks for any info.

JCRitchie

 
Reply With Quote
 
 
 
 
Capt. Barbossa
Guest
Posts: n/a
 
      08-08-2007
John Ritchie wrote:
> I have an old Bluelight computer with Windows 98se, a 633 mg processor
> and enough memory. I got an external modem to replace the messd up
> intenal modem I had. I got on the intenet OK but after I downloaded the
> McAfee virus scan program free from MSN, my modem stopped working (or
> something).
> I'll try deleting McAfee and see what happens. Any idea what went
> wrong?
> Thanks for any info.
>
> JCRitchie
>


Can you provide us with the three digit DUN/RAS code so we can go
through the list of possibilities. Sometimes windows does not produce
errors you may need to go to my computer, dial up networking and open
your dial up connection and dial from there. Thanks.




 
Reply With Quote
 
 
 
 
John Ritchie
Guest
Posts: n/a
 
      08-08-2007
How do I find the DUN/RAS numbers? Thanks.

JCRitchie

 
Reply With Quote
 
wf3h@comcast.net
Guest
Posts: n/a
 
      08-11-2007
On Wed, 8 Aug 2007 06:38:35 -0400, http://www.velocityreviews.com/forums/(E-Mail Removed) (John Ritchie)
wrote:

> I have an old Bluelight computer with Windows 98se, a 633 mg processor
>and enough memory. I got an external modem to replace the messd up
>intenal modem I had. I got on the intenet OK but after I downloaded the
>McAfee virus scan program free from MSN, my modem stopped working (or
>something).
> I'll try deleting McAfee and see what happens. Any idea what went
>wrong?
> Thanks for any info.
>
>JCRitchie


dump mcafee...go get 'avast'. it's free...it's got great reviews and
it works with my antique windows 98 se computer.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed python 2.5 over 2.4 and lost installed packages james@reggieband.com Python 3 04-28-2008 09:26 PM
Installed VS 2005 professional. I see SQL expres also installed as part of it. But where do i get the Management Studio from? Learner ASP .Net 4 01-27-2006 08:37 PM
wok wifi - knew those woks were good for something hippie_nz Computer Support 2 05-30-2005 04:51 PM
Computer wok shop pat Computer Support 5 03-14-2005 12:50 AM
Newly installed ADSL modem/router trouble John Heath Computer Support 1 10-01-2003 03:28 PM



Advertisments