Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Members of productive server unavailable on development machine (repost)

Reply
Thread Tools

Members of productive server unavailable on development machine (repost)

 
 
microteq
Guest
Posts: n/a
 
      08-06-2007
Hi,

we have developed an application with asp.net 2.0 membership and have
deployed the application using VS 2005. We have backed up our
development SQL
database, which also contains all the membership information, and
restored it on the productive sever.


Then in our application on the productive server, users have
registered using the asp.net 2.0 membership login controls.


Now when we run our application in debug mode on our
development machine using our local sql server, we can access our
local users. If we change the connectionstring in the web.config of
our development machine to point to the db of the productive server,
we do not see any of the registered users.


Also the Web Site Administration Tool shows 0 users.


But on the productive site, there are users and they also can login.


Can anyone help, please?


Many thanks.
Daniel.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Introducing molly server pages -- a fun and productive alternativeto JSP java Java 0 02-14-2008 04:50 PM
Productive C Khookie C Programming 10 01-02-2008 10:13 PM
The economics of a slow but productive Ruby Jacob Fugal Ruby 34 09-13-2006 02:02 AM
Looking for resources for making the jump from Java to Python easier and more productive ToddLMorgan Python 17 04-27-2006 07:38 AM
Installation on productive system =?Utf-8?B?QXNobGV5?= ASP .Net 1 05-24-2004 02:08 PM



Advertisments