Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Allied Telesyn and Cisco Switches VLAN's

Reply
Thread Tools

Allied Telesyn and Cisco Switches VLAN's

 
 
flamer die.spam@hotmail.com
Guest
Posts: n/a
 
      08-03-2007
Hi on a Cisco switch I can do the following:

interface range GigabitEthernet0/1 - 23
switchport access vlan 101
switchport mode access
switchport voice vlan 105


which is useful for plugging the pc's ethernet cable into the voip
phone and the voip phone plugged into the switch.

Is there a similar command on allied telesyn switches? (AT8000S)

or any other way to do it? the voip phones are alcatels and i am sure
it doesn't trunk them they simply mark the traffic as it leaves so I
dont think i can do trunk ports on the switch.

Flamer.

 
Reply With Quote
 
 
 
 
LCastro
Guest
Posts: n/a
 
      08-03-2007
On Aug 2, 11:50 pm, "flamer (E-Mail Removed)"
<(E-Mail Removed)> wrote:
> Hi on a Cisco switch I can do the following:
>
> interface range GigabitEthernet0/1 - 23
> switchport access vlan 101
> switchport mode access
> switchport voice vlan 105
>
> which is useful for plugging the pc's ethernet cable into the voip
> phone and the voip phone plugged into the switch.
>
> Is there a similar command on allied telesyn switches? (AT8000S)
>
> or any other way to do it? the voip phones are alcatels and i am sure
> it doesn't trunk them they simply mark the traffic as it leaves so I
> dont think i can do trunk ports on the switch.
>
> Flamer.


It appears from the manual, you can do the same. I'm not clear with
alcatels that don't trunk" what do you mean? But that switch does have
differnet port types, including trunk. You can confirm here,
http://www.alliedtelesyn.com/product...pid=195&lid=59, User
Guide, 77.

 
Reply With Quote
 
 
 
 
flamer die.spam@hotmail.com
Guest
Posts: n/a
 
      08-05-2007
On Aug 4, 3:56 am, LCastro <(E-Mail Removed)> wrote:
> On Aug 2, 11:50 pm, "flamer (E-Mail Removed)"
>
>
>
> <(E-Mail Removed)> wrote:
> > Hi on a Cisco switch I can do the following:

>
> > interface range GigabitEthernet0/1 - 23
> > switchport access vlan 101
> > switchport mode access
> > switchport voice vlan 105

>
> > which is useful for plugging the pc's ethernet cable into the voip
> > phone and the voip phone plugged into the switch.

>
> > Is there a similar command on allied telesyn switches? (AT8000S)

>
> > or any other way to do it? the voip phones are alcatels and i am sure
> > it doesn't trunk them they simply mark the traffic as it leaves so I
> > dont think i can do trunk ports on the switch.

>
> > Flamer.

>
> It appears from the manual, you can do the same. I'm not clear with
> alcatels that don't trunk" what do you mean? But that switch does have
> differnet port types, including trunk. You can confirm here,http://www.alliedtelesyn.com/product...pid=195&lid=59, User
> Guide, 77.


thanks for the reply, by "doesnt trunk" i mean the port that comes out
of the phone is not a trunk port with a data and voice vlan on it, it
is a straight access mode link but marks voice packets.

It does have different port types, but I am needing one port being
able to split out the voice and data traffic onto different subnets,
meaning one port is a member of two different vlans (voice and data..)

Flamer.

 
Reply With Quote
 
Arthur Brain
Guest
Posts: n/a
 
      08-06-2007

flamer http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

> thanks for the reply, by "doesnt trunk" i mean the port that comes out
> of the phone is not a trunk port with a data and voice vlan on it, it
> is a straight access mode link but marks voice packets.
>
> It does have different port types, but I am needing one port being
> able to split out the voice and data traffic onto different subnets,
> meaning one port is a member of two different vlans (voice and data..)


Some vendors don't call it a "trunk", but they talk about "tagged" &
"untagged" VLANs, which is the same thing.

If you can add VLANs to a switch, then define the data as "untagged"
and voice as "tagged" (or vice-versa, I guess, depending on the
phones) that is the same as a trunk on a cisco switch.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cisco Switches vs HP ProCurve Switches Greg Cisco 5 07-01-2013 01:48 AM
Allied telesyn & VOIP flamer die.spam@hotmail.com Cisco 1 07-25-2007 04:20 AM
cisco => Allied telesyn flamer die.spam@hotmail.com Cisco 1 07-02-2007 08:18 AM
FA: 24 port allied telesyn switch davenetnz@gmail.com NZ Computing 1 12-01-2005 03:07 AM
Ron Chiplin Allied Bakeries Cardiff. Project ronald.chiplin Computer Support 11 06-10-2004 01:12 AM



Advertisments