Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Question on USB settings

Reply
Thread Tools

Question on USB settings

 
 
ECLiPSE 2002
Guest
Posts: n/a
 
      08-01-2007

Thanks once again for the help, responders. Wallet will be opened.


Frank

On Tue, 31 Jul 2007 10:06:57 -0400, ECLiPSE 2002 <(E-Mail Removed)>
wrote:

>All the responses were helpful - my use of the term adaptor was
>incorrect, it should have been 4 port hub. I am unsure whether the hub
>is 1.1 or 2.0 because there is no USB certified high speed or 2.0
>logo. It merely Micro 204N what ever that means - made in China (isn't
>everything nowadays!).
>
>I guess I will open the wallet and buy a hub that is USB certified.
>
>Many thanks,
>
>Frank
>
>
>On Mon, 30 Jul 2007 16:37:27 -0400, ECLiPSE 2002 <(E-Mail Removed)>
>wrote:
>
>>Thanks to the responders for their input - the specs for my Compaq PC
>>state that I have USB 2.0 ports and the Maxtor (Seagate) external 160
>>GB is advertised as a 2.0 USB. I have a 4 port USB adaptor that the
>>external drive cable is connected to - could that be the problem?
>>
>>
>>On Mon, 30 Jul 2007 12:07:56 -0400, ECLiPSE 2002 <(E-Mail Removed)>
>>wrote:
>>
>>>I have a PC with WIn xp home ed. and USB 2 with 512 mb of ram. I
>>>installed a 160 gb external hard drive which connects to one of my USB
>>>2 connections. Recently when adding some family photos to the external
>>>hard drive I got a fleeting pop up that said something about the drive
>>>was not using the high speed USB2 feature - I lack the exact wording
>>>because it appeared and disappered too quickly and hasn't returned
>>>since.
>>>
>>>Can someone shed some light on what this pop up could mean. Is there a
>>>location where the settings and configuration for USBs can be found
>>>and tweaked?


 
Reply With Quote
 
 
 
 
Evan Platt
Guest
Posts: n/a
 
      08-01-2007
On Wed, 01 Aug 2007 16:22:09 -0400, ECLiPSE 2002 <(E-Mail Removed)>
wrote:

>
>Thanks once again for the help, responders. Wallet will be opened.


Please learn to reply properly.
--
To reply via e-mail, remove The Obvious from my e-mail address.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Settings.settings file with settings for multiple regions donet programmer ASP .Net 3 11-20-2009 03:05 PM
Can't access C\Documents and Settings\Owner\Local Settings? ECLiPSE 2002 Computer Support 2 09-23-2008 01:32 PM
moving "my documents and settings\user\local settings\temp" FredHead Computer Support 11 01-17-2007 06:03 AM
Re: USB issue ... some USB 2 ports working only in USB 1 mode hungsolo2005@yahoo.com A+ Certification 0 06-14-2006 07:26 PM
Wanted: Help with Document settings\ServerName\ASPNET\Local settings\Temp Siegfried Heintze ASP .Net 0 10-24-2005 06:02 PM



Advertisments