Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Losing wireless connection after switching user

Reply
Thread Tools

Losing wireless connection after switching user

 
 
neilgw
Guest
Posts: n/a
 
      07-17-2007
Hello

Just bought a new Dell inspiron laptop running windows xp sp2.
It connects ok to my 2wire router at startup and when I log into my
account I can access the internet etc.
If I then switch user or log off and access the other account on my
machine, the connection is still OK.
However, if I then switch user or log off again and return to the
original account I accessed, I get the following message:

"The connection has limited or no connectivity. You may not be able to
access the Internet or some network resources. For more information,
click this message."

If I click the message and Repair, it will normally resolve the
problem until I switch the user account again!

I am running 2 other laptops and a desktop connected straight to the
router and they all work fine.

Has anyone got any idea how to resolve thi issue?

Thanks in advance

Neil

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regex losing <br> (different from the earlier topic about losing $1) Jason C Perl Misc 4 06-26-2012 10:29 PM
Computer keeps switching on its own between networks, losing conne DianaVG Wireless Networking 5 11-21-2007 07:34 PM
Losing Drives - Finding Drives - Losing Drives mel@no.spam.com Computer Support 2 09-21-2007 10:16 PM
Losing wireless connection after 5 mins Orson Wireless Networking 2 11-10-2004 07:07 AM
Re: Losing Session when switching directories Kevin Spencer ASP .Net 2 09-21-2004 02:57 PM



Advertisments