Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > MCSE > Server 2003 DHCP

Reply
Thread Tools

Server 2003 DHCP

 
 
=?Utf-8?B?RXJuZXN0?=
Guest
Posts: n/a
 
      06-15-2005
I have DHCP installed and setup correctly on my server. No problems reported,
the event viewer shows all is well. The problem is that no clients are
getting ip addresses and the server don't seem to to leasing them. I have
fought with this all day. Any suggestions. DHCP is authorized, my scope is
setup.
 
Reply With Quote
 
 
 
 
rainman
Guest
Posts: n/a
 
      06-15-2005
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Ernest wrote:
> I have DHCP installed and setup correctly on my server. No problems reported,
> the event viewer shows all is well. The problem is that no clients are
> getting ip addresses and the server don't seem to to leasing them. I have
> fought with this all day. Any suggestions. DHCP is authorized, my scope is
> setup.


Every time Server 2003 restarts, you have to explicitly start the DHCP
service, including after you set it up the first time. It is turned off
on reboot by default.

Rainman

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFCr6UM9ZOMhmWO5XkRAtzEAJ465y2zsbRVvl1Mv6Umhu BvPjpfJwCeILGp
LVqPaS/LRPwAJ/OfXNixgNY=
=0cl7
-----END PGP SIGNATURE-----
 
Reply With Quote
 
 
 
 
Guest
Posts: n/a
 
      06-15-2005
rainman sleeps with little boys. (not that there's anything wrong with
that).

"rainman" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Ernest wrote:
>> I have DHCP installed and setup correctly on my server. No problems
>> reported,
>> the event viewer shows all is well. The problem is that no clients are
>> getting ip addresses and the server don't seem to to leasing them. I have
>> fought with this all day. Any suggestions. DHCP is authorized, my scope
>> is
>> setup.

>
> Every time Server 2003 restarts, you have to explicitly start the DHCP
> service, including after you set it up the first time. It is turned off
> on reboot by default.
>
> Rainman
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.1 (MingW32)
> Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
>
> iD8DBQFCr6UM9ZOMhmWO5XkRAtzEAJ465y2zsbRVvl1Mv6Umhu BvPjpfJwCeILGp
> LVqPaS/LRPwAJ/OfXNixgNY=
> =0cl7
> -----END PGP SIGNATURE-----



 
Reply With Quote
 
doctordns@gmail.com
Guest
Posts: n/a
 
      06-15-2005
Without knowing more about your network, and dhcp setup, it's hard to
tell. Authorision, or non-authorisatin, is usually the reason. Check
that the DHCP service is running (using service manager). Looking at
the event log for DHCP errors will aslo give you a clue!.

If all this still fails, then the only other tip is to do a network
monitor capture - capture the traffic then look at it. Feel free to
email it to me and I'll happily take a look to see if there's anything
obvious.

FWIW: Rainman's comment on the DHCPservice needing to be manually
started is not correct. DHCP should start on reboot (although You can
of course, configure this to NOT happen.)

 
Reply With Quote
 
doctordns@gmail.com
Guest
Posts: n/a
 
      06-15-2005
Rainman writes "<em>Every time Server 2003 restarts, you have to
explicitly start the DHCP service, including after you set it up the
first time. It is turned off on reboot by default. </em>

This is not correct, at least by default. DHCP is setup to
automatically start and should be started by the service controller as
part of the reboot.

Checking on my DHCP servers, the config info is at
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Dhcp

On my system, the DependonService value is set to just tcpip and afd,
and start value is set at 2. This system restarts fine.

 
Reply With Quote
 
JaR
Guest
Posts: n/a
 
      06-15-2005
In microsoft.public.cert.exam.mcse, <!-- The F-Word --> <? echo "General
Microcephalic S. Bob"; ?> <!-- Antisocial Interfaces --> // 270-290-291-
293-294-298-299 spewed across the ether:

> rainman sleeps with little boys. (not that there's anything wrong with
> that).


True. See State of Califirnia v. M. Jackson

--
JaR
Thug 10110
MCNGP.com Legal Affairs
 
Reply With Quote
 
Jtyc
Guest
Posts: n/a
 
      06-15-2005
> True. See State of Califirnia v. M. Jackson

What's more loving than sharing your bed with a little boy?






creeped me out just typing that...


 
Reply With Quote
 
JaR
Guest
Posts: n/a
 
      06-15-2005
In microsoft.public.cert.exam.mcse, Jtyc spewed across the ether:

>
>
>
> creeped me out just typing that...
>


Go wash your fingers with Lysol.

--
JaR
Thug 10110
MCNGP.com Dept of Sanitation
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dhcp Relay Agent And Acl On Sw 3750, DHCP Relay Agent and ACL on Sw 3750 Vimokh Cisco 3 09-06-2006 02:16 AM
Wireless DHCP clients cannot obtain an IP address from the DHCP se =?Utf-8?B?SGVpbkQ=?= Wireless Networking 0 01-08-2006 03:41 PM
run > ipconfig > net stop dhcp then > net start dhcp Fayza Computer Support 3 05-12-2004 07:10 PM
if Active Directory no DHCP? or: Where ist my DHCP Ingo Hauf Computer Support 2 10-18-2003 02:25 PM



Advertisments