Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Limited or no connectivity.

Reply
Thread Tools

Limited or no connectivity.

 
 
=?Utf-8?B?TWFyazIwMDY=?=
Guest
Posts: n/a
 
      07-11-2007
I have never had a problem with my wireless connection until today. Bottom
line is that I tried to upgrade zonealarm which failed miserably due to a
zpy.dll problem that zonelarm knows about. Anyway, I followed the steps they
suggested to prepare my computer to reinstall. Specifically, I removed the
zone labs folder from system32 folder. Emptied my temporary folder. Purged
my recycle bin and restarted. Upon restart my wireless connection said
limited or no connectivity to the internet. I tried everything including
system restore but my computer would not restore to an earlier time. I tried
rebooting the router (I have verizon fios and they use a router), I checked
other computers that are wireless in the house and they worked fine, I
downloaded a new driver for my wireless card. Nothing helps. It looks like
I am connected but without access to the internet. It also says that I have
an invalid ip address which seems unusual as the router is working fine. So
I need help. I am running Windows XP Home SP 2, I have a dell latitude d610.
Thanks!
 
Reply With Quote
 
 
 
 
Robert L [MVP - Networking]
Guest
Posts: n/a
 
      07-11-2007
IF Zone Alarm is not uninstalled properly, you may receive this message. Try to re-install ZA and then remove it.

Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Mark2006" <(E-Mail Removed)> wrote in message news:(E-Mail Removed)...
I have never had a problem with my wireless connection until today. Bottom
line is that I tried to upgrade zonealarm which failed miserably due to a
zpy.dll problem that zonelarm knows about. Anyway, I followed the steps they
suggested to prepare my computer to reinstall. Specifically, I removed the
zone labs folder from system32 folder. Emptied my temporary folder. Purged
my recycle bin and restarted. Upon restart my wireless connection said
limited or no connectivity to the internet. I tried everything including
system restore but my computer would not restore to an earlier time. I tried
rebooting the router (I have verizon fios and they use a router), I checked
other computers that are wireless in the house and they worked fine, I
downloaded a new driver for my wireless card. Nothing helps. It looks like
I am connected but without access to the internet. It also says that I have
an invalid ip address which seems unusual as the router is working fine. So
I need help. I am running Windows XP Home SP 2, I have a dell latitude d610.
Thanks!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Enabling Internet Access for 'Limited Account' users =?Utf-8?B?U3ViYmFyYXl1ZHU=?= Wireless Networking 11 10-30-2008 03:50 PM
limited connectivity for limited users =?Utf-8?B?aG9yc2VmbHk=?= Wireless Networking 1 03-24-2006 05:17 PM
Func sUrface 1030 MBA Limited Edition @ ThinkComputers.org Silverstrand Front Page News 0 07-22-2005 02:27 PM
LIMITED or NO CONNECTIVITY in SP2 =?Utf-8?B?UGFvbG8gSmltZW5v?= Wireless Networking 11 04-09-2005 07:15 PM
Limited connectivity with web page authentication Jeff Wireless Networking 1 09-04-2004 05:13 AM



Advertisments