Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > OpenWith

Reply
Thread Tools

OpenWith

 
 
Amit Siddhpura
Guest
Posts: n/a
 
      07-09-2007
I am using windows 98 by my mistake when i opened *.cpp
file One openwith dialog box is appear and i selected on adobe acrob
reader(another program)
so now when i double click on any *.cpp file it always open with Adobe
acrob reader this file
do not open with c or c++ pls help me how can i change this
openwith option.

 
Reply With Quote
 
 
 
 
Pennywise@DerryMaine.Gov
Guest
Posts: n/a
 
      07-09-2007
Amit Siddhpura <(E-Mail Removed)> wrote:

>I am using windows 98 by my mistake when i opened *.cpp
>file One openwith dialog box is appear and i selected on adobe acrob
>reader(another program)
>so now when i double click on any *.cpp file it always open with Adobe
>acrob reader this file
>do not open with c or c++ pls help me how can i change this
>openwith option.


Hold the right shift key down, right click on the file, select "Open
with" from the menu - go from there.
--

1K Project
http://www.gametrailers.com/umwatcher.php?id=12321
 
Reply With Quote
 
 
 
 
Mike Easter
Guest
Posts: n/a
 
      07-09-2007
Amit Siddhpura wrote:
> I am using windows 98 by my mistake when i opened *.cpp
> file One openwith dialog box is appear and i selected on adobe acrob
> reader(another program)
> so now when i double click on any *.cpp file it always open with Adobe
> acrob reader this file
> do not open with c or c++ pls help me how can i change this
> openwith option.


What Pennywise said.

MS sez it in kb 306493 http://support.microsoft.com/kb/306493 How to
Create a File Association in Windows 98 and Windows Me


--
Mike Easter

 
Reply With Quote
 
Fred
Guest
Posts: n/a
 
      07-09-2007
http://www.velocityreviews.com/forums/(E-Mail Removed) wrote:

> Amit Siddhpura <(E-Mail Removed)> wrote:
>
>>I am using windows 98 by my mistake when i opened *.cpp
>>file One openwith dialog box is appear and i selected on adobe acrob
>>reader(another program)
>>so now when i double click on any *.cpp file it always open with Adobe
>>acrob reader this file
>>do not open with c or c++ pls help me how can i change this
>>openwith option.

>
>Hold the right shift key down, right click on the file, select "Open
>with" from the menu - go from there.


Will the left shift key accomplish the same objective?

 
Reply With Quote
 
Pennywise@DerryMaine.Gov
Guest
Posts: n/a
 
      07-09-2007
Fred <(E-Mail Removed)> wrote:

>(E-Mail Removed) wrote:
>
>> Amit Siddhpura <(E-Mail Removed)> wrote:


>>>I am using windows 98 by my mistake when i opened *.cpp
>>>file One openwith dialog box is appear and i selected on adobe acrob
>>>reader(another program)
>>>so now when i double click on any *.cpp file it always open with Adobe
>>>acrob reader this file
>>>do not open with c or c++ pls help me how can i change this
>>>openwith option.


>>Hold the right shift key down, right click on the file, select "Open
>>with" from the menu - go from there.


>Will the left shift key accomplish the same objective?


Na, not with Win98, with XP you don't need the shift key.

--

http://www.youtube.com/watch?v=LDVC1Ex9kAA
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments