Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > XP Pro, Boot problems!

Reply
Thread Tools

XP Pro, Boot problems!

 
 
amazon3d amazon3d is offline
Junior Member
Join Date: Jul 2007
Posts: 3
 
      07-09-2007
Hey guys, I read a segment from someone else's post but wasn't quite having the same problem.

I have XP Pro SP 2. GigaByte MB, ATI X700 VC, Dell 700s Monitor (CRT), 1gb Ram.

My operating system is freezing just before the XP logo loading screen fully comes up, its dimmed and then it freezes.
On occasion it will load but it takes like 7 hrs before it decides to, but I can however boot to Safemode fine. Ive checked my eventviewer but its not registering the errors or problem from it booting.
 
Reply With Quote
 
 
 
 
amazon3d amazon3d is offline
Junior Member
Join Date: Jul 2007
Posts: 3
 
      07-11-2007
Bump, Still having this problem.
 
Reply With Quote
 
 
 
 
amazon3d amazon3d is offline
Junior Member
Join Date: Jul 2007
Posts: 3
 
      07-12-2007
Does anyone have an answer?
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
boot of "cisco2-C1600" using boot helper "eprom:c1600-boot-r.111-10.AA" failed Pete.Rudolph@gmail.com Cisco 2 06-14-2007 03:41 AM
2970 3750 3760 & Family What do these boot switches do in the boot loader: -n -j -p -c -f -i -m -notnd -notni -post -skip_post -reserve_mem -no_esp_keepalive mickrussom@yahoo.com Cisco 0 11-07-2005 10:23 PM
Multi-boot system; Win98SE won't boot Frank J. Fedel Computer Support 14 10-16-2003 02:55 AM
RAID + Dual Boot = Slow or No Boot mhicaoidh Computer Support 0 08-28-2003 03:15 AM
Boot error from copied boot partition Peter Fournia Computer Support 5 07-09-2003 03:00 PM



Advertisments